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1. 1. Introducerea și instalarea GstarCAD 2022 

1.1. GstarCAD 2022 Introducere 

GstarCAD 2022 optimizează funcționalitatea 3D prin adăugarea unei serii de comenzi noi. Alte caracteristici noi, 

cum ar fi Quick Dimension, setările personalizate de import/export și point cloud, îmbunătățesc în mod semnificativ 

eficiența utilizatorului în obținerea datelor de cotă, transferul setărilor utilizatorului și a datelor point cloud de. În 

plus, îmbunătățirile semnificative aduse paletei de instrumente și editorului Mtext vor simplifica sarcinile și vor 

eficientiza procesul de proiectare. 

 

1.2. Cerințe hardware 

Înainte de instalare, verificați dacă computerul dumneavoastră îndeplinește cerințele impuse de GstarCAD: 

 

OS (Sistem de operare)  

Windows 7 (32-bit, 64-bit) 

Windows 8 (32-bit, 64-bit) 

Windows 10 (32-bit, 64-bit) 

Windows 11 (32-bit, 64-bit) 

CPU (Procesor) 

Procesor 1GHZ sau mai rapid, 32-bit(x86) lub 64-bit(x64) 

 

RAM 

Pentru GstarCAD pe 32 de biți - 1 GB (se recomandă 3 GB sau mai mult) 

Pentru GstarCAD pe 64 de biți - 2 GB (se recomandă 4 GB sau mai mult) 

 

Ecran 

1024 * 768 VGA care acceptă modul True Color (minimum) 

 

Dysk twardy  

1GB spațiu liber pe hard disk (se recomandă 3GB sau mai mult)

1.3. GstarCAD 2022 Instalare 

Expertul de instalare GstarCAD 2022 va ghida utilizatorul către instalarea completă și cu succes a software-ului pe 

sistemul de operare. 

 

Pentru a instala GstarCAD 2022, urmați pașii de mai jos: 

 

1. Faceți dublu clic pe programul de instalare descărcat și va apărea dialogul de instalare GstarCAD, faceți clic pe 
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Yes pentru a continua. 

 

2. Apoi va apărea caseta de dialog GstarCAD Installation Wizard. 
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3. Faceți clic pe Browse        selectați calea de destinație în care Expertul va instala fișierele, apoi faceți clic 

pe Opțiuni. 

 

4. În fereastra de dialog GstarCAD Installation Wizard > Options, utilizatorii pot selecta sau deselecta 

caracteristicile necesare. Dacă doriți să revizuiți sau să modificați oricare dintre setările de instalare, faceți clic pe 

butonul Back (Înapoi) pentru a confirma calea. 

 



Capitolul 1 GstarCAD 2022 - Introducere și instalare 
 

7 
 

5. În fereastra de dialog GstarCAD Installation Wizard > Options, utilizatorii pot selecta sau deselecta 

caracteristicile necesare. Dacă doriți să revizuiți sau să modificați oricare dintre setările de instalare, faceți clic pe 

butonul Back (Înapoi) pentru a confirma calea. 

 

 

6. Apoi trebuie doar să așteptați câteva minute pentru a vedea progresul general. 
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7. Apoi va apărea fereastra de selectare a spațiului de lucru. Selectați spațiul de lucru preferat și faceți clic pe 

Finish (Terminare) pentru a ieși din expertul de configurare. Expertul GstarCAD a instalat cu succes GstarCAD 

2022. 
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1.4. Noțiuni introductive cu GstarCAD 2022 

1.5. Interfața cu utilizatorul 

Lucrul în mediul GstarCAD 2022 poate fi distractiv într-o varietate de moduri. Puteți să afișați și să rearanjați 

elemente precum barele de instrumente, să afișați bara de comenzi, să comutați între spațiile de lucru, să 

schimbați temele interfeței și să activați bara de stare. Bara de instrumente și bara de comenzi pot fi, de 

asemenea, mutate oriunde pe ecran sau andocate. 

 

  

 

 

 

 

 

 

 

 

 

1.5.1. Bara de acces rapid 

Afișează instrumentele utilizate frecvent, cum ar fi New, Open, Save, Undo, Play, Save As, Print, Print Preview, 

Help. De asemenea, puteți personaliza această bară (adăugați mai multe comenzi de glisare și fixare) sau puteți 

alege unde să o afișați (deasupra sau sub ribbon).  

 

  

 

 

1

 
2 

3 4 

5 

 

6 

7 

8 9 

10 

11 

12 
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1.5.2. Zona de lucru 

1.5.2.1. Schimbarea zonei de lucru 

Comutarea între spațiile de lucru (Ribbon și Clasic). În plus, GstarCAD 2022 oferă mai multe teme de culoare, cum 

ar fi GstarCAD, albastru deschis, albastru, negru, argintiu și apă. Puteți selecta direct tema de culoare preferată. 

 

 

 

 

 

 

 

 

1.5.2.2.  Comenzile spațiului de lucru 

Comanda WORKSPACE vă permite să creați, să modificați și să salvați spațiile de lucru curente. Puteți personaliza 

meniul GstarCAD sau spațiul de lucru clasic pentru a se potrivi nevoilor mediului de interfață. 

 

Spațiile de lucru sunt seturi de meniuri, bare de instrumente, palete și panouri de control cu benzi care sunt 

grupate și organizate astfel încât să puteți lucra într-un mediu de desenare personalizat, orientat spre sarcini. 

Atunci când se utilizează spațiul de lucru, sunt afișate numai meniurile, barele de instrumente și paletele care 

sunt relevante pentru sarcina în cauză. În plus, spațiul de lucru poate afișa automat banda, o paletă specială cu 

panouri de control specifice fiecărei sarcini. Este posibilă comutarea cu ușurință între spațiile de lucru. 

Următoarele spații de lucru bazate pe sarcini sunt deja definite în GstarCAD: 2D Drafting (Ribbon) și GstarCAD 

Classic (Classic). 

 Dacă introduceți comanda WORKSPACE, se afișează următorul prompt:  

 

 

 

 

 

 

 

 

 

 

 

 

 

setCurrent: Stabilește zona de lucru curentă. 

Salvați: Salvează configurația curentă a interfeței ca spațiu de lucru. 
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Editați: Deschide fereastra de dialog Customise User Interface (Personalizați interfața cu utilizatorul), fila Manage 

(Personalizați), unde se pot face modificări la spațiul de lucru. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Redenumiere : Schimbă numele zonei de lucru.  

Ștergeți: Ștergeți zona de lucru. 

 

 

Setări: Deschide dialogul Setări spațiu de lucru, care controlează afișarea, 

ordinea meniurilor și salvarea setărilor spațiului de lucru. 

 

 

 

1.5.3. Bara de meniu 

Permite invocarea comenzilor în loc să le ruleze prin linia de comandă. Acolo veți găsi următoarele file: Fișier, 

Editare, Vizualizare, Inserare, Formatare, Instrumente, Desenare, Text, Dimensiune, Modificare, Fereastră, Ajutor 

și Express.  
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1.5.3.1.  Meniuri și Meniuri de comenzi rapide 

Puteți utiliza oricare dintre opțiunile din bara de meniu din partea de sus a zonei de desen. 

Alegeți una dintre metodele de meniu de mai jos: 

• Faceți clic pe numele meniului selectat din bara de meniu pentru a selecta sau 

extinde lista de opțiuni disponibile sau 

• Apăsați tasta Alt și litera subliniată din denumirea meniului pentru a deschide 

fereastra corespunzătoare care conține lista elementelor disponibile și selectați 

opțiunea corespunzătoare din aceasta. De exemplu, pentru a edita un fișier de 

desen, utilizați <Alt+E> pentru a afișa meniul Edit. 

 

Meniul de Comenzi rapide vă permit să accesați rapid anumite 

comenzi. Meniul de comenzi rapide este afișat făcând clic 

dreapta pe un obiect, bara de stare, fila Model sau Aspect. 

Conținutul său depinde de elementul la care se referă.  

Personalizarea comenzilor rapide 

Cel mai rapid mod de a apela comenzile este de a personaliza 

comenzile rapide. Comanda CUSTACC permite utilizatorului să 

personalizeze, să șteargă sau să editeze comenzile rapide 

existente. Pentru a accesa această comandă, extindeți meniul 

Tools (Instrumente), selectați Customise (Personalizare) din 

opțiunile disponibile și apoi Customises Shortcuts(A).... 

 

Se va afișa o fereastră pentru editarea comenzilor rapide. 

Conține o listă de comenzi rapide definite, care pot fi 

gestionate cu ușurință cu ajutorul butoanelor New, Change și 

Delete. 
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Dacă doriți să creați o comandă rapidă nouă, faceți clic pe New (Nou) pentru a afișa fereastra de personalizare. 

Apoi puteți căuta o comandă potrivită sau o puteți selecta direct din lista de comenzi disponibile. De exemplu, 

introduceți în motorul de căutare expresia Command Prompt, 

 

și apoi selectați comanda dorită din listă. Rețineți că, odată ce comanda selectată este selectată, proprietățile 

acesteia sunt afișate în partea dreaptă a ferestrei. După ce ați selectat o opțiune, faceți clic pe 

BUTONUL OK. 

 

Se afișează fereastra Shortcut set. Aici puteți introduce combinația de taste aleasă, de exemplu: SHIFT + D, atunci 

când creați comenzi rapide, puteți utiliza și tastele tastaturii numerice. Dacă doriți să ștergeți o comandă rapidă 

pe care ați creat-o, utilizați butonul Delete (Ștergere) din fereastra de personalizare a comenzilor rapide. 

1.5.4. Ribbon 

Ribbonul este format din panouri, aranjate în file în funcție de etichetele care le definesc funcțiile. Instrumentele 

și comenzile din fiecare panou sunt, de asemenea, disponibile în barele de instrumente și în dialogurile 

corespunzătoare 

 

Marcaj: Ribbonul este alcătuit din file. Fiecare dintre ele afișează un set de panouri care conțin instrumente 

specifice (comenzi sau miniaturi), facilitând accesul la acestea. 

 

Panou: Panourile afișează cele mai utile instrumente. Unele miniaturi au un 

buton de extindere, care permite afișarea celorlalte funcții disponibile. În plus, 

majoritatea panourilor din fila "Instrumente principale" au un panou derulant, 

care oferă posibilitatea de a afișa alte comenzi aferente. 

 

Panou pliant: Acesta se află în partea de jos a panoului. Atunci când faceți 

clic pe ea, sunt afișate comenzi suplimentare disponibile. 

 

 

Buton pentru extinderea opțiunilor de instrumente: Unele miniaturi au un buton suplimentar de extindere. 

Dacă faceți clic pe acesta, se vor afișa toate opțiunile asociate instrumentului. 
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1.5.5. Aspect 

GstarCAD permite gestionarea schemelor de culori și a elementelor de interfață afișate. 

 

 

1.5.6. Zona de desen - Model 

Zona în care se realizează desenele este afișată în fereastra de desen. 

 

 

 

 

 

   

1.5.7. Bare de instrumente 

Barele de instrumente conțin butoane care execută direct comenzi. Atunci când treceți cursorul peste un buton 

dintr-o bară de instrumente, se afișează numele comenzii respective. 
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Bara de instrumente standard situată în partea de sus a zonei de desen conține comenzi utilizate în mod obișnuit, 

cum ar fi Copy, Print, Zoom și comenzi standard cunoscute din alte programe (New, Open, Save...). Interfața 

clasică a GstarCAD 2022 afișează în mod implicit câteva bare de instrumente standard: 

 

- Desen 

- Comenzi Desen 

- Modificare  

- Proprietăți  

- Layer 

- Stil 

- Standard 

1.5.7.1. Afișarea și ascunderea barelor de instrumente 

În GstarCAD 2022 există numeroase bare de instrumente. Pentru a face interfața mai clară, puteți gestiona 

afișarea acestora atât atunci când lucrați în interfața clasică, cât și în cea cu panglică. În plus, le puteți schimba liber 

poziția și le puteți andoca în locațiile selectate. Pentru a defini ce bare de instrumente doriți să vedeți, trebuie să 

 

-  apelați comanda TOOLBAR (BARA DE INSTRUMENTE) tastând-o în linia de comandă sau selectați opțiunea 

Toolbars (Barele de instrumente) din meniul derulant Appearance (Aspect) din colțul din dreapta sus al interfeței 

programului. Se va afișa o casetă de dialog. 
 

- selectați care bare de instrumente trebuie afișate și care trebuie ascunse. Pentru a face acest lucru, 

selectați sau deselectați barele de instrumente dorite.  

 

-  
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 Pentru a elibera bara de instrumente andocată 

orizontal, faceți clic pe marginea stângă a acesteia și 

țineți-o apăsată, apoi trageți-o în locația dorită de pe 

ecran. 

 Pentru a elibera o bară andocată vertical, faceți clic și țineți apăsată marginea superioară a acesteia, 

apoi trageți-o în locația dorită. 

1.5.7.2. Invocarea comenzilor cu ajutorul barelor de instrumente 

 Pentru a invoca o comandă, faceți clic 

pe butonul care o reprezintă în bara de 

instrumente. 

 

1.5.8. Sistem de coordonate locale (UCS-LUW) 

1.5.9. O pictogramă care indică orientarea desenului în spațiul bidimensional:  

 

 

1.5.10. Filele Model și Layout 

1.5.11. Faceți clic pe fila dorită pentru a comuta vizualizarea între spațiul de lucru și aspectul de imprimare.  
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1.5.12. Fereastra de comenzi 

Bara de comenzi este locul unde puteți introduce comenzi și vizualiza notificările și alte mesaje afișate de 

program. Puteți muta cu ușurință bara de comenzi utilizând metoda "grab and drag". 

Când bara de comenzi este eliberată, puteți întinde fereastra pentru a mări numărul de linii afișate în ea. De 

asemenea, puteți andoca bara de comenzi în partea de sus sau de jos a ferestrei de desen. 

 

 

1.5.12.1. Introducerea de comenzi în Command Prompt 

Introduceți o comandă tastând-o pe linia de comandă și confirmați-o apăsând ENTER sau SPACE, sau făcând clic 

pe butonul drept al mouse-ului. Unele comenzi au, de asemenea, un nume prescurtat. 

 

1.5.12.2. Specificarea opțiunii de comandă 

Atunci când este invocată o comandă, sunt afișate opțiunile suplimentare conținute în comanda sau caseta de 

dialog. Pentru a selecta o opțiune, introduceți una dintre denumirile de opțiuni disponibile între paranteze (nu ține 

cont de majuscule și minuscule). Apoi apăsați tasta ENTER sau SPACE. 

 



Capitolul 1 GstarCAD 2022 - Introducere și instalare 
 

18 
 

1.5.12.3. Executarea, repetarea și anularea comenzilor 

 Pentru a executa o comandă, apăsați tasta ENTER 

sau SPACE sau faceți clic pe butonul din dreapta al 

mouse-ului. Dacă doriți să repetați ultima comandă, 

apăsați din nou tasta ENTER sau SPACE. Pentru a anula o 

comandă pe care ați introdus-o, utilizați tasta ESC. 

1.5.12.4. Încadrarea comenzii 

Pentru a utiliza o comandă în interiorul unei comenzi deja 

apelate, introduceți un apostrof înaintea numelui noii 

comenzi. De exemplu, pentru a activa Object Location 

atunci când se desenează un cerc, introduceți comanda: 
 

circle -> Specificați punctul central al cercului sau 

[3P/2P/Ttr/ Arc(A)/Multiplu(M)/Concentric(C)]: 'osnap 

 În caseta de dialog Drawing settings (Setări de desen), 

selectați Centre (Centru), apoi închideți caseta de dialog pentru a continua cu comanda. 

 

1.5.12.5. Introducerea variabilelor de sistem în linia de comandă 

 Variabilele de sistem afectează modul în care funcționează unele comenzi. De exemplu, comanda GRIDMODE 

este utilizată pentru a controla vizibilitatea grilei (on=1; off=0). 
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1.5.12.6.  Utilizarea ferestrei Istoric notificări 

Fereastra cu istoricul notificărilor conține un istoric 

al comenzilor și mesajelor introduse și afișate în timpul 

sesiunii curente de program. Pentru a afișa fereastra, 

apăsați tasta F2. Puteți parcurge conținutul folosind 

săgețile sus (↑) și jos (↓) de pe tastatură sau puteți 

întinde fereastra pentru a mări câmpul de vizualizare. 

1.5.12.7. Comutarea între casetele de dialog și promptul de comandă 

Dacă introduceți comanda LINETYPE în linia de comandă, se va afișa fereastra de dialog cu managerul de tip 

de linie. Dacă introduceți comanda -LINETYPE, opțiunile de comandă LINETYPE corespunzătoare vor fi afișate pe 

linia de comandă. Variabilele de sistem evidențiate mai jos afectează, de asemenea, modul de afișare a casetelor 

de dialog: 
 

- ATTDIA precizează dacă comanda INSERT utilizează o casetă de dialog atunci când introduce valoarea unui 

atribut, 
 

- EXPERT specifică dacă trebuie afișate anumite dialoguri de avertizare, 

 

- FILEDIA controlează afișarea dialogului utilizat cu comenzile de citire și scriere a fișierelor. De exemplu, dacă 

FILEDIA are valoarea 1, comanda OPEN va afișa fereastra de dialog pentru selectarea fișierului. În cazul în care 

comanda FILEDIA are valoarea 0, notificările pentru deschiderea unui fișier vor fi afișate pe linia de comandă. Chiar 

și atunci când setați valoarea comenzii FILEDIA la 0, puteți deschide dialogul de selectare a fișierelor introducând 

semnul tilde (~) pe prima linie după introducerea comenzii OPEN 

 

 

1.5.12.8.  Inserție dinamică 

 OFereastra de introducere dinamică este o fereastră decuplată care 

apare lângă cursor. Vă permite să introduceți rapid și convenabil comenzi 

sau variabile de sistem în mod dinamic și să afișați informații 

suplimentare. Când modul DYN este activ, lângă cursor este afișat un 

meniu vertical. Pe măsură ce tastați o comandă, este afișată o listă de 

comenzi care sunt similare cu numele pe care îl introduceți. În plus, sunt 

afișate și pictogramele alocate comenzi, care permite recunoașterea mai 

ușoară a comenzilor și a funcțiilor acestora. În plus, intrarea dinamică 

afișează toate opțiunile disponibile pentru comanda introdusă și vă 

permite să le selectați în mai multe moduri. 
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1.5.13.  Bara de status 

 Aceasta afișează informații precum coordonatele curente ale cursorului, Snap, Grid, Ortho Mode, Polar Tracking 

și alte setări. În plus, bara de stare permite accesul rapid la numeroase funcții. Dacă faceți clic pe conținutul 

barei, puteți face modificări, iar dacă faceți clic cu butonul drept al mouse-ului, apare un meniu scurt cu mai 

multe opțiuni disponibile. În mod implicit, bara de stare arată după cum urmează: 

 Pictogramele din bara de stare pot fi, de asemenea, afișate ca butoane de text. Pentru a schimba afișarea, faceți 

clic dreapta pe conținutul barei de stare și deselectați Use icon (Utilizare pictogramă). 

 

1.5.14. Paleta de proprietăți 

GstarCAD vă permite să modificați valorile și proprietățile obiectelor. Paleta Properties (Proprietăți) conține 

toate proprietățile obiectului selectat. Atunci când selectați mai multe obiecte în același timp, paleta Properties 

conține principalele proprietăți ale elementelor selectate. Atunci când nu este selectat niciun element din desen, 

paleta Properties (Proprietăți) afișează proprietățile generale ale stratului curent. Proprietatea View furnizează 

informații despre LUW. În mod implicit, dacă se face dublu clic pe un obiect 
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1.5.15. Proprietăți rapide 

Proprietățile rapide sunt o colecție de proprietăți ale 

obiectului afișate cu ajutorul paletei Properties. GstarCAD 

2022 este capabil să vă personalizați propriile Proprietăți 

Rapide, puteți alege să afișați tipul de obiect preferat cu 

proprietățile selectate ale obiectului pentru a economisi 

spațiu limitat de desen. Puteți seta proprietățile obiectului 

care urmează să fie afișate în Proprietăți rapide din CUI 

1.6. Adaptarea mediului de lucru 

În GstarCAD 2022, există diverse elemente ale mediului de lucru care pot fi personalizate. 

1.6.1. Setări ale opțiunilor de interfață 

În caseta de dialog Options (Opțiuni), puteți modifica o serie de setări care afectează interfața și mediul de lucru. 

Acestea pot fi apelate cu ajutorul comenzii OPTIONS. 
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1.6.2. Setări care modifică interfața 

Opțiunea de salvare automată se află în fila Open and Save (Deschidere și salvare). Vă permite să specificați 

timpul după care modificările aduse unui fișier deschis trebuie să fie salvate automat. Pentru a utiliza această 

opțiune, selectați opțiunea și specificați intervalul de salvare (în minute). 

 

 

 

 

 

 

 

 

 

 

Culori ... se află în fila Afișare și vă permite să definiți culorile de fundal utilizate în filele Model și Aspect, precum 

și culorile utilizate în notificări sau culoarea cursorului. Fontul din fila Afișare vă permite să schimbați stilurile de 

font utilizate în ferestrele programului. Modificările de text nu afectează textul din desen. 

Căutare Cale... se află în fila Fișier. Vă permite să specificați calea după care să căutați fișiere de suport pentru 

desene, cum ar fi fonturi de text, desene, tipuri de linii și modele de hașura. 
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1.6.3. Salvarea și restabilirea profilurilor 

Pentru a ușura lucrul în program, puteți crea profiluri pentru diferiți utilizatori sau proiecte și apoi le puteți 

partaja prin import și export. În mod implicit, setările curente sunt stocate în profilul Default. Numele profilului 

curent și numele desenului curent sunt afișate în fereastra de dialog a opțiunilor. 

 

 

 

 

 

 

 

 

 

GstarCAD 2022 stochează informațiile de profil în registrul de sistem, sub forma unui fișier text (fișier ARG). 

 

Dacă doriți să salvați modificările aduse unui profil în timpul unei sesiuni de programare și doriți să le salvați, 

trebuie să utilizați opțiunea de export al profilului. În cazul în care fișierul exportat are același nume ca și profilul 

pe care îl utilizați, GstarCAD va actualiza fișierul ARG cu modificările de setare din fișierul exportat. De asemenea, 

puteți reimporta fișierul pentru a actualiza manual setările profilului. 

 

1.6.3.1. Comanda MOVEBAK 

Noua comandă MOVEBAK modifică dosarul de destinație pentru fișierele de rezervă (BAK). Odată ce este 
specificată o cale, fișierele de desen BAK sunt plasate în această cale după fiecare operațiune de scriere. 
O nouă valoare pentru MOVEBAK sau . dacă nu există <>: 
Introduceți un . (punct) pentru niciunul sau introduceți un nume de dosar. 
 
Dacă introduceți "...", numele dosarului MOVEBAK va fi șters și vor fi create noi fișiere BAK în dosarul original. 
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1.7. Personalizarea interfeței cu utilizatorul 

În caseta de dialog Customize UI (Personalizați interfața de utilizare), puteți pur și simplu să trageți o comandă 

la alegere din lista de comenzi într-un loc care vă este cel mai convenabil, de exemplu, într-unul dintre panourile 

de ribbon sau în bara de instrumente vizibilă în partea dreaptă sus a casetei de dialog UI. 

 

O scurtă introducere în dialogul Customise User Interface (CUI): 

Caseta de dialog CUI: Conținutul acestei ferestre a fost împărțit și plasat în trei file: Personalizați elementele, 

Personalizați spațiul de lucru și Transfer. Cea mai interesantă filă este prima, în care putem efectua personalizarea 

prin tragere și fixare. 
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Meniul contextual: Acesta este un meniu disponibil pentru o serie de elemente de interfață, afișat atunci când se 

face clic pe butonul din dreapta al mouse-ului. un exemplu este prezentat mai jos: 

 

 

 

 

 

 

 

 

 

 

 

 

Căutarea comenzilor: Există mai multe modalități de a căuta rapid comanda de care aveți nevoie. 

Nu este necesar să parcurgeți întreaga listă de comenzi. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1- Filtru de recomandare bazat pe categorii: Faceți clic pe butonul săgeată pentru a 

extinde lista de categorii, apoi selectați categoria dorită din listă. Aceasta va afișa doar 

comenzile asociate cu ea. 

 

 

2- Filtrarea după cuvinte cheie: Introduceți un nume la alegere pentru a afișa în listă numai 

elementele asociate cu acesta. De exemplu, introduceți cuvântul Line (linie), ceea ce va avea 

ca rezultat afișarea în listă numai a comenzilor care conțin "line" în numele lor. 
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3- Comenzi de curățare: Dacă introduceți un cuvânt cheie, 

apare pictograma  va fi schimbat automat în . 

făcând clic pe el, filtrul curent va fi anulat. 

 

4- Găsiți și înlocuiți:: În fila Find (Căutare), introduceți 

comanda pe care doriți să o găsiți și faceți clic pe Find (Căutare) În continuare, comanda pe care ați căutat-o va fi 

setată exact. În fila Replace (Înlocuire), puteți înlocui o comandă cu alta, dar vă sugerăm să nu modificați numele 

și descrierea comenzii standard. 

 

 

 

 

 

 

 

 

 

5- Creați o nouă comandă: Dacă aveți nevoie să adăugați alte comenzi la lista de comenzi, puteți utiliza comanda 

"Create new command". 
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 Reîmprospătați și resetați: 

În cazul în care toate operațiunile de personalizare au fost 

finalizate, dar rezultatul nu este cel așteptat, opțiunile Refresh 

(Reîmprospătare) și Reset (Resetare) vă vor ajuta să restabiliți 

setările implicite. Refresh (Actualizare) vă permite să 

restaurați o copie de rezervă a setărilor, faceți clic pe Approve 

(Aprobă), datele de dinaintea modificărilor vor fi salvate ca o 

copie de rezervă și vor fi utilizate dacă trebuie să restaurați 

setările. Resetarea readuce setările la starea lor implicită 

 

1.8. Importul, exportul și migrarea setărilor utilizatorilor 

GstarCAD 2022 obsługuje import i eksport ustawień aktualnej wersji, jak również import ustawień starej wersji, 

co pozwala użytkownikom uniknąć powtarzania tych samych ustawień podczas instalacji oprogramowania. 

Użytkownicy mogą również importować palety narzędzi z programu AutoCAD 

 

 

 

 

 

 

 

 

 

 

 

 

 

1.8.1. Importul și exportul setărilor din versiunea curentă 

Puteți să importați și să exportați setările versiunii curente din meniul Start WINDOWS fără a porni GstarCAD, ceea 

ce face ca operarea să fie mai convenabilă și mai simplă. Iar importul de setări salvate și exportate după reinstalarea 

software-ului sau instalarea pe alte computere va economisi mult timp. 
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Exportați setările versiunii curente: Deschideți meniul Start din Windows, găsiți elementul Gstarsoft și faceți clic 

pe "Export current version settings", selectați locația în care doriți să salvați fișierul ".cfgbak" și salvați-l. 

 

 

 

 

 

 

 

Importul setărilor versiunii curente: Deschideți meniul Start din Windows, găsiți Gstarsoft și faceți clic pe "Import 

current version settings", găsiți fișierul ".cfgbak" și deschideți-l.s 

 

 

 

 

 

 

     

 

 

 

 

 

 

 

Setările exportate includ: 

➢ Opțiuni: Locațiile fișierelor, Opțiuni de afișare, Preferințe utilizator, Setări de redactare, Setări de selecție și 

alte setări personalizate 

➢ Interfață utilizator personalizată: Spațiu de lucru, bare de instrumente, personalizarea panglicii, comenzi, 

personalizarea tastaturii și a butoanelor mouse-ului 

➢ Fișier prescurtat (gacd.pgp) 

➢ Fișier de operare a imprimantei 

➢ Modele de hașurare (*.pat) 

➢ Palete pentru instrumente 

➢ Șabloane (*.dwt) 

➢ Fonturi și forme (*.shx) 

➢ Tipuri de linii (*.lin) 

➢ Fișier de mapare a fontului (gacd.fmp) 
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1.8.2. Migrarea de la versiunea anterioară 

GstarCAD 2022 adaugă funcția "Migrare de la versiunea anterioară" în meniul de start WINDOWS, care permite 

utilizatorilor să migreze setările selectate din versiunile vechi direct în noua versiune după instalare, fără a fi nevoie 

să le copieze și să le configureze manual în aceeași limbă. Cea mai veche versiune care poate fi migrată este 

GstarCAD 2016. 

 

 Setări de migrare:  

➢ Opțiuni: Locațiile fișierelor, Opțiuni de afișare, 

Preferințe utilizator, Setări de redactare, Setări de 

selecție și alte setări personalizate  

➢ Interfață utilizator personalizată: Spațiu de lucru, 

bare de instrumente, personalizarea ribbon-ului, 

comenzi, personalizarea tastaturii și a butoanelor 

mouse-ului 

➢ Fișier de comandă rapidă (gacd.pgp) 

➢ Fișier de operare a imprimantei 

➢ Modele de hașurare (*.pat) 

➢ Paleți pentru unelte 

➢ Șabloane (*.dwt) 

➢ Fonturi și forme (*.shx) 

➢ Tipuri de linii (*.lin) 

➢ Fișier de cartografiere a fontului (gacd.fmp) 

 

 

 

Atenție: 

➢ Odată migrate de la o versiune mai veche, setările relevante ale versiunii curente vor fi suprascrise și nu vor 

putea fi restaurate. 

➢ Po migracji ze starszej wersji, nowe funkcjonalności, które obsługuje tylko aktualna wersja, zostaną 

przywrócone do stanu domyślnego. 

 

1.8.3. Importul paletei de instrumente AutoCAD  

Puteți importa cu ușurință palete de instrumente AutoCAD personalizate din meniul Start WINDOWS. Dacă aveți 

AutoCAD instalat pe PC, importați pur și simplu fișierul din calea din opțiunile AutoCAD. Dacă trebuie să importați 

palete de instrumente personalizate AutoCAD de pe un alt computer, calea poate fi oricare, dar dosarul trebuie să 

conțină fișierul AcTpCatalog.atc. 
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Vă rugăm să citiți cu atenție următoarele note înainte de a importa paletele de instrumente AutoCAD: 

 

1. Blocurile implicite din AutoCAD nu pot fi importate direct în GstarCAD. Pentru a importa blocuri implicite din 

AutoCAD în GstarCAD, trageți-le în desen din paletele de instrumente și adăugați-le din nou în paletele de 

instrumente AutoCAD, apoi salvați desenul și importați blocurile în GstarCAD. 

2. Fișierul importat este doar un bloc și o comandă, un model de hașurare, o sursă de lumină, o legătură, un tabel 

și alte obiecte care nu au fost încă acceptate. 

3. Dacă lipsește un punct de manevră dintr-un bloc dinamic importat, acest lucru este probabil rezultatul unei 

defecțiuni a blocului dinamic. 

4. Toate căile eligibile pentru GstarCAD vor fi detectate mai întâi atunci când se importă fișierul direct în 

GstarCAD, întreaga paletă de instrumente din GstarCAD va fi suprascrisă. 

5. Este posibil ca ordinea listei de instrumente din paletele de instrumente după import să nu fie aceeași cu cea 

din AutoCAD. Motivul este acela că AutoCAD acceptă un fișier care înregistrează ordinea instrumentelor în 

dosarul Tool Palettes, dar GstarCAD nu o face. 

6. Dacă locația sursă a desenului DWG este modificată înainte de importarea paletelor de instrumente 

personalizate AutoCAD și a instrumentelor sale, blocul (blocurile) importat(e) în paletele din GstarCAD nu va (vor) 

putea fi utilizat(e) fără calea corespunzătoare a desenului DWG salvat inițial. 

1.9. Palete de instrumente 

Paletele de instrumente sunt bare împărțite în file; elementele adăugate la o paletă de 

instrumente se numesc instrumente. Puteți adăuga un instrument nou prin tragerea unui 

obiect în paletă. În GstarCAD, blocurile și referințele externe (așa-numitele XREF-uri) pot fi, 

de asemenea, trase în paleta de instrumente. Un nou instrument inserat în paletă are 

aceleași proprietăți ca și obiectul din zona de desen. De asemenea, puteți crea, edita, 

redenumi și personaliza panourile de palete făcând clic dreapta pe paleta respectivă. 

Pentru a afișa paleta de instrumente, apăsați CTRL+3 sau introduceți comanda 

TOOLPALETTES 
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1.10. Centrul de proiectare  

 Puteți utiliza Centrul de proiectare pentru a organiza accesul la desene, stiluri de text și alte elemente ale: 

- Vizualizați conținutul desenului direct pe computerul dumneavoastră sau prin intermediul unei unități 

de rețea, 
 

- Răsfoiți tabelele de definiții pentru anumite obiecte și apoi inserați, atașați, copiați și lipiți 

definiții în desenul curent,,  
- Creați comenzi rapide către desene și dosare pentru acces rapid, 

- Adăugați conținut, cum ar fi fișiere XREF sau blocuri la desen, 

- Trageți desenele, blocurile în paleta de instrumente pentru un acces convenabil 

 

Fila Directory vă permite să accesați și să răsfoiți directoarele Windows. 

 

În fila Open Drawings (Desene deschise) se afișează o listă de desene deschise. Dacă faceți clic pe fișierul de 

desen și apoi pe unul dintre tabelele de definiție, puteți încărca conținutul în zona de conținut. 
 

fila Istoric - se afișează o listă a fișierelor deschise anterior. Dacă se face dublu clic pe un fișier de desen din listă, 

conținutul poate fi încărcat în zona de conținut. 

Favoritele dacă aveți conținut pe care trebuie să-l accesați rapid, centrul de design este soluția pentru a-l găsi. 

După ce ați selectat orice tip de conținut, puteți face clic dreapta și puteți selecta Adăugare la favorite din meniul 

contextual. În folderul de favorite, puteți salva comenzi rapide către conținut de pe hard diskul local sau de pe 

unitatea de rețea. Fișierul sau dosarul sursă nu va fi mutat, dar toate comenzile rapide create în acest mod vor fi 

stocate în dosarul Favourites. 

1.11. Curățarea ecranului 

Dacă doriți să maximizați spațiul de desenare, apăsați CTRL+0 sau selectați pictograma Clear Screen (Ștergeți 

ecranul) situată în colțul din dreapta al barei de stare. Când faceți acest lucru, barele de instrumente și ferestrele 

andocate (cu excepția meniului principal, a liniei de comandă și a barei de stare) vor fi ascunse automat. Această 

caracteristică oferă o mai mare lizibilitate, permițând o mai mare accentuare a detaliilor. 
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1.12. Blocarea interfeței cu utilizatorul 

Blocarea interfeței de utilizare blochează poziția și dimensiunea barelor de instrumente și a ferestrelor de 

andocare, cum ar fi paletele de proprietăți, centrul de proiectare etc. Pentru a le debloca temporar, țineți apăsată 

tasta CTRL. Setările de blocare vor fi salvate ca un cod de biți, cu valori de: 
 

0 Barele de instrumente și ferestrele nu sunt blocate 
 

1 Barele de instrumente andocabile sunt blocate 

2 Ferestrele andocabile sau ancorate sunt blocate 
 

4 Barele de instrumente flotante sunt blocate 
 

8 Ferestre plutitoare blocate 

 

2. Crearea, deschiderea, salvarea, restaurarea și gestionarea desenelor 

2.1. Crearea unui desen 

2.1.1. Crearea unui desen nou utilizând setările implicite 

Atunci când variabila de sistem FILEDIA și STARTUP este 1, 

introducerea comenzii NEW în linia de comandă invocă o casetă 

de dialog de pornire. De aici, puteți alege să creați un desen nou 

utilizând modelele Setări implicite, Șablon sau Wizard. 
 
 

Puteți decide ce unități de măsură să utilizați în desen, imperiale 

sau metrice. 

 

Pentru unitățile imperiale, valorile implicite ale limitei sunt 12 x 9 

inci. 

 

Pentru unitățile metrice, valorile implicite ale limitei sunt 429 x 

297 milimetri. 

2.1.2. Crearea unui desen nou cu ajutorul asistentului (Wizard) 

În caseta de dialog Start, selectați pictograma Use wizard (Utilizare expertul). Există două opțiuni din care puteți  

alege în această filă: 

Setare avansată: 

Cu această opțiune, puteți seta unitățile de măsură, precizia afișării unităților și limitele grilei. În plus, vă permite 

să specificați setările unghiului, cum ar fi măsura, precizia, direcția și întoarcerea, utilizând fișierul gcadiso.dwt. 
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 Setare rapidă:  

Cu această opțiune puteți specifica unitățile de măsură, precizia 

afișării unităților și limitele grilei folosind fișierul gcadiso.dwt. 

 

2.1.3. Crearea unui nou desen utilizând șabloane 

Atunci când trebuie să creați mai multe desene cu aceleași setări, 

puteți crea un fișier șablon care vă permite să le creați fără a fi 

nevoie să introduceți manual setările. Fișierul șablon stochează 

informații precum tipurile de unități și precizia acestora, 

blocurile de titlu, marginile, numele straturilor, setările SNAP, 

GRID și ORTO, marginile grilei, stilurile de cotare, stilurile de 

text și tipurile de linii. 

În plus, atunci când variabila de sistem a comenzii FILEDIA este 

1, iar cea a comenzii STARTUP este 0, introducerea comenzii 

NEW face să apară dialogul cu șabloanele. Îl puteți utiliza pentru 

a selecta fișierul șablon dorit sau șablonul implicit, făcând clic pe 

butonul săgeată de lângă butonul Open. 
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2.2.  Deschiderea unui desen 

2.2.1.  Deschiderea unui desen 

Puteți deschide un desen în format DWG (Drawing file), DXF (Drawing 

Exchange Format) și DWT. 
 
(Drawing Template). În plus, puteți 

verificați desenul, care poate fi deteriorat. 

 Pentru a deschide un desen existent, selectați: File -> Open (Fișier -> 

Deschidere) sau introduceți comanda OPEN (Deschidere) în linia de comandă 

sau utilizați comanda rapidă CTRL + O. 

- În caseta de dialog, selectați formatul de fișier pe care doriți să îl deschideți. 

-  selectați dosarul care conține fișierul, 

 

- Selectați fișierul de desen. Utilizați butonul Open 

(Deschidere) sau faceți dublu clic pe fișier cu 

butonul stâng al mouse-ului pentru a-l 

deschide. 

 

2.2.2. Deschiderea mai multor desene 

Puteți deschide mai multe desene în același timp. Există mai multe metode pentru a trece de la una la alta: 
 

- treceți de la un desen la altul făcând clic pe filele lor din tava de sistem Windows sau folosind comanda rapidă 

CTRL + Tab, puteți schimba stilul de afișare la Cascadă, Adiacent vertical, Adiacent orizontal din meniul Fereastră. 
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2.3. Salvarea desenului 

2.3.1. Salvarea unui desen 

Puteți salva un desen nou creat sau modificările aduse unui desen existent. De asemenea, puteți utiliza opțiunile 

automate de salvare și de backup sau puteți salva numai obiectele selectate. În plus, puteți salva un desen în 

format DXF sau în format șablon DWT. Dacă creați un desen nou utilizând un fișier șablon, acesta nu va fi 

suprascris sau înlocuit. 

 

 

 

 

 

 

 

Pentru a salva desenul, selectați: File -> Save (Fișier -> Salvare) sau introduceți comanda SAVE (Salvare) în linia de 

comandă sau utilizați comanda rapidă CTRL + S. 

Notă: Când salvați un desen pentru prima dată, programul va afișa caseta 

de dialog de salvare a fișierului. 

Folosiți-o pentru a selecta locația de pe disc în care urmează să fie salvat 

fișierul. 

2.3.2. Salvarea automată a unui desen 

Puteți specifica momentul în care un desen trebuie să fie salvat automat. 

Acest lucru reduce la minimum riscul de pierdere a datelor.  
 

Dacă activați salvarea automată, desenul va fi salvat automat la intervale 

specificate. În mod prestabilit, sistemul va salva un fișier numit 

nume_de_fișier.sv$, ca fișier de salvare temporară. Numele fișierului 

depinde de numele desenului curent. 
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2.3.2. Salvați o parte a unui desen 

Utilizați comenzile BLOCK sau WBLOCK pentru a crea un nou desen 

din părți ale unui desen existent. Puteți selecta elemente dintr-un 

desen sau puteți defini un bloc într-un desen și îl puteți salva ca un 

nou desen. Descrierea poate fi salvată și ca desen nou. 

 

 

2.3.4. Salvați diferite tipuri de desene 

Selectați formatul fișierului în dialogul de salvare a fișierului. Programul GstarCAD vă permite să salvați un fișier 

DWG în toate versiunile disponibile, în formatul de schimb DXF sau în formatul șablon DWT. 

 

Pentru a salva desenul și a specifica formatul, 

selectați: File -> Save as saul 
 

introduceți comanda SAVEAS în linia de comandă sau 

utilizați comanda rapidă SHIFT + CTRL + S. 

 

 

 

 

2.3.5. Convertor de fișiere DWG 

Comanda DWGCONVERT vă permite să convertiți rapid unul sau mai multe fișiere de desen în formatul DWG ales 

de dumneavoastră. Fișierul rezultat îl poate înlocui pe cel vechi, poate fi salvat într-o locație la alegere sau poate 

fi salvat ca un fișier EXE autoextractant sau ca o simplă arhivă ZIP atunci când se convertesc mai multe fișiere de 

desen. 
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 Pentru a converti fișiere DWG, urmați 

acești pași: 

 

-  selectați File -> DWG Converter, 
 
- În partea de jos a casetei de dialog, 

selectați Add list... 
 
- în fereastra "Select file" (Selectare fișier), 

localizați folderul care conține fișierele 

imagine DWG care urmează să fie convertite, 
 

- indicați numele fișierului și selectați Open (Deschidere), 
 

- În caseta de dialog DWG Converter, selectați Conversion Settings..., alegeți New (Nou) dacă doriți să creați noi 

setări de conversie sau Modify (Modificare) dacă doriți să modificați setările de conversie existente, apoi faceți clic 

pe Close (Închidere). 
 
- În caseta de dialog DWG Converter, selectați Convert, 
 

- în cazul în care este selectată o altă opțiune decât "La fața locului (înlocuirea fișierelor)", se deschide o casetă 

de dialog, în care trebuie specificată locația noilor fișiere și confirmată cu butonul Închidere. 

2.3.3. Utilizarea unei copii de rezervă 

Atunci când opțiunea de backup automat este activată, GstarCAD creează un fișier de backup cu numele 

desenului curent și cu extensia .bak care conține versiunea anterioară a desenului curent. 

2.3.4.  Reducerea timpului necesar pentru a salva un desen 

Pentru a reduce timpul necesar pentru salvarea fișierului, 

puteți seta un procent de creștere a salvării fișierului. Această 

opțiune poate fi găsită în fila Open and Save (Deschidere și salvare) 

din caseta de dialog Options (Opțiuni) și puteți, de asemenea, să 

modificați valoarea variabilei de sistem cu ajutorul comenzii 

ISAVEPERCENT. Salvarea incrementală a unui desen salvează 

numai modificările aduse desenului. Fișierul de desen va conține 

procentul de spațiu potențial neutilizat atunci când opțiunea este 

utilizată. Procentul va crește după fiecare salvare incrementală 

până când se atinge valoarea maximă stabilită de utilizator; când 

se atinge această valoare, se va efectua o salvare completă a 

fișierului. 
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2.4. Restaurarea unui desen 

2.4.1. Restaurarea unui fișier corupt 

Puteți restaura o parte sau toate datele stocate în fișierul de rezervă sau puteți utiliza comenzile corespunzătoare 

pentru a corecta erorile în cazul în care desenul este corupt. Un fișier de desen poate fi corupt din cauza unei 

erori de hard disk, a unei pene de curent sau a unei erori de sistem. Se recomandă să faceți o copie de rezervă a 

fișierelor importante. În fila Open and Save (Deschidere și salvare) din caseta de dialog Options (Opțiuni), puteți 

specifica dacă un fișier de rezervă va fi creat atunci când efectuați o salvare și dacă va fi actualizat automat la un 

interval specificat. Atunci când salvați fișierul, se creează suplimentar un fișier cu același nume și extensia .bak. 

Aceasta este actualizată de fiecare dată când executați comanda SAVE sau SAVE AS. Puteți utiliza comanda 

RECOVER pentru a verifica și a încerca să deschideți fișierul de desen deteriorat. Apoi apelați comanda AUDIT 

pentru a găsi și corecta erorile 

Pentru a deschide fișierul deteriorat, selectați următoarele: 

 File -> Drawing Tools -> Repair sau tastați comanda RECOVER în linia de comandă.    

 

   

 

 

 

În caseta de dialog, selectați tipul de fișier pe care doriți să-l reparați, apoi deschideți dosarul care conține fișierul 

dorit, selectați-l și apăsați Open sau faceți dublu clic pe 

el cu butonul stâng al mouse-ului pentru a-l deschide. 

Pentru a verifica dacă există erori de desen, faceți cu 

rândul: 

Fișier -> Instrumente de desenare -> Test 

Sau introduceți comanda AUDIT în linia de 

comandă. Introduceți Y (da) sau N (nu) pentru a 

specifica dacă doriți ca GstarCAD să caute 

automat erorile, apoi apăsați ENTER. 
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2.4.1. Managerul de restaurare a desenelor 

În cazul în care GstarCAD este închis din cauza unor probleme hardware, a unei pene de curent sau a unor 

probleme ale sistemului de operare, este capabil să redeschidă fișierul utilizând copia de rezervă. La repornirea 

programului după o oprire anormală, se va afișa managerul de reparare a desenului, unde veți găsi toate fișierele 

de rezervă disponibile create automat. Puteți deschide orice fișier făcând dublu clic pe el cu 

butonul stâng al mouse-ului. Dacă vreunul dintre fișiere este corupt, programul va încerca să 

le restaureze folosind copia de rezervă. În cazul în care programul se închide în mod 

neașteptat, desenul va fi restaurat din următoarele tipuri de fișiere: 
 

- fișiere recuperate după o eroare de închidere a programului (DWG)  
 

- fișiere de stocare temporară (sv$) 
 

- fișiere de rezervă (BAK) 
 

- fișiere sursă de desen (DWG) 

2.5. Gestionarea desenelor 

Managerul de seturi de foi al GstarCAD vă permite să gestionați toate foile proiectului dumneavoastră. 

Managerul este util în timpul lucrului la proiect, permițându-vă să creați foi, să le imprimați și să le publicați. 

 

Setul de foi este prezentat ca un set de foi 

dintr-un număr de fișiere de desen, iar fiecare foaie 

din set reprezintă aspectul conținut în 

fișier de desen. Funcționalitatea setului de foi 

permite importarea cu ușurință a Layout-urilor 

din desenele tale. Acest lucru vă oferă posibilitatea de a 

deschide desenele din poziția de master în timp ce le editați 

cu ajutorul instrumentelor tradiționale. 

2.5.1. Verificarea setărilor foilor 

Deschideți Sheet Set Manager pentru a crea un 

nou set de foi, pentru a deschide un set de foi 

existent sau pentru a comuta între seturile de foi 

deschise. În acest scop, puteți utiliza comanda 

SHEETSET. 
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În vizualizarea în arbore, puteți efectua următoarele acțiuni: 

 faceți clic dreapta pentru a accesa meniul contextual care conține operațiile asociate cu elementul 

selectat, 

 faceți dublu clic cu butonul stâng al mouse-ului pe elementul respectiv. Acesta este modul standard 

de a deschide un desen din lista de foi. De asemenea, puteți face dublu clic pe un arbore pentru a 

extinde lista de elemente, 

 faceți clic pe unul sau mai multe elemente pentru a le selecta în vederea deschiderii, publicării sau 

mutării, 

 deplasați cursorul pe un element individual pentru a afișa descrierea sau miniatura acestuia, 

 trageți elementele din zona arborelui pentru a le rearanja ordinea. 

2.5.2. Informații de bază despre Sheet Set Manager 

Pentru a deschide fereastra Sheet Set Manager, accesați fila View, apoi selectați Sheet Set Manager din panoul 

Palettes. 

 

De asemenea, puteți utiliza comanda SHEETSET pentru acest lucru. 
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Crearea unui set de foi 

Când managerul este în funcțiune, faceți clic pe meniul 

derulant din partea de sus a ferestrei și selectați New Sheet 

Set. Va apărea o fereastră de asistent care vă permite să 

creați un nou set de foi în 4 pași:  

 

Pentru început: Primul pas, conține două opțiuni 

pentru crearea unui set: Set de foi de probă - vă 

permite să creați un set de foi utilizând șabloanele 

disponibile. 
 
Desene existente - permite ca desenele existente să fie utilizate pentru a crea un set de foi. 

Sheet Set Details 

Detaliile setului: Aici puteți introduce informații de bază despre set, cum ar fi numele, descrierea sau locația 

fișierului. 

 

 

 

 

 

 

 

  

  

 

 

 

 

Selectați Layout-uri: Layout-

urile pot fi adăugate la setul de 

foi prin intermediul fișierelor 

de desen care vor fi necesare în 

set. După ce ați selectat 

Layout-urile necesare în zona 

de selecție, faceți clic pe Next 

(Următorul) pentru a confirma. 
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Confirmați: Ultimul pas oferă un rezumat sub 

forma unei liste de machete care au fost 

adăugate la set. După ce faceți clic pe butonul 

Next (Următorul), noul Layout va fi adăugat la 

setul de foi. 

 

 

 

 

Importul machetelor în Sheet Set Manager 

Pentru a adăuga o foaie nouă dintr-un Drawing Layout existent, faceți clic 

dreapta pe numele setului de foi și selectați Import Layout as Sheet. Va 

apărea o nouă fereastră, care vă permite să selectați fișierul de desen din 

care să importați Layout-ul. 

 

Sfat: În cazul în care unul dintre layout-uri nu este bifat în fereastra care 

apare, înseamnă că este deja adăugat la setul de foi sau că acest layout 

nu poate fi importat în set. 

 

 

 

 

 

 

Gestionarea setului de foi 

Deplasarea și ștergerea foilor dintr-un set 

După ce foile au fost adăugate la un set, puteți schimba ordinea în 

care apar, trăgându-le în listă. Pentru a elimina o foaie din set, faceți 

clic dreapta pe ea și, din meniul contextual care apare, selectați 

opțiunea Remove Sheet. 
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 Redenumirea și numerotarea foilor 

Pentru a modifica numele și numărul unei foi sau al unui 

subset, faceți clic dreapta pe foaia selectată și selectați 

opțiunea Redenumire și renumerotare. În fereastra care 

apare, puteți introduce numărul foii, numele acesteia sau 

numele Layout-ului. 

 

 Adăugarea informațiilor despre proiect într-un set de foi 
 Pentru a adăuga informații suplimentare la un set de foi, cum ar fi numele, numărul și descrierea proiectului, 

faceți clic dreapta pe numele setului de foi și selectați opțiunea Proprietăți. Într-o nouă casetă de dialog, puteți 

actualiza informațiile despre proiect. Sfat: Informațiile despre proiect pot fi utilizate sub formă de obiecte, cum ar 

fi câmpurile.  

 

 

 

 

 

 

 Crearea unui subset de foi în managerul setului de foi  

Crearea de subseturi este o metodă bună pentru organizarea și găsirea elementelor 

în seturi mari de fișe. Pentru a crea un subset, faceți clic dreapta pe setul de foi și, din 

meniul contextual, selectați Noul subset. 

 

Caseta de dialog Subset Properties conține proprietățile de bază ale foii. 

 

Faceți clic pe OK. Noul subset va fi adăugat la set. 

 

Sfat: Pentru a muta un nou subansamblu, este suficient să îl trageți în locația dorită 

din lista de elemente din set. 
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Publicarea seturilor de foi 

Managerul de seturi de foi facilitează publicarea de seturi întregi sau de foi selectate. Există două metode de 

imprimare: trimiterea fișierelor direct la imprimantă sau publicarea prin intermediul unei casete de dialog. 

 

Publicarea și imprimarea la 

imprimantă/fișier 

 

Făcând clic dreapta pe un set de foi, 

puteți  selecta din meniul contextual 

opțiunea Publică, și apoi Publicare la 

plotter. 

 

 

Această metodă este utilizată pentru 

imprimarea și publicarea desenelor 

atunci când în setările de imprimare a 

paginilor este selectată următoarea 

opțiune Layout. Seturile de foi pot fi, de 

asemenea, ambalate și puse la 

dispoziție prin intermediul eTransmit. 

De asemenea, puteți utiliza setările de 

pagină salvate în fișierul de desen pentru o anumită foaie sau pentru o întreagă pagină. 

set. Pentru a afișa caseta de dialog, dați clic dreapta pe numele setului de foi și, din meniul contextual, selectați 

opțiunea Publică. 

Caseta de dialog pentru publicare vă permite să alegeți modul de publicare a documentului dumneavoastră. Puteți 

alege să publicați direct la o imprimantă sau într-un fișier DWF, DWFx sau PDF. Prin selectarea opțiunii Sheet set 

publishing options, permiteți schimbarea automată a informațiilor, cum ar fi salvarea directorului și a numelui. 

 

Sfat: Una dintre cele mai importante opțiuni și cea mai frecvent modificată este Type. Un fișier cu mai multe foi 

conține întregul set de foi într-un singur fișier, iar un fișier cu o singură foaie conține doar o singură foaie pe fișier. 
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3. Controlul setărilor de vizualizare 

3.1. Redenumirea și reîmprospătarea unui desen 

Atunci când lucrați la un desen, unele elemente pot rămâne în desen și după terminarea comenzii. Pentru a le 

elimina, utilizați opțiunile de reîmprospătare sau de redesenare. 
 

Pentru a redesena (reîmprospăta) fereastra de desenare curentă, selectați 

 

Vizualizare -> Desen 

 

sau introduceți comanda REDRAW în linia de comandă. 

 

Pentru a regenera fereastra curentă, selectați: 

 

View> Regen 

 

Informațiile despre elementele desenului sunt stocate în baza de date sub formă de valori variabile, ceea ce asigură 

un nivel ridicat de precizie. Uneori, un desen trebuie recalculat sau regenerat pentru a permite bazei de date să 

ajusteze aceste valori la coordonatele din desen. 
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3.2. Măriți imaginea (Zoom) 

 Pentru a mări o secțiune a desenului, introduceți comanda ZOOM în linia de comandă. Puteți modifica gradul de 

mărire în orice moment. Atunci când instrumentele de zoom sunt active, cursorul acționează ca o "lupă". Reduceți 

nivelul de mărire pentru a micșora sau măriți-l pentru a mări. 

 

 

Notă: Dacă lucrați în fereastra de vizualizare Layout și nu puteți mări imaginea, este posibil ca fereastra de 

vizualizare să fie blocată. Acest lucru vă împiedică, de asemenea, să modificați spațiul afișat în el din Modelu l. 

Pentru a modifica vederea afișată în fereastra de vizualizare, aceasta trebuie mai întâi să fie deblocată. 

 

3.2.1. Metode de aproximare 

Există mai multe metode de modificare a domeniului de aplicare a vizualizării afișate pe ecran: 

- crearea unei ferestre, cu precizarea secțiunii care urmează să fie mărită, 

- zoom în timp real, disponibil pe bara de instrumente, 

- cu ajutorul rotiței mouse-ului. 
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3.2.2. Extinderea zonei selectate 

Puteți specifica zona dreptunghiulară care urmează să fie mărită. Pentru a face acest lucru, specificați vârfurile 

opuse ale dreptunghiului în care imaginea urmează să fie mărită. 
 

Pentru a mări zona selectată, selectați: 

 

Vizualizare -> Zoom -> Fereastră 

 

sau introduceți comandaZOOM în linia de comandă. Apoi se determină primul vârf al ariei și vârful opus al ariei. 

 

 

 

  

 

 

 

 

3.2.3. Aproximarea în timp real 

                                                       

Zoom-ul în timp real vă permite să modificați în mod dinamic 

domeniul de vizualizare prin deplasarea mouse-ului în sus și în 

jos. Dacă faceți clic dreapta puteți afișa un meniu contextual care 

conține opțiuni suplimentare de vizualizare. 

 

Pentru a mări vizualizarea în timp real, selectați: 

 

Vizualizare -> Zoom -> Rapid 
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3.2.4. Revenirea la vizualizarea anterioară a desenului 

După modificarea domeniului de aplicare a vizualizării afișate, este posibil să se revină la vizualizarea anterioară. 

Pentru a reveni la vizualizarea anterioară, selectați: 

View -> Zoom -> Previous 

Programul permite revenirea la maxim 25 de intervale de vizualizare selectate anterior. 

3.2.5. Măriți la o anumită scară 

Puteți mări sau micșora mărirea prin specificarea valorii exacte a scalei, fie în raport cu dimensiunea totală a 

desenului, fie în raport cu fereastra afișată în prezent. Când modificați factorul de zoom, centrul secțiunii afișate a 

desenului rămâne în continuare în centrul ecranului. 
 

Pentru a mări la o anumită scară în fereastra afișată în mod curent, selectați: 

 

View -> Zoom -> Scale sau introduceți comanda ZOOM în linia de comandă, apoi introduceți factorul de zoom și 

confirmați cu ENTER. 

 

 

 

 

 

 

 

 

3.2.6. Vizualizarea întregului desen 

Extinderi ZOOM (Interval) - Această opțiune afișează toate elementele din desen, cât mai mari posibil. Obiectele 

de pe straturile dezactivate pot fi, de asemenea, afișate, dar nu și cele de pe straturile înghețate. 

ZOOM Total (Tot) - această opțiune vă permite să afișați toate obiectele din domeniul specificat de utilizator și 

domeniul de aplicare al desenului. Utilizați opțiuni " mărește totul ", pentru a vizualiza întregul desen sau opțiuni " 

să extindă domeniul de aplicare ", pentru a afișa toate elementele desenului cât mai mărit posibil. 
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3.3. Vizualizarea și opțiunea PAN 

Puteți derula intervalul de vizualizare în orice direcție cu ajutorul comenzii PAN. Acesta vă permite să mutați 

vizualizarea pe orizontală, verticală și diagonală. Intervalul de zoom și orientarea în spațiu nu se modifică. Pentru 

a muta vizualizarea, utilizați următoarele metode: 

 

• - pentru a determina deplasarea precisă, determinați două puncte care determină mărimea și direcția 

deplasării. Primul punct este în același timp punctul de pornire al deplasării, în timp ce al doilea determină 

deplasarea în raport cu punctul de pornire, 

 

• - Pentru a muta vizualizarea în timp real, utilizați opțiunea Quick din bara de instrumente, 

 

• - Apăsați și țineți apăsată rotița mouse-ului pentru a muta imaginea. 

 

Pentru a muta vizualizarea în timp real, selectați: 

 

View -> New Fragment -> Quick (Vizualizare -> Fragment nou -> Rapid) sau utilizați comanda PAN în linia de 

comandă și apoi deplasați cursorul în direcția dorită pentru a muta vizualizarea. Pentru a încheia comanda, 

apăsați ENTER, ESC sau selectați End din meniul contextual. 

 

Deplasați vizualizarea cu ajutorul rotiței mouse-ului: 

Țineți apăsată rola mouse-ului și deplasați cursorul în direcția dorită. Variabila de sistem MBUTTONPAN este 

responsabilă pentru controlul acestei caracteristici. 
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3.4. Afișarea mai multor vederi într-o zonă a modelului 

Atunci când începeți un desen nou, acesta este afișat într-o singură fereastră. Puteți să o afișați într-o a doua 

fereastră sau să transformați o fereastră în mai multe ferestre cu vizualizări diferite. În plus, puteți deschide și 

afișa mai multe desene în mod independent. 

3.4.1. Configurarea viewportului în zona Modelului 

Vizoarele create în zona Modelului umplu complet zona și nu se suprapun. Atunci când faceți o modificare la unul 

dintre ele, celelalte vor fi actualizate automat. Puteți efectua următoarele operații asupra ferestrelor de vizualizare 

din zona Model: 

 

• setați SNAP, Grid, LUW, PAN, PAN, Zoom și 

restaurați vizualizările numite, 
 

• salvarea orientării LUW separat pentru 

fiecare portal de vizualizare, 

• atunci când comanda este executată, 

puteți desena de la un viewport la altul, 
 

• numește viewportul pregătit pentru a fi 

reutilizat ulterior sau inserat în fila Layout, 
 

• atunci când lucrați într-un mediu 3D, să 

configurați ferestre de vizualizare pentru a 

afișa vizualizări specifice ale modelelor 3D.. 

 

3.4.2. Lucrul cu mai multe vederi ale unui singur desen 

GstarCAD vă permite să deschideți și să lucrați cu mai multe vederi ale unui desen în același timp. Atunci când 

împărțiți o singură fereastră de vizualizare în mai multe ferestre de vizualizare, puteți controla imaginea afișată a 

fiecărei ferestre în parte. De exemplu, măriți sau mutați o secțiune a desenului într-o fereastră de vizualizare fără 

a modifica celelalte. Atunci când se desenează într-o fereastră de vizualizare, toate modificările sunt vizibile imediat 

în celelalte. Desigur, puteți trece de la o fereastră la alta în orice moment. 

 
 

 

Pentru a crea vizualizări multiple, selectați: 

 

View -> Viewports sau apelați comanda VPORTS în linia de comandă, apoi selectați numărul de viewports din 

meniul viewport: 1, 2, 3 sau 4. Introduceți "h" dacă doriți să setați o orientare orizontală sau "v" dacă doriți să 

setați o orientare verticală. 
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Pentru a combina două ferestre de vizualizare, selectați: 

 

View -> Viewports -> Join sau apelați comanda VPORTS în linia de comandă, apoi faceți clic pe fereastra de 

vizualizare pe care doriți să o păstrați pentru a o selecta. Faceți clic pe fereastra de vizualizare pe care doriți să o 

uniți cu cea selectată anterior. 
 

Pentru a restabili configurația ferestrei numite: 

 

Introduceți comanda -VPORTS, apoi introduceți RESTORE. Introduceți numele vizualizării pe care doriți să o 

restaurați. 

 

 

 

 

 

 

 

 

 

 

 

 

  

 

 

 

 

3.4.2.1. VPSCALE 

Comanda VPSCALE (viewport scale) raportează scara reală a ferestrei de vizualizare curentă a machetei selectate. 

 

1. Puteți deschide ultimul desen de machetare sau puteți crea o nouă fereastră de vizualizare în spațiul 

de machetare cu scara dorită în funcție de formatul hârtiei. 

2. Tastați comanda VPSCALE în linia de comandă, apoi selectați marginea ferestrei de vizualizare. 

3. Linia de comandă va afișa scara corectă a ferestrei de vizualizare în funcție de unitatea de măsură cu 

care lucrați. 

4. Rețineți că bara de stare afișează doar scara corectă a ferestrei de vizualizare selectate în spațiul de 

prezentare. 
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3.4.3. Lucrați la mai multe desene 

Folosind interfața cu mai multe documente, puteți deschide și lucra la mai multe desene simultan. Puteți copia, 

lipi sau tăia conținutul unui desen în altul. Fiecare desen este afișat într-o fereastră de desen independentă. 

Astfel, puteți afișa două sau mai multe desene una lângă alta, copiați cu ușurință conținutul desenelor 

individuale. Mai mult, în meniul Fereastră puteți alege una dintre mai multe moduri de a  defini modul în care vor 

fi afișate desenele: 

 

- cascadă                                                                                      

- adiacente orizontal                                                                                           

- adiacent vertical 

 

 

 

3.4.4. Manager de vizualizare 

Folosind managerul de vizualizări, puteți crea, implicit, actualiza straturi, edita limite sau șterge vizualizări 

denumite și comuta rapid între vizualizări. De asemenea, este util pentru evitarea operațiunilor inutile de ajustare 

a vederii. Managerul de vizualizare poate fi invocat cu comanda VIEW. 
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3.5. Specificarea vederii 3D 

Puteți configura o vizualizare 3D, care vă va permite să verificați mai ușor efectele muncii dvs. asupra modelului 

3D pe care îl creați. Pentru aceasta, definiți un nou punct de observație. 

3.5.1.  Setări privind direcția de vizualizare 

Într-un desen tridimensional, puteți seta direcția exactă de vizualizare. 

Direcția de vizualizare determină poziția din care va fi văzut desenul. Atunci 

când vizualizați desenul din poziția implicită, punctul de observație are 

coordonatele (0, 0, 1), se afișează vederea de sus. Puteți schimba direcția 

de vizualizare pentru a obține o imagine a desenului dintr-o perspectivă 

diferită. 

 

Pentru a seta o nouă direcție de vizualizare, selectați: 

 

View -> 3D Views -> Preset observation points (Vizualizare -> Vizualizări 3D 

-> Puncte de observare predefinite) sau introduceți comanda DDVPOINT în 

linia de comandă. 

Apoi se stabilește unghiul de observare, absolut pentru GUW și asociat cu 

LUW. Confirmați făcând clic pe OK. 
 

Pentru a afișa o nouă vedere pentru desenul curent, selectați: 

View > 3D Views > Plan sau utilizați comanda PLAN din linia de comandă. 

Apoi selectați una dintre cele trei opțiuni: LUW curent, LUW global sau LUW numit. 



Capitolul 3 Controlul setărilor de vizualizare 

54 

  

 

 

 

 

 

 

 

 

 

3.5.2.  Vedere izometrică 

Pentru a obține un efect realist, puteți specifica perspectiva de vizualizare a modelului dumneavoastră. Pur și 

simplu selectați una dintre vizualizările predefinite. Aceste vederi reprezintă setările utilizate în mod obișnuit, cum 

ar fi proiecțiile și vederile izometrice. 

 

 

 

 

 

3.5.3. Vedere izometrică în desen 3D 

Cu Isometric Snap, 

puteți crea obiecte 2D 

care par a fi solide 3D. 

Prin setarea Isometric 

Snap în caseta de dialog 

Draft Settings și activând 

Snap and Grid, puteți 

alinia cu ușurință 

obiectele de-a lungul 

unul dintre cele trei 

plane izometrice. Cu 

toate acestea, deși 

desenul izometric arată 

ca 3D, este de fapt o 

reprezentare 2D. 
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3.5.4. Setarea grilei și a pasului 

Prin alinierea de-a lungul a trei axe de bază, desenul izometric arată aparent ca o imagine 3D. Atunci când unghiul 

de cursă este setat la 0, axele proiecției izometrice sunt de 30, 90 și, respectiv, 150 de grade. Puteți lucra pe oricare 

dintre cele trei proiecții de bază, fiecare dintre acestea fiind delimitată de o pereche de axe conexe. 

Stânga: Proiecția izometrică stângă este definită de o pereche de axe de 90 și 150 de grade. Cursa și mânerele se 

aliniază cu liniile la 90 și 150 de grade. 

Sus: Proiecția izometrică de sus este definită de o pereche de axe la 30 și 150 de grade. Săriți și mânerele se aliniază 

la linia la 30 și 150 de grade. 

Dreapta: Proiecția izometrică dreaptă este definită de o pereche de axe la 90 și 30 de grade. Salt și mânere se 

aliniază la linia la 90 și 30 de grade. 

 

 

 

 

 

 

 

 

 

În plus, cu ajutorul comenzii ISOPLANE puteți schimba 

proiecțiile izometrice. În plus, prin apăsarea tastei F5 sau prin utilizarea comenzii rapide CTRL+E, puteți specifica 

una dintre cele trei proiecții izometrice rezultate din modul ORTO, care aliniază cursorul la axa izometr ică 

corespunzătoare.. 
 

De exemplu, atunci când este activat modul ORTO, puteți alinia anumite puncte de-a lungul planului pe care 

lucrați. Prin urmare, puteți desena pe proiecția de sus și apoi să treceți la proiecția din stânga pentru a desena din 

cealaltă parte, iar apoi să treceți la proiecția din dreapta pentru a termina desenul. 
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3.5.5. Schimbarea dinamică a vizualizării 3D 

Puteți modifica liber vizualizarea afișată cu ajutorul mouse-ului, utilizând comanda 3DORBIT. Atunci când 

comanda este activă, puteți, de asemenea, să mutați și să măriți intervalul de vizualizare și să continuați să lucrați 

la proiect. GstarCAD acceptă o serie de opțiuni de vizualizare a orbitelor. 

Atunci când Orbită 3D este activă, puteți efectua operațiuni de panoramare sau de zoom. Atunci când Orbita 3D 

este activă, obiectele nu pot fi modificate. GstarCAD suportă mai multe opțiuni de orbită, cum ar fi Orbită liberă, 

Orbită 3D continuă, Orbită de-a lungul axei X, Orbită de-a lungul axei Y, Orbită de-a lungul axei Z și Orbită centrală 

3D. În plus, utilizatorii pot crea două noi ochiuri de plasă cu ajutorul comenzilor DISH și DOME. Pentru a închide 

3D Orbit, apăsați Enter, ESC sau selectați Exit din meniul de comenzi rapide. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

3.5.6. Ascunderea liniilor sau umbrirea obiectelor 3D 

Ascunderea liniilor în desenele 3D vă permite să dezactivați afișarea (parțial sau complet) a elementelor situate 

"în spate" sau să generați umbrirea corespunzătoare a acestora. Utilizați comanda HIDE pentru a elimina liniile 

ascunse pentru a verifica suprafețele afișate. Prin ascunderea liniilor din fundal, desenul devine mai ușor de citit. 

Nu se pot modifica liniile ascunse și nici nu se poate reda vizualizarea.   
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3.5.7. Adăugarea unei umbre simple la obiectele 3D 

Deși liniile ascunse contribuie la creșterea lizibilității desenului afișat, oferind o imagine mai realistă a modelului, 

puteți modifica umbrirea obiectelor. Atunci când este selectat un obiect umbrit, apar scheletul și mânerele, care 

pot fi utilizate pentru a modifica obiectul. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

3.5.8. Plan de secțiune 

Comanda SECTIONPLANE vă permite să creați un obiect care se comportă ca un plan de tăiere pentru obiecte 3D. 

Planul de tăiere rezultat poate fi mutat direct în zona modelului, oferindu-vă posibilitatea de a analiza obiectul 

3D. Secțiunile rezultate pot fi salvate ca blocuri 2D sau 3D. 
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3.6. Randare 

Renderizarea presupune generarea unei imagini 2D pe baza unei scene 3D. Aceasta face ca geometria scenei 

să fie umbrită în funcție de anumite setări de 

lumină, de tipul de materiale atribuite obiectelor 

sau de setările de mediu. O scenă creată în 

GstarCAD 2022 poate fi redată cu ajutorul unui 

motor de redare extern Artisan. 
 

Aplicația permite generarea rapidă de 

vizualizări realiste ale oricărui proiect 3D realizat în 

mediul GstarCAD. 
 

Pentru a facilita crearea de randări avansate, Artisan este echipat cu o interfață intuitivă - majoritatea 

operațiunilor se realizează prin glisare și fixare. În plus, utilizatorii au la dispoziție un set mare de materiale, scene 

și setări de lumină predefinite. De asemenea, este posibil să vă creați propriile materiale. 
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3.6.1. Lumina 

Puteți adăuga puncte de lumină, spoturi sau lumină îndepărtată și puteți seta poziția și proprietățile 

fotometrice ale fiecăruia dintre ele. 
 

Punct de lumină: Oferă efectul de radiație în toate direcțiile, nu permite ca lumina incidentă să fie direcționată 

către un anumit obiect. 
 

Spotlight: Aceasta permite crearea unei lumini direcționale, care cade pe anumite obiecte din scenă. 
 

Lumină îndepărtată: Simulează efectul luminii soarelui, poate fi folosit pentru a arăta cum umbrele obiectelor 

individuale cad asupra împrejurimilor. 

Lista de lumini: Afișează o listă cu tipurile și denumirile efectelor de lumină utilizate în zona Model. Luminile 

îndepărtate nu apar în zona Modelului ca obiecte. 

 

 

3.6.2. Materiale 

Pentru a obține un efect mai realist, puteți specifica materiale pentru fiecare dintre 

obiectele pe care le creați. În timpul procesului de redare, tipul de material oferă 

informații despre modul în care obiectul reflectă sau transmite lumina. În plus, tipul de 

material poate simula textura, neregularitățile, reflexiile sau refracțiile corespunzătoare.
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4. Instrumente de precizie și proprietăți de desen 

4.1. Setări ale unității, unghiului și scale 

Specificați unitățile de măsură pe care doriți să le utilizați în desen și formatul acestora. 

4.1.1. Setări privind formatul unității 

Puteți alege formatul în care să afișați unitățile: notație 

științifică, zecimală, tehnică, arhitecturală și fracționară. 

Pentru a seta formatul arhitectural pentru unitățile de 

inch, puteți specifica unitatea de picior prin simbolul ('), 

de exemplu 7.2'3. Nu este necesar să specificați inch prin 

simbolul ("). Puteți seta tipul și acuratețea unităților 

folosind Quick Setup Wizard (Asistent de configurare 

rapidă), Advanced Wizard (Asistent avansat) sau folosind 

caseta de dialog Units Setup (Configurare unități). 

Setările unităților afectează coordonatele, decalajele și 

distanțele din desen și modul în care acestea sunt afișate. 
 
 

Pentru a afișa caseta de dialog privind setările unității 

selectați: 
 
Format -> Unități 

sau introduceți comanda UNITS în linia de comandă. 

4.1.2. Setări unghiulare 

Puteți specifica poziția unghiului 0 și direcția pozitivă pentru măsurarea 

unghiului: în sensul acelor de ceasornic sau în sens invers acelor de 

ceasornic. În plus, puteți selecta formatul de afișare a măsurii unghiului. 
 

Determinarea unităților de unghi și a preciziei: 

 

Selectați una dintre următoarele unități: grad, radian, unitate geodezică sau 

grade, minute, secunde. 
 

Determinați originea măsurii unghiului:  

 

Est, Vest, Nord, Sud. De exemplu, pentru a introduce coordonatele în raport cu coordonatele curente pentru o 

proprietate de linie cu o lungime de 54 de picioare și 7 inci, cu o orientare de 60 de grade nord, 12 minute și 6 

secunde est, introduceți @54'7"<n60d12'6 "e. 
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4.1.3.  Setări ale factorului de scară  

Programul vă permite să realizați un desen la orice scară, 

fără a specifica o scară  

specială în timpul lucrului. Puteți determina în mod liber 

valoarea scalei la imprimare. Valoarea scalei afectează în mod 

direct unele elemente ale desenului tipărit, cum ar fi textul, 

săgețile sau tipurile de linii. De exemplu, atunci când imprimați 

un text, trebuie să specificați dimensiunea textului în raport cu 

scara la care va fi imprimat ulterior desenul pentru ca 

dimensiunea să fie corectă. 
 
 

După ce ați determinat scara unui desen finalizat, puteți 

calcula indicele de scară pentru acel desen ca raport între 

unitatea din desen și unitatea de scară curentă reprezentată de 

cele două unități din desen. 
 

Tabelul alăturat reprezintă câteva dintre scările standard de 

arhitectură și inginerie și înălțimile de text corespunzătoare 

necesare pentru a produce un text cu înălțimea de 1/8 de inch 

pe un desen tipărit. 
 

Puteți utiliza acești factori de scară pentru a stabili 

dimensiunea desenului astfel încât să se potrivească cu 

formatul specific al hârtiei pe care va fi tipărit desenul. 

Dimensiunea desenului este controlată de limitele specificate 

pentru desen. Pentru a le converti pentru un anumit format de 

hârtie, înmulțiți dimensiunile hârtiei cu factorul de scară. 

  

4.2.  Limitele de trasare 

Puteți specifica marginile desenului care nu vor fi vizibile pe desen. 

Marginile desenului sunt utilizate pentru a nu depăși dimensiunea hârtiei pe care 

desenul va fi tipărit ulterior la scara specificată. De exemplu, pentru a imprima un 

desen la o scară de 1/8" = 1'-0". (cu un indice de scară de 96) pe o foaie de hârtie 

de 36 x 24 inci, setați marginile desenului la 3,264 unități lățime și 2,112 unități 

înălțime, ceea ce va permite adăugarea de margini la o distanță de 1 inci de la 

marginea hârtiei. 
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Pentru a defini limitele desenului, selectați: 

 

Format -> Drawing borders sau introduceți comanda LIMITS în 

linia de comandă. 

Apoi specificați coordonatele x și y: colțurile din dreapta sus și 

din stânga jos ale limitei desenului. De asemenea, puteți defini 

limitele desenului prin selectarea unor puncte pe desen. 

4.3. Grila și pasul grilei 

 În GstarCAD 2022, grila este un plan dreptunghiular format din linii mici și mari, care se întinde pe 

suprafața de desen. Afișarea grilei și utilizarea unui salt de grilă îmbunătățește performanța de reîmprospătare. 

Atunci când funcția de trasare este activată, cursorul aderă și sare între grilele invizibile ale grilei. Setările de grilă 

și de traseu sunt instrumente eficiente pentru a îmbunătăți acuratețea muncii  

 

 

 

 

 

 

 

 

 

 

 

În plus, mișcarea cursorului poate fi limitată la deplasarea numai în direcții perpendiculare sau la afișarea 

automată pe ecran a unor linii auxiliare cu un anumit increment de unghi polar specificat. 
 

Puteți specifica spațierea grilei și a traiectoriilor în fila Grid and Stroke (Grilă și traiectorie) din fereastra de 

dialog Drawing Settings (Setări desen). Distanța dintre grilă nu trebuie să corespundă cu distanța dintre pas. O 

spațiere largă a grilei poate fi utilizată ca referință atunci când spațierea grilei este apropiată, ceea ce ajută la 

definirea mai precisă a punctelor. 
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4.4.  Modul de localizare - atragerea de repere 

Modul Location vă permite să selectați rapid puncte 

geometrice specifice ale obiectelor desenate fără a cunoaște 

coordonatele exacte ale acestora. Puteți selecta punctul final 

al unei linii sau al unui arc de cerc, centrul unui cerc, punctul 

de intersecție a oricăror două elemente sau orice punct 

special al unei figuri geometrice. Modul Location este, de 

asemenea, util pentru a crea obiecte, cum ar fi tangente sau 

perpendiculare la elemente existente. 

4.4.1.  Setarea de obiecte Snaps 

Puteți seta opțiunile de localizare în raport cu obiectul 

folosind următoarele metode: 

 

• - Selectați: Tools -> Drawing settings (Instrumente 

-> Setări de desen), în fila Location (Locație) 

selectați opțiunile de locație dorite,,  

 

• În bara de instrumente de localizare, faceți clic 

pe una dintre opțiuni, 

 

• - În bara de stare, faceți clic dreapta pe butonul 

Jump Mode și, din meniul derulant, selectați 

Settings (Setări), 

 

• - Apăsați și mențineți apăsată tasta SHIFT în timp 

ce faceți clic dreapta oriunde în fereastra de 

desen pentru a afișa meniul de comenzi rapide 

pentru locație și selectați opțiunea dorită. 

 

În plus, puteți utiliza opțiunea Distance form Endpoint. (Distanța față de punctul final). Vă permite să săriți la 

o anumită distanță de la fiecare dintre punctele finale ale obiectelor, cum ar fi liniile, arcele, elipsele și alte 

poligoane. Atâta timp cât cursorul se află deasupra punctului final al obiectului în cauză, se afișează un mâner 

verde împreună cu informații despre distanța exactă. 
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O altă opțiune utilă este Divide segmente. Cu această opțiune, obiecte 

cum ar fi liniile, arcele, elipsele și alte poligoane pot fi împărțite în segmente. Mai întâi trebuie să 

genereze punctele de divizare a obiectelor. Acum, atâta timp cât cursorul se află deasupra unui element 

obiect, vor fi afișate mânere verzi împreună cu informații despre distanța exactă. 
 

4.4.2. Instrumente AutoSnap 

AutoSnap (AutoSnap) este un instrument care oferă asistență vizuală în localizarea obiectelor pentru a ajuta 

la localizarea punctelor geometrice de bază ale obiectelor. Atunci când este activată opțiunea Jump a oricărui 

obiect, programul afișează un marker și un indiciu atunci când cursorul se află deasupra markerului. AutoSnap se 

activează automat atunci când este activată funcția Object Jump. În mod implicit, setările AutoSnap din caseta de 

dialog "Options" (Opțiuni). AutoSnap include următoarele instrumente: 

• Marcaj - mânerele obiectelor sunt afișate atunci când cursorul se află în imediata apropiere a unui 

obiect. Forma markerului depinde de tipul de mâner, 

• Atracție - atrage și blochează cursorul pe cel mai apropiat mâner detectat. Efectul este similar cu un salt 

de grilă, 

• AutoSnap tooltip - afișează informații cu privire la partea în care se află obiectul, 
 

•  Auto Snap sight - înconjoară vizorul standard al cursorului și definește spațiul în care cursorul detectează 

automat mânerele obiectelor. Puteți să activați, să dezactivați sau să precizați suprafața zonei țintă afișate.. 
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4.4.3. Selecția selectivă 

Cu noua variabilă de sistem SELECTIONCYCLING, obiectele suprapuse sau care coincid în desenul curent pot fi  

 

Setările Selective Selection se găsesc în bara de stare. Faceți clic dreapta pe buton pentru a specifica setările 

ciclului de selecție. Aceste setări controlează dacă se afișează un identificator sau o fereastră de dialog Selectare 

atunci când cursorul este plasat deasupra sau când este selectat un obiect suprapus. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Allow selective dialing (Permite apelarea selectivă): Activează/dezactivează funcțiile de apelare selectivă. Această 

opțiune poate fi, de asemenea, setată prin intermediul variabilei de sistem SELECTIONCYCLING. 

 

Afișează fereastra listei de selecție selectivă: Afișează fereastra listei de selecție a ciclurilor. Depinde de cursor: 

Deplasează caseta de listă în raport cu poziția cursorului în funcție de cadran (stânga sus, dreapta sus, dreapta jos, 

stânga jos), de distanța în pixeli sau numai static. 

Afișează bara de titlu: Pentru a economisi spațiu pe ecran, dezactivați bara de titlu. 

Pentru a selecta obiecte care se suprapun, asigurați-vă că este activată selecția Selection Cycle din bara de stare. 

Pe măsură ce treceți deasupra obiectelor, va apărea o pictogramă care indică faptul că mai multe obiecte sunt 
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disponibile pentru selecție. Faceți clic pentru a vedea lista obiectelor disponibile, apoi faceți clic în listă pentru a 

selecta obiectul dorit. 

 

 

 

  

 

 

 

 

 

 

4.5.  Utilizarea urmăririi polare și a aderenței 

Urmărirea automată include urmărirea polară și urmărirea mânerului. Puteți să le activați sau să le dezactivați 

făcând clic pe butoanele corespunzătoare situate pe bara de stare. Atunci când urmărirea polară este activată, 

cursorul se deplasează de-a lungul unui anumit unghi. Atunci când urmărirea mânerului este activată, cursorul se 

deplasează de-a lungul unei traiectorii bazate pe punctul în care se află mânerul.  

4.5.1. Polar Tracking  

Atunci când este activată urmărirea polară, ghidajele sunt afișate automat pe 

ecran în funcție de incrementul unghiului care a fost specificat. De exemplu, atunci 

când se trasează o linie cu urmărirea polară activată și valoarea unghiului setată la 65 

de grade, liniile auxiliare vor fi afișate în trepte de 65 de grade. 

Pentru a activa urmărirea polară și a determina creșterea unghiului: 

Efectuați una dintre următoarele acțiuni: 

- selectați: Tools -> Drawing settings din meniul principal, 

- în bara de instrumente Location (Locație), faceți clic pe butonul Location 

settings (Setări locație), 

- introduceți DSETTINGS în linia de comandă și confirmați cu ENTER. 

o Mergeți la fila Polar Tracking, 

o Bifați căsuța de selectare a opțiunii de urmărire Polar, 

o Efectuați una dintre următoarele operații pentru a determina 

creșterea unghiului polar: 

o o selectați unghiul din lista derulantă Angle increment (Creștere 

unghi), 

o bifați caseta Unghiuri suplimentare și faceți clic pe Nou pentru a 

defini creșterea unghiului, 

o Faceți clic pe OK. 
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Notă: Pentru a activa sau 

dezactiva rapid urmărirea polară, 

apăsați pictograma Polar 

Tracking (Urmărire polară) din 

bara de stare sau apăsați F10. 

 

 

 

 

 

 

 

 

 

 

Pentru a desena obiecte utilizând urmărirea polară: 

 

Activați Polar Tracking și apelați una dintre 

comenzile de desen, cum ar fi ARC, CIRCLE sau LINE. 

De asemenea, puteți utiliza Polar Tracking atunci 

când folosiți comenzi de editare precum COPY și 

MOVE pentru a copia sau muta un element. 
 
 

Deplasarea cursorului care specifică puncte 

succesive pe un element, afișează o linie auxiliară 

punctată care apare la unghiurile specificate de 

utilizator. Punctele specificate, vizibile atunci când 

este afișată linia, confirmă unghiul de urmărire 

polară. 

 

4.5.2. Tracking of handles – puncte caracteristice 

Urmărirea mânerelor poate urma traiectorii desemnate pe baza punctelor mânerelor și a indicațiilor afișate 

pentru punctele nou definite. Odată ce un nou punct a fost definit, traiectoria orizontală, verticală și polară asociată 

punctului va fi afișată atunci când cursorul trece deasupra acestuia. De exemplu, un punct specific de-a lungul unei 
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traiectorii, pe baza punctului final, a punctului median sau a punctului de intersecție al unui obiect. De asemenea, 

puteți utiliza variabila de sistem TRACKPATH pentru a controla afișarea urmăririi polare și pentru a gestiona 

urmărirea de-a lungul unor trasee desemnate. 

 

4.6. Modul ORTO 

 Puteți restricționa mișcarea cursorului la axele orizontale și verticale curente, astfel încât să puteți trasa cu 

ușurință linii perpendiculare. De exemplu, atunci când modul ORTO este activ, desenarea liniilor este limitată la 

desenarea la un unghi de 0, 
 

90, 180 sau 270 de grade. La desenare, linia 

auxiliară urmează fie axa orizontală, fie axa 

verticală, în funcție de axa care se află mai 

departe de cursor. Atunci când activați 

opțiunea de trasare și grilă izometrică, 

mișcarea cursorului este limitată la mișcări 

perpendiculare în planul izometric curent. 

 

Pentru a activa rapid desenul perpendicular, apăsați F8 sau pictograma modului ORTO din bara de stare. 

4.7. Utilizarea tipurilor de linii 

Un tip de linie este un model repetitiv de liniuțe, puncte și spații libere afișate pe o linie sau o curbă. Puteți 

să atribuiți un tip de linie și să specificați o scală, să încărcați mai multe tipuri de linii dintr-o bibliotecă 

inclusă în program sau să creați propriile tipuri de linii.  
 

În mod implicit, fiecare desen are cel puțin trei tipuri de linii: continuă, pe strat, pe bloc. 

Acestea nu pot fi redenumite sau șterse. 
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Atenție: Aceste tipuri de linii nu trebuie confundate cu liniile 

aplicate de unele tipografii. Ele arată asemănător, dar atunci când 

sunt folosite în același timp, efectul poate fi dificil de prezis 
 
 
 
 
 
 

 

4.7.1. Tipuri de linii de încărcare 

GstarCAD conține fișiere care definesc tipurile de linii denumite 

gcad.lin și gcadiso.lin. Dacă selectați fișierul gcadiso.lin, puteți utiliza 

lățimile de linie standardizate la imprimare. Pentru a afla ce tipuri de linii sunt disponibile în prezent, puteți vizualiza 

o listă a tipurilor de linii, fie că sunt încărcate în desen, fie că sunt stocate într-un fișier cu extensia LIN. Ambele 

fișiere conțin mai multe tipuri de linii complexe. 
 

 

4.7.2. Modificarea tipului de linie a unui obiect 

Puteți modifica tipul de linie al unui obiect prin 

schimbarea tipului de linie al stratului pe care se află 

obiectul, prin mutarea obiectului pe un alt strat sau prin 

specificarea directă a tipului de linie pentru un obiect. 
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4.7.3. Setarea tipului de linie curentă 

În mod implicit, toate obiectele sunt create 

utilizând tipul de linie curent, al cărui nume este 

afișat în bara de instrumente Properties. Pentru a 

modifica tipul de linie curent, selectați tipul de linie 

din meniul derulant Line Type (Tip de linie), situat 

în caseta de dialog Line Type Manager (Manager de 

tip de linie). Dacă tipul de linie curent este setat ca 

după strat (BYLAYER), obiectele vor fi create 

folosind tipul de linie specificat pentru stratul 

curent. În cazul în care tipul de linie curent este 

setat ca fiind după bloc (BYBLOCK), obiectele vor fi 

create folosind o linie continuă (CONTINOUS), atâta 

timp cât sunt grupate în blocuri. Atunci când 

inserați un bloc pe un strat, acesta va adopta 

automat tipul de linie curent. 
 
 

Determinarea tipului de linie ca fiind curent: 

 

Selectați tipul de linie pe care doriți să îl definiți ca fiind cel curent din lista derulantă Tip linie  din panoul 

Proprietăți. 

4.7.4. Gestionarea scalei tipului de linie 

Puteți specifica o scară globală sau individuală pentru obiecte pentru a regla afișarea tipurilor de linii. 

Indicatorul global de scară și scala obiectului curent sunt afișate în managerul de tip de linie. Valoarea indicatorului 

global de scară este stocată în variabila de sistem LTSCALE, care modifică scara tipului de linie pentru toate 

obiectele existente în desen. Scara obiectului curent este stocată în variabila de sistem CELTSCALE, care determină 

scara tipului de linie pentru obiectele noi. Puteți utiliza variabila de sistem PSLTSCALE pentru a ajusta scara tipului 

de linie pe diferite ferestre de vizualizare. 

 

Notă: Setarea unei scări prea mari sau prea mici poate face ca liniile punctate să arate ca linii continue, în 

funcție de scara setată pentru vizualizarea curentă sau de scara setată pentru tipărire. 
 

Pentru a seta scala curentă a tipului de linie individuală, selectați: 

 

Format -> Line type sau utilizați comanda LINETYPE în linia de comandă. Apoi, faceți clic pe Show Details 

(Afișare detalii), iar în câmpul Current Line Type (Tip linie curentă) introduceți scara tipului de linie pe care doriți 

să o specificați ca fiind curentă. Faceți clic pe OK. 
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Pentru a modifica scara globală a tipului de linie: 

• Selectați: Format -> Tip linie, 

 

• Faceți clic pe butonul Show Details (Afișare detalii), 

 

• În câmpul Global scale factor, introduceți o valoare pentru factorul de scară, 

 

• Faceți clic pe OK.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

4.8. Lucrul pe straturi 

Straturile acționează ca niște suprapuneri transparente, utilizate atunci când se desenează pe planșa de desen. 

Straturile sunt utilizate pentru a gestiona diferitele tipuri de informații asociate desenului în curs de execuție. 

Fiecare obiect din desen se află pe un strat. Atunci când desenați un obiect, acesta este plasat pe stratul curent.  
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4.8.1. Crearea de straturi 

Puteți crea un număr nelimitat de straturi pentru fiecare desen și le puteți utiliza pentru a organiza informațiile. 

Atunci când creați un strat nou, programul va seta automat culoarea elementelor sale la alb sau negru (în funcție 

de setările programului) și tipul de linie ca fiind continuă. În mod implicit, noul strat este vizibil. După ce ați creat 

cu succes un nou strat, puteți edita liber proprietățile acestuia, cum ar fi culoarea, tipul de linie, vizibilitatea etc. 
 

Pentru a crea un strat nou, selectați: 

Format -> Layer 

sau utilizați comanda LAYER în linia de comandă. Apoi faceți clic pe butonul New Layer, introduceți un nume 

pentru noul strat și faceți clic pe OK. 

Pentru a redenumi un strat din desenul curent: 

• Selectați Formatul -> Layer, 

• În caseta de dialog Proprietăți layer, faceți clic pe numele layer-ului pe care doriți să îl modificați, 

• Introduceți un nume nou și confirmați cu OK. 

  

4.8.2. Setarea layer-ului curent 

Atunci când începeți să desenați, obiectele sunt create pe layer-ul curent. Layer 0 este setat ca implicit, dar 

puteți crea un nou layer și îl puteți seta ca layer curent. Toate obiectele ulterioare vor fi asociate cu layer-ul actual. 
 

Pentru a seta un layer ca layer curent, selectați: 

• Format -> Layer,  

• În caseta de dialog property manager, selectați layer-ul și faceți clic pe Set current, 
 

• Faceți clic pe OK. 
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4.8.3. Eliminarea straturilor 

Puteți șterge straturile pe care nu le utilizați în desen cu ajutorul comenzii PURGE sau le puteți elimina din lista 

din managerul de straturi. 

4.8.4. Setări privind vizibilitatea straturilor 

Fiecare strat poate fi vizibil sau ascuns. Ascunderea unui strat ascunde toate obiectele asociate cu acesta pe 

ecran și la imprimare. Pentru a face desenul mai ușor de citit, puteți ascunde straturile care conțin elemente și 

informații irelevante. 
 

Pentru a activa sau dezactiva straturile, selectați: 

 

• Format -> Layer sau utilizați comanda LAYER în linia de comandă, 

 

• Faceți clic pe pictograma beculeț din coloana Enable (Activare) de lângă stratul corespunzător, 

 

• Faceți clic pe OK.  
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4.8.5. Straturi de blocare 

• Blocarea unui strat previne modificarea accidentală a conținutului acestuia. Atunci când un strat 

este blocat (dar vizibil și dezghețat), nu puteți edita elementele sale. Dacă blocați stratul curent, nu 

pierdeți posibilitatea de a adăuga noi obiecte pe acesta. De asemenea, puteți modifica tipul de linie 

și culoarea asociate cu acel strat. Deblocarea stratului îi redă întreaga sa editabilitate. 

• Pentru a închide sau deschide un strat, selectați: 

• - Format -> Layer sau utilizați comanda LAYER în linia de comandă, 

• - Faceți clic pe pictograma din coloana Closure (Închidere) atribuită stratului dorit,  

• - Faceți clic pe OK. 

 

4.8.6.  Controlul imprimării layerelor 

Controlul de imprimare a straturilor vă 

permite să specificați obiectele de desen care 

urmează să fie tipărite. Acest lucru vă permite să 

dezactivați imprimarea elementelor inutile fără a le 

elimina. Atunci când dezactivați imprimarea unui 

strat, elementele sale vor rămâne vizibile pe ecran, 

dar nu vor fi tipărite. 

 
 
 

Pentru a activa sau dezactiva imprimarea, selectați: 

• - Format -> Layer sau utilizați comanda LAYER în linia de comandă, 

• - Faceți clic pe pictograma din coloana Print (Imprimare) atribuită stratului dorit, 

• - Faceți clic pe OK. 

4.8.7. Setări ale stilului de imprimare a layerelor 

Dacă utilizați un tabel de stiluri de imprimare cu nume, puteți specifica un stil de imprimare pentru fiecare 

layer. Tabelul de stiluri numit conține o listă de stiluri de imprimare pe care le puteți utiliza pentru a controla 

aspectul elementelor tipărite pe straturi individuale fără a efectua modificări în desen. Dacă utilizați un tabel de 

stil în care tipul de linie este legat de culoare, nu puteți specifica stilul de layer în tipărire. Acest tip de tabel de 
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stil de imprimare determină automat cerințele de imprimare pe baza culorilor atribuite layerelor sau obiectelor. 
 

Pentru a modifica stilul de imprimare atribuit unuia sau mai multor straturi (numai pentru tabelele de stiluri 

de imprimare numite selectați: 
 

• Format -> Layer sau utilizați comanda LAYER în linia de comandă 
 

• Faceți clic pe numele unui stil de imprimare din listă pentru a deschide o casetă de dialog în care puteți 

specifica stilul de imprimare dorit. 

 

• Faceți clic pe OK. 

4.8.8. Layere blocate 

De asemenea, puteți bloca layerele pentru a îmbunătăți performanța anumitor operații, cum ar fi mărirea sau 

vizualizarea panoramică sau crearea de linii ascunse sau imagini umbrite. 
 

 

Pentru a bloca layerele, selectați:  

 

• Format -> Layer sau utilizați comanda LAYER în linia de comandă, 

 

• Faceți clic pe pictograma din coloana Lock (Blocare) atribuită stratului dorit, 

 

• Faceți clic pe OK. 

4.8.9. Setări de culoare a layerelor 

Fiecărui layer dintr-un desen îi este atribuită o culoare. GstarCAD utilizează culoarea de pe layer (BYLAYER) ca 

fiind cea implicită pentru obiectele create pe acel layer. 
 

Pentru a modifica culoarea unui strat, selectați: 

 

• Format -> Layer sau utilizați comanda LAYER în linia de comandă, 

• Faceți clic pe pictograma din coloana Colour (Culoare) asociată cu layer-ul dorit și utilizați paleta pentru 

a selecta culoarea dorită, 

• Faceți clic pe OK 
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4.8.10. Setarea tipului de linie pe un layer 

Fiecare strat utilizează un tip de linie implicit. Tipul de linie determină aspectul atât al obiectelor afișate, cât și 

al celor tipărite. Se recomandă să se atribuie un tip de linie care depinde de stratul specific (BYLAYER). 
 

Pentru a modifica tipul de linie pentru unul sau mai multe layere, selectați: 

 

• Format -> Layer sau utilizați comanda LAYER în linia de comandă, 

 

• Selectați numele tipului de linie dorit din lista din caseta de dialog, 

 

• Faceți clic pe OK 

4.8.11. Setarea lățimii liniei pe un layer 

Fiecare layer utilizează o lățime de linie implicită. Lățimea liniei determină grosimea liniei cu care sunt desenate 

obiectele pe ecran și la imprimare. În mod implicit, tuturor layerelor noi li se atribuie o lățime a liniei de 0,25 

milimetri sau 0,1 inch. Dacă doriți să specificați o lățime de linie diferită atribuită unui layer, o puteți modifica cu 

ușurință folosind managerul de proprietăți al layer-ului. 

Pentru a modifica lățimea liniei pentru unul sau mai multe straturi, selectați: 

• Format -> Layer sau utilizați comanda LAYER în linia de comandă, 

• Selectați lățimea de linie dorită din lista din caseta de dialog, 
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• Faceți clic pe OK. 

 

4.8.12. Filtrarea unei liste de layere 

Puteți utiliza filtrul de layer pentru a limita numărul de nume de layer afișate în lista managerului de proprietăți 

de layer. Puteți utiliza următoarele proprietăți în filtrul de layer: nume de layer, culori, tipuri și lățimi de linii și sti luri 

de imprimare. Puteți, de asemenea, să căutați rapid layer-ul pe care îl doriți, tastând numele acestuia, acest lucru 

va afișa toate layerele care conțin fraza pe care ați tastat-o în nume. 

 

Pentru a aplica un filtru de layer, selectați: 

• Format -> Layer sau utilizați comanda LAYER în 

linia de comandă, 

• Faceți clic pe pictograma New filter properties 

(Proprietăți filtru nou), 

• În caseta de dialog, introduceți proprietățile 

layer-ului dorit. 

• Faceți click pe OK. 

4.8.13. LAYULKALL 

 Dacă există multe straturi închise în desenul dumneavoastră și trebuie să le deschideți rapid, puteți introduce 

comanda LAYULKALL în GstarCAD 2022, care va deschide imediat toate straturile închise. 
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4.9. Afișarea lățimii liniei 

Lățimile de linie sunt afișate diferit în spațiul de hârtie și în spațiul modelului. 

Lățimea liniilor este utilă pentru reprezentarea grafică a diferitelor obiecte și informații 

 

 

4.9.1. Afișarea lățimii liniei în zona Model 

În spațiul modelului, lățimea unei linii cu 

valoarea 0 este afișată ca un pixel. Celelalte linii 

afișate au o lățime proporțională cu valorile lor 

reale. În spațiul modelului, lățimea unei linii nu 

se modifică odată cu modificarea factorului de 

aproximare. O valoare a lățimii liniei este 

reprezentată de un număr de pixeli și este 

întotdeauna afișată cu același număr de pixeli. 

Faceți clic pe pictograma lățime linie din bara de 

stare pentru a activa sau dezactiva afișarea 

lățimii liniei. 

4.9.2. Afișarea lățimii liniei în zona Layout 

În zona de hârtie (fila Layout) și în previzualizarea imprimării, lățimile de linie sunt afișate exact așa cum vor 

arăta la imprimare. Pe măsură ce se modifică factorul de scară, se modifică și lățimea liniilor. Puteți controla 

lățimea liniilor la tipărire și scalarea desenului în fereastra de dialog de tipărire prin modificarea parametrilor din 

fila Scale. În spațiul de hârtie, faceți clic pe pictograma lățime linie din bara de stare pentru a activa sau dezactiva 

afișarea lățimii liniei. Această modificare nu are niciun efect asupra lățimii liniilor tipărite. 
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4.10. Verificarea ortografică 

GstarCAD 2022 vă permite să verificați ortografia textului introdus într-un desen, utilizând funcția  

Comanda SPELL. De asemenea, puteți specifica limba dicționarului în care trebuie verificat textul. 
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5. Crearea obiectelor 

Obiectele sunt desenate prin specificarea punctelor cu ajutorul mouse-ului, al unui alt dispozitiv de indicare sau 

prin introducerea valorilor coordonatelor în linia de comandă. 

5.1. Desenarea obiectelor liniare 

5.1.1. Linie 

 Procesul de trasare a unei linii implică definirea unui 

punct de început și a unui punct de sfârșit. 

Puteți desena o serie de linii, dar fiecare 

linie va rămâne un obiect linie 

independent. 
 

Pentru a desena linii, selectați: 

• Draw -> Line sau utilizați 

comanda LINE pe linia de 

comandă, 

• Determinați punctul de plecare, 

• Definiți punctul final, 

• Încheiați comanda prin apăsarea tastei ENTER. 

Pentru a începe să trasați o nouă linie pornind de la punctul final al liniei anterioare, apelați din nou comanda 

de trasare a liniei și apăsați tasta ENTER pentru a defini automat punctul de pornire al noii linii la punctul final al 

liniei trasate anterior. 

Multiline 

Elementul este format din mai multe linii paralele. Puteți specifica pozițiile elementelor prin stabilirea unui decalaj 

față de poziția inițială a fiecărui element. În mod implicit, obiectele multiline conțin două elemente. Puteți crea și 

salva un nou stil multiliniar sau puteți modifica unul existent. Pentru a deschide fereastra Multiline Style, utilizați 

comanda MLSTYLE. 

Pentru a desena o linie multiplă, selectați: 
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• Draw -> Multiline sau introduceți comanda 

MLINE în linia de comandă, 

 

• Determinați punctul de plecare, 

 

• Definiți punctul final, 

 

• Apăsați tasta ENTER pentru a confirma 

comanda, 

 

5.1.2. Semi-simplu 

O rază este o linie în spațiul tridimensional, având 

un punct de plecare și un punct final care merge spre 

infinit. Deoarece lungimea razelor tinde spre infinit, 

acestea nu pot fi incluse în domeniul de aplicare al 

desenului. 
 
 

Pentru a desena o rază, selectați: 

 

• Draw -> Ray sau introduceți comanda RAY în linia de comandă, 

 

• Determinarea punctului de plecare și a direcției, 

 

• Apăsați tasta ENTER pentru a finaliza împletirea. 

5.1.3. Linia de construcție 

Este o linie care trece printr-un punct dat, este orientată la un anumit unghi în spațiul tridimensional și merge 

spre infinit în ambele direcții. De asemenea, puteți trasa o linie de construcție la un anumit unghi sau la un unghi 

legat de un obiect existent. 
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 Pentru a trasa o linie de construcție, selectați: 

Draw -> Linia de construcție sau introduceți comanda XLINE pe linia de 

comandă, 

 

• Determinați punctul de-a lungul liniei, 

• Determinați direcția, 

• Apăsați tasta ENTER pentru a finaliza comanda. 

 

 

5.1.4. Polilinie 

O polilinie este un obiect unic care 

conține o secvență conectată de linii și/sau 

arce. Atunci când desenați o polilinie, puteți 

comuta între diferite opțiuni. După ce ați 

desenat mai mult de un segment (linie sau 

arc), puteți închide, anula o etapă finalizată 

sau încheia procesul. 
 

Pentru a desena o polilinie simplă, selectați: 

 

• Draw -> Polyline sau introduceți 

comanda PLINE în linia de comandă, 
 

• Determinați punctul de plecare, 
 

• Precizați punctul final care este punctul 

de plecare al segmentului următor, 
 

• Apăsați ENTER pentru a termina desenul sau introduceți litera C pentru a închide polilinia. 
 
 

Pentru a desena o polilinie compusă din linii și arcuri, selectați: 

 

• Draw -> Polyline sau introduceți comanda PLINE în linia de comandă, 
 

• Determinați punctul de plecare, 
 

• Definiți punctul final, 
 

• Faceți clic dreapta și selectați Arc din meniul derulant, 
 

• Determinați punctul final al arcului de cerc, 
 

• Încheiați comanda prin apăsarea tastei ENTER. 
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Pentru a desena o polilinie închisă, selectați: 

 

• Draw -> Polyline sau introduceți comanda PLINE în linia de comandă. Se poate crea o polilinie 

închisă numai dacă au fost deja trasate cel puțin două linii sau arce, 
 

• Faceți clic dreapta și, din meniul drop-down, selectați Closed (C). 
 

Pentru a desena o polilinie largă, selectați: 

 

• Draw -> Polyline sau introduceți comanda PLINE în linia de comandă. Puteți desena polilinii de 

diferite lățimi folosind opțiunile asociate comenzii PLINE. Lățimea liniei poate fi ajustată separat 

pentru fiecare segment succesiv al polilinii, oferindu-vă posibilitatea de a crea efectul unei linii 

care se îngustează treptat, 
 

• Atunci când se desenează polilinii, faceți clic dreapta și selectați Width(W) din meniul derulant. 

 

Pentru a desena plicul, selectați: 

 

▪ Draw -> BOUNDARY sau introduceți comanda BOUNDARY în linia de comandă, 

 

▪ Specificați obiectele prin selectarea în fereastra de creare a plicului: 

 

• Viewportul curent - definește un înveliș care conține toate elementele unui anumit viewport. Dacă se 

selectează această opțiune, orice set de plicuri utilizat în prezent va fi anulat, 
 

• Nou - pentru a trece la zona de desen și a selecta obiectele care definesc setul de plicuri. Apăsați ENTER pentru 

a reveni la caseta de dialog. Elementul Set existent va fi vizibil numai dacă elementele selectate au fost mai întâi 

selectate, 

 

o Bifați căsuța de detectare a insulei, 
 

o Faceți clic pe pictograma Punct, 
 

o În zona de desen, faceți clic pe spațiul delimitat de perimetrul închis, nu pe polilinia în sine. Puteți 

selecta perimetre suplimentare făcând clic în interiorul acestora, 
 

o Pentru a termina, apăsați ENTER, 
 

o Faceți clic pe OK în caseta de dialog " Boundary Creation" (Creare plic). 
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5.1.5. Poligoane 

Crearea poligoanelor vă permite să desenați cu ușurință un pătrat, un triunghi echilateral, un octogon și multe 

altele. Poligoanele sunt polilinii închise care conțin între 3 și 1024 

de laturi de lungime egală. 
 

Pentru a desena un poligon, selectați: 

 

• Draw-> Poligon sau introduceți comanda POLYGON în 

linia de comandă, 

 

• Introduceți un număr reprezentând numărul de laturi 

ale poligonului, 

 

• Determinați centrul poligonului, 

 

• Determinați vertexul poligonului. 

 

5.1.6.  Dreptunghiuri 

Dreptunghiurile sunt polilinii închise formate din patru laturi. 

Desenarea unui dreptunghi se face prin specificarea a două vârfuri 

opuse. În mod implicit, laturile dreptunghiurilor sunt paralele cu 

grila curentă, dar puteți utiliza opțiunea de rotație pentru a orienta 

dreptunghiul la orice unghi. 
 

Pentru a desena un dreptunghi, selectați: 

 

• Draw -> Rectangle sau introduceți comanda RECTANG în linia de comandă, 

 

• Specificați unul dintre vârfurile dreptunghiului sau selectați una dintre opțiunile disponibile 

[Chamfer/Horizontal/Curve/Thickness/Width], 

 

• Specificați vertexul opus sau selectați una dintre opțiunile disponibile [Area/Dimensions/Rotation 

(Suprafață/Dimensiuni/Rotație). 

 

5.1.7. Puncte 

Puteți desena un punct în formatul unui singur punct sau în unul dintre cele 19 stiluri afișabile. 
 

Pentru a desena un punct, selectați: 

 

• Draw -> Point > One sau introduceți comanda POINT pe linia de comandă, 
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• Determine the position of the point. 
 

Pentru a desena mai multe puncte, selectați: 

 

• Draw -> Point -> Multiple, 
 

• Determinați poziția fiecărui punct. 
 

Pentru a modifica dimensiunea și aspectul punctelor, selectați: 

 

• Format -> Stil de punct sau utilizați comanda DDPTYPE 

în linia de comandă, 
 

• Selectați stilul dorit, 
 

• Specificați dimensiunea punctului sau selectați una 

dintre opțiuni, 
 

• Faceți clic pe OK.  
 

Când reîmprospătați desenul, toate punctele vor fi 

modificate în funcție de dimensiunea și aspectul nou stabilite. 

 

5.1.8. Schițe 

O schiță este formată dintr-un număr de linii drepte, create din obiecte de linii individuale sau din polilinii. 

Înainte de a începe să creați o schiță, trebuie să setați lungimea sau incrementul fiecărui segment. Cu cât lungimea 

segmentului este mai mică, cu atât mai mare este acuratețea schiței, dar cu atât mai mare este dimensiunea 

fișierului. 
 

Pentru a începe să faceți schițe, selectați: 

 

• Introduceți comanda SKETCH și confirmați cu ENTER, 
 

• Introduceți valoarea incrementului de înregistrare, care 

specifică lungimea minimă a segmentului, 
 

• Pentru a începe schițarea, faceți clic stânga pe butonul 

mouse-ului în zona de desen sau introduceți opțiunea P (pen) în linia de comandă 
 
 

• Faceți clic din nou sau introduceți opțiunea P (pen) în linia de comandă pentru a opri schițarea., 
 

• Introduceți R (Save) pentru a încărca în desen schița pe care ați creat-o și pe cele deja desenate, 
 

• Apăsați tasta ENTER pentru a finaliza încărcarea schițelor. 
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Pentru a șterge liniile conturate, selectați: 

 

• În timp ce comanda SKETCH este activă, introduceți opțiunea E (erase) pe linia de comandă. În cazul în 

care opțiunea stilou este în curs de utilizare, aceasta va fi dezactivată: 

 

• Deplasați cursorul înapoi de la punctul final al liniei conturate până la punctul în care trebuie finalizată 

ștergerea, 

 

• Pentru a încheia opțiunea de ștergere, introduceți din nou opțiunea E în linia de comandă. Dacă doriți să 

schimbați vizualizarea curentă în timpul schițării, asigurați-vă că opțiunea pen este dezactivată și că toate 

schițele au fost încărcate în desen. 

 

5.2. Trasarea curbelor 

5.2.1. Arcuri 

  

Un arc este un fragment de cerc. Există o mulțime de moduri de a defini un arc. Metoda implicită este de a 

specifica trei puncte. Utilizând această metodă, desenul arcului începe într-un punct de pornire specificat de 

utilizator, apoi trece prin următorul punct specificat și se termină în punctul final selectat de utilizator. Există și alte 

metode de desenare a arcelor de cerc: 
 

-3 points,  
 

- Starting point, middle point, 

end point, 

- Origin point, midpoint, angle, 

- Point of origin, midpoint, 

length, 

- Start point, end point, angle, 

- Start point, end point, 

direction, 

- Start point, end point, radius, 

- Midpoint, origin, end point, 

- Midpoint, origin, angle, 

- Midpoint, origin, length,

  

- Continue. 

 

 

Pentru a desena un arc de cerc prin specificarea a 3 puncte, selectați 

• Draw-> Arc -> 3 points, 

• Determinarea punctului de plecare și a celui de-al doilea punct, 
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• Definiți punctul final. 

5.2.2. Cercuri 

În mod implicit, pentru a desena un cerc, trebuie să specificați centrul și raza acestuia. De asemenea, puteți 

desena un cerc folosind următoarele metode: 
 
 

• Determinați punctul median,raza 

• Determinați punctul median și 

diametrul,  

• Determinați 2 puncte, 

• Identificați 3 puncte, 

•  Determinați cele 2 tangente și 

raza,  

•  Identificați 3 tangente. 

  

Pentru a desena un cerc prin definirea centrului și a razei acestuia, selectați: 

• Draw -> Circle -> Centre, radius sau introduceți comanda CIRCLE în linia de comandă, 

• Determinați centrul cercului, 
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• Determinați raza cercului. 

 

Pentru a desena un cerc tangent la obiectele existente, 

selectați: 

• Draw -> Circle -> Tangentă, tangentă, rază, 

• Marcați primul punct de contact între cerc și obiect, 

• Marcați al doilea punct de contact între cerc și obiect, 

• Determinați raza cercului. 

  
 
 
 

 

5.2.3. Elipse 

Metoda implicită de desenare a unei elipse constă în specificarea punctului final al uneia dintre axele sale și a 

jumătate din lungimea celeilalte axe. Punctul final al primei axe determină orientarea elipsei. Puteți desena elipse 

prin specificarea unui punct central, a axelor, a unui punct final, a unei elipse sau a unui arc de cerc. 

Pentru a desena o elipsă specificând axele și punctul final, selectați: 

• Draw -> Ellipse -> Axis, end sau utilizați comanda ELLIPSE în linia de comandă, 

• Identificați ambele puncte terminale ale elipsei, 

• Determinați jumătate din lungimea celei de-a doua axe. 

Pentru a desena un arc eliptic prin specificarea punctelor de capăt ale axelor, selectați: 

• Draw -> Ellipse -> Elliptical Arc sau utilizați comanda ELLIPSE în linia de comandă., 

• Identificarea primului punct final, 

• Identificarea celui de-al doilea punct final, 

• Determinați jumătate din lungimea celei de-a doua axe, 

• Determinați unghiul de pornire al curbei, 

• Determinați unghiul final al arcului de cerc.  

5.2.4. Spline 

Este o curbă compusă dintr-o serie de linii curbe care trec prin anumite puncte. Este necesară specificarea mai 

multor puncte pentru a trasa linii neregulate, care pot forma, de asemenea, forme închise. Punctele de început și 

de sfârșit sunt congruente și tangente. Ajustarea între mai multe puncte este specificată cu ajutorul parametrului 

de toleranță. Două metode sunt utilizate în principal pentru a crea obiecte spline: 

- Conversia poliliniilor cu ajutorul opțiunii SPLINE din comanda PEDIT, 
 

- Utilizarea comenzii SPLINE. 

 

Pentru a desena un obiect Spline, selectați: 

 

• Draw -> Spline sau introduceți comanda SPLINE în linia de comandă, 

• Determinați primul punct al curbei 
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• Identificați cel de-al doilea punct, 

• Specificați puncte suplimentare dacă creați un obiect 

compus din mai mult de un segment, 

• Pentru a încheia comanda apăsați ENTER.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Pentru a desena un obiect Spline închis: 

 

• Invocarea comenzii SPLINE, 

• Identificați primul punct, 

• Identificați cel de-al doilea punct, 

• Specificați puncte suplimentare dacă desenați un obiect compus din mai multe elemente, 

• După ce toate punctele au fost definite, introduceți opțiunea C în linia de comandă și utilizați ENTER, 

• Pentru a finaliza comanda, specificați punctul de contact. 

 

   

5.2.5.  Helix 

Programul vă permite să creați o spirală bidimensională sau 

tridimensională. Raza inițial implicită a helixului este 1. La crearea unui nou 

desen, valoarea implicită a razei helixului este întotdeauna raza de bază introdusă anterior. 

 

 

Pentru a desena o spirală, selectați: 

 

• - Draw -> Spiral sau introduceți comanda HELIX în linia de comandă, 

 

Pe linia de comandă vor fi afișate următoarele solicitări: RPM = 3 (valoare implicită), Turns = CWW (valoare 

implicită). 

 
 
 

• Identificați punctul median al bazei: Identificarea punctului median al bazei, 

• Precizați raza sau diametrul bazei: Specificați raza de bază, introduceți D pentru a defini diametrele 

sau apăsați ENTER pentru a specifica valoarea implicită a raze, 
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• Determinați raza sau diametrul bazei superioare, 

• Determinați înălțimea spiralei.  
 
 
 
 
 
 
 
 
 
 
 

 

 

 

 

5.2.6. Inel 

Este un element închis delimitat de un cerc. Variabila de sistem FILLMODE controlează umplerea suprafeței 

interioare a inelului (cu o valoare de 1, inelul este umplut). 
 

Pentru a crea un inel, definiți diametrele interior și exterior și centrul comun al acestora. Puteți crea mai multe 

inele cu aceleași diametre prin specificarea unor puncte centrale diferite. Pentru a crea un cerc, setați aceeași rază 

pentru cercul interior și cel exterior. 
 

Pentru a desena un inel, selectați: 

 

• Draw -> Ring sau introduceți comanda DONUT în linia de comandă, 

 

• Determinați diametrul interior al inelului, 

 

• Determinați diametrul exterior al inelului, 

 

• Determinați centrul inelului, 

 

• Specificați centrul următorului inel cu aceleași dimensiuni sau 

apăsați ENTER pentru a termina desenul. 

5.3. Crearea de obiecte 3D 

Lucrând în mediul 3D, puteți să vedeți conținutul desenului în trei dimensiuni, să creați și să editați elemente în 

spațiul tridimensional, să afișați linii ascunse și să umbriți elemente tridimensionale. 

5.3.1. Grosimea și înălțimea obiectelor 3D 
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 În mod implicit, programul creează noi obiecte 2D 

prin specificarea valorii grosimii sau înălțimii ca fiind 0. 

Pentru a crea cu ușurință un obiect 3D, este suficient să 

modificați valoarea grosimii din meniul de proprietăți al 

unui obiect 2D existent. În acest fel, puteți muta orice 

obiect 2D în spațiul tridimensional. De exemplu, puteți 

folosi un cerc pentru a crea un cilindru, o linie pentru a 

crea un plan sau un dreptunghi pentru a crea un cuboid. 

 

 

 

 

 

 

Pentru a seta înălțimea curentă: 

 

• Introduceți comanda CHANGE în linia de comandă, selectați obiectele bidimensionale dorite în zona de 

desen și confirmați selecția cu tasta ENTER, 
 

• Introduceți P în linia de comandă pentru a vizualiza opțiunile de proprietate și confirmați cu ENTER, 

 

• Introduceți E în linia de comandă pentru a putea specifica înălțimea obiectului și confirmați cu ENTER., 
 

• Specificați noua înălțime a obiectului și confirmați cu ENTER. 

 

Pentru a determina grosimea curentului:  
 

• Introduceți comanda CHANGE în linia de comandă, selectați obiectele bidimensionale dorite în zona de 

desen și confirmați selecția cu tasta ENTER, 

• Introduceți P în linia de comandă pentru a vizualiza 

opțiunile de proprietate și confirmați cu ENTER, 

• Introduceți T pe linia de comandă pentru a specifica grosimea obiectului și confirmați cu ENTER, 

• Specificați noua grosime a obiectului și confirmați cu ENTER. 
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5.3.2.  Suprafețe 3D 

 Puteți crea o suprafață 

tridimensională care constă într-o parte a 

unui plan în spațiul tridimensional. După ce 

ați definit un al patrulea punct, programul vă permite să adăugați 

un alt plan prin definirea celui de-al treilea și al patrulea punct, 

ceea ce vă permite să creați un obiect tridimensional. 

 

Pentru a crea o suprafață 3D, selectați: 

 

• Draw -> Modeling -> Meshes -> 3D Surface sau introduceți 

comanda 3DFACE în linia de comandă, 

• Determinați primul punct al planului tridimensional, 

• Determinați celelalte trei puncte ale planului, 

• Determinați al treilea și al patrulea punct al planului suplimentar, 

• Pentru a încheia comanda apăsați ENTER. 

 

 

5.3.3. Rețea dreptunghiulară 

Puteți defini o grilă dreptunghiulară, care este un corp 

tridimensional care aproximează suprafața dintre două elemente 

existente. Selectați două elemente pentru a defini ochiul de plasă 

dreptunghiulară. Aceste elemente pot fi arcuri, cercuri, linii, puncte sau 

polilinii. 
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Pentru a crea o grilă dreptunghiulară, selectați: 

 

• Draw -> Modelling -> Meshes -> Rectangular mesh sau introduceți comanda RULESURF în linia de 

comandă., 

• Selectați două elemente pentru a crea un obiect 3D. 

5.3.4. Grilă cilindrică 

 Se prezintă sub forma unei serii de poligoane paralele de-a 

lungul unei traiectorii definite, un vector de direcție și un obiect 

de bază trebuie să fie desenate înainte de a putea fi creată o plasă 

cilindrică. Obiecte cum ar fi linia, arcul, cercul, elipsa, polilinii 2D 

sau 3D pot fi utilizate ca contur de curbură pentru poligoanele 

definite. 

Pentru a crea o zonă de grilă delimitată, selectați: 

• Draw -> Modeling -> Meshes -> Cylindrical mesh sau introduceți comanda TABSURF în linia de comandă, 

• Selectați obiectul care urmează să fie trasat, 

• Selectați calea. 

5.3.5. Rețea răsucită   

O plasă creată prin rotirea profilului unui obiect în jurul unei axe. Obiectul rotit poate fi o linie, un arc, un 
cerc, o elipsă, un arc eliptic, o polilinie închisă, un obiect spline închis sau un torus. Acest tip de ochiuri de plasă 
este utilizat la crearea de suprafețe din obiecte axisimetrice. 
 

Pentru a crea o grilă răsucită, selectați: 

 

• Draw -> Modelling -> Meshes -> Twisted mesh sau introduceți comanda REVSURF în linia de comandă., 

• Selectați obiectul pentru rotație, 

• Selectați obiectul care va fi axa de rotație, 

• Determinați unghiul de pornire, 

• Precizați numărul de grade de rotație a obiectului. 

 

5.3.6. Cubul 

Este format din șase fețe dreptunghiulare. Baza cubului este întotdeauna paralelă cu planul XY al LUW curent. 

Lungimea cubului este atribuită axei X a LUW curent, lățimea axei Y și înălțimea axei Z. Folosind comanda 
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RECTANG sau PLINE, puteți crea un dreptunghi sau o polilinie închisă care poate fi folosită ca bază a cubului pe 

care îl creați cu ajutorul comenzii EXTRUDE. 

 

Pentru a crea un cub, selectați: 

 

• Draw -> Modeling -> Cube sau introduceți comanda BOX în linia de comandă, 

• Identificați primul vârf al bazei, 

• Identificați vertexul opus al bazei, 

• Determinați înălțimea. 
 
 

 

5.3.7. Conul 

În mod implicit, baza conului se află în planul XY al LUW curent. Înălțimea sa este paralelă cu axa Z. Vertexul 

determină înălțimea și orientarea conului. Puteți să desenați un cerc bidimensional și să utilizați comanda 

EXTRUDE pentru a ghida înălțimea conului la un unghi de-a lungul axei Z. Pentru a TRACT o secțiune a conului, 

puteți scădea suprafața de la vertex folosind comanda SUBTRACT. 

Pentru a crea un con, selectați: 

• Draw -> Modeling -> Cone sau introduceți comanda CONE în rândul comenzi 

• Determinați centrul bazei conului, 

• Specificați raza sau diametrul 

• Determinați înălțimea. 

5.3.8. Role 

Puteți crea un cilindru prin specificarea unei baze circulare. Baza cilindrului este întotdeauna paralelă cu planul XY 

al LUW curent. Înălțimea cilindrului este întotdeauna paralelă cu axa Z. Puteți desena un cerc și crea un cilindru 

folosind comanda EXTRUDE. 

Pentru a crea un cilindru, selectați: 

 

• Desenați -> Modelare -> Cilindru sau introduceți comanda CYLINDER, 

• Determinați centrul bazei, 

• Specificați raza sau diametrul, 

• Determinați înălțimea. 
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5.3.9. Sferă 

Liniile de latitudine ale grilei sferei sunt întotdeauna paralele cu planul XY al LUW curent. Axa centrală este 

întotdeauna paralelă cu axa Z. Puteți determina dimensiunea sferei prin specificarea razei sau a diametrului 

acesteia. 

 

Aby narysować sferę wybierz: 

 

• Draw -> Modeling -> Sphere sau introduceți comanda SPHERE în linia de comandă, 

• Determinați punctul central al sferei, 

• Specificați raza sau diametrul. 

 

5.3.10. Torus 

Este construit prin rotirea cercului în jurul liniei de desen pe planul cercului și paralel cu axa Z a UCS curent. 

Puteți seta dimensiunea torului specificând diametrul total sau raza cercului care este rotit.  

 

Pentru a crea un tor, selectați: 

 

• Draw -> Modelling -> Torus sau introduceți comanda TORUS în linia de comandă, 

• Determinați centrul torului, 

• Specificați unghiul sau diametrul, 

• Determinați raza sau diametrul corpului torului. 

5.3.11. Piramida 

Puteți crea o piramidă cu o bază diferită. Baza este întotdeauna paralelă cu planul XY al LUW curent. Puteți 

preciza dimensiunea piramidei prin specificarea punctelor bazei și a vârfului, a vârfurilor suprafeței superioare 

sau a punctului final al crestei. 

 

 

 Pentru a crea o piramidă, selectați: 

 

• Draw -> Modeling -> Pyramid sau introduceți comanda PYRAMID, 

• Determinați primul punct al bazei piramidei, 

• Identificați al doilea și al treilea punct, 

• Determinați poziția vertexului 

 

5.3.12. Wedge 

Puteți crea o pană tridimensională formată din cinci suprafețe. Puteți defini dimensiunea sa prin 

specificarea celui de-al doilea vertex și a înălțimii sale. Definirea dimensiunii unei pene se bazează pe un cub de o 
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anumită lungime sau pe specificarea lungimii, lățimii și înălțimii. 

Pentru a crea o pană, selectați: 

• Draw -> Modeling -> Wedge sau introduceți comanda WEDGE în linia de comandă, 

• Identificați primul vârf al bazei, 

• Identificați vertexul opus, 

• Determinați înălțimea.  
 
 
 

5.3.13. Extragerea unui solid 

Comanda EXTRUDE extrage obiectul selectat de-a lungul profilului selectat pentru a crea un solid. Nu este 

posibilă extragerea obiectelor compuse din blocuri sau polilinii care se intersectează între ele sau cu alte elemente. 
 

 Pentru a desena un obiect după profil, selectați: 

 

• Draw -> Modeling -> Extract sau introduceți 

comanda EXTRUDE în linia de comandă, 

• Selectați obiectul care urmează să fie extras, 

• Selectați calea de desenare a obiectului. 

5.3.14. Rotație solidă 

Comanda REVOLVE rotește un obiect 2D la un anumit unghi pentru a crea un solid. Axa de rotație poate fi 

axa X sau Y a LUW curent, precum și o linie sau o polilinie. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Pentru a crea un solid prin rotație, selectați: 

 

• Draw -> Modeling -> Rotation sau introduceți comanda REVOLVE în linia de comandă, 

• Selectați obiectul pentru rotație, 

• Selectați una dintre următoarele opțiuni pentru definirea axei de rotație: 

• Specificați punctele de început și de sfârșit, 
 

- Introduceți O în linia de comandă și confirmați cu ENTER pentru a selecta obiectul, 
 

- Introduceți X în linia de comandă și confirmați cu ENTER pentru a selecta axa X, 
 

- Introduceți Y în linia de comandă și confirmați cu ENTER pentru a selecta axa Y, 
 

• Determinați unghiul de rotație. 
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5.3.15. Solid 2D 

 Puteți utiliza această comandă pentru a crea triunghiuri sau cvadrilatere umplute cu culoare. Metoda implicită 

de introducere a datelor constă în definirea colțurilor planurilor. După ce ați definit primele două, planul este 

afișat atunci când introduceți colțurile următoare. 

 

Pentru a crea un solid 2D, selectați: 

• Draw -> Modelling -> Meshes -> 2D solid sau utilizați SOLID 

în linia de comandă, 

• Identificați primul, al doilea, al treilea și al patrulea punct, 

• Introduceți următoarele vârfuri și încheiați comanda 

apăsând ENTER. 

5.3.16. Vizualizare în plan 

Cu ajutorul comenzii FLATSHOT, puteți crea o reprezentare plană a tuturor obiectelor din zona de lucru. 

Marginile solidelor, suprafețelor și ochiurilor de plasă 3D sunt proiectate pe un plan paralel cu planul de 

vizualizare. Reprezentarea 2D a obiectelor este salvată sub forma unui bloc în planul XY al sistemului de 

coordonate local. Blocul rezultat poate fi apoi descompus pentru a facilita modificările ulterioare 

 

 

 

 

 

Caseta de dialog pentru vizualizarea planului conține următoarele informații: 

 

• Destinație - specifică locul în care este inserată reprezentarea plană 

ca un nou bloc în zona de desen,  

• Înlocuirea blocului existent - înlocuiește un bloc existent cu un bloc 

nou creat, 

• Select block (Selectare bloc) - închide temporar fereastra de dialog, 

oferindu-vă posibilitatea de a selecta blocul pe care să îl 

suprascrieți. După ce blocul a fost selectat, apăsați ENTER, 

• Bloc selectat/Nu a fost selectat niciun bloc - indică dacă un bloc a 

fost selectat pentru înlocuire, 

• Export to file - salvează un obiect bloc într-un fișier extern, 

• Linii de prim-plan - controlează setarea culorii și a tipului de linii care 

nu sunt ascunse în vederea în plan, 

• Liniile invizibile - controlează setarea culorii și a tipului de linii care 

sunt ascunse în vederea în plan, 

• Show - controlează afișarea liniilor ascunse - dacă această opțiune 

este bifată, liniile ascunse de alte obiecte sunt afișate în vederea în 

plan, 

• Include muchii tangențiale - creează muchii tangențiale pentru 

marginile curbe 
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5.3.17. Solide compuse 

 Puteți crea un solid compus prin îmbinarea a două sau mai multe solide. Folosind comanda UNION, puteți 

combina solide separate într-un singur obiect compozit. 

 Pentru a combina solidele, selectați: 
 
 

• Modify -> Edit Solids -> Sum sau introduceți comanda UNION în 

linia de comandă, 

• Selectați obiectele pe care doriți să le combinați. 

 

 Pentru a sustrage solidele, selectați:  

 

• Modify -> Edit Solids -> Diferență sau introduceți comanda 

SUBTRACT în linia de comandă. 

• Selectați obiectele pe care doriți să le scădeți unele de altele. 

 

 Pentru a afla partea comună a solidelor, selectați: 

 

• Modify -> Edit Solids -> Produs sau introduceți comanda 

INTERSECT în linia de comandă., 

• Selectați obiectele a căror parte comună doriți să o găsiți. 

5.3.18. PLOYSOLID 

Puteți introduce comanda POLYSOLID sau puteți face clic pe Ribbon - 3D - Modelling - Polysolid pentru a crea 

un solid 3D în formă de perete direct sau prin selectarea poliliniilor existente. Polilinia este desenată în același mod 

ca o polilinie, care este creată din segmente continue drepte și curbe. 

 

 
 

 După introducerea comenzii PLOYSOLID, veți primi 4 opțiuni: [Obiect, Înălțime (H), Lățime (W), Aliniere(J)] în 

linia de comandă și în câmpul de introducere dinamică. 

  

➢ Introduceți "W" sau "H" pentru a specifica lățimea și înălțimea. 

➢ Tastați "J" pentru a seta alinierea (stânga, centru, dreapta). 
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➢ Atunci când începeți să desenați un perete solid după ce faceți clic pe primul punct, vă oferă 2 opțiuni (Arc, 

Undo) în linia de comandă și în caseta de introducere dinamică. Dacă nu introduceți niciunul dintre acestea, 

puteți continua să trasați liniile. 

➢  Dacă tastați "Arc", vă poate oferi 3 opțiuni (Close, Direction, Line), puteți desena arcul prin 2 puncte sau 

puteți tasta "Direction" pentru a desena arcul în funcție de direcția de tangență. 

 

➢ De asemenea, puteți tasta 

"Close" (Închidere) pentru a 

închide polisolidele sau "Lines" 

(Linii) pentru a schimba din nou 

linia. Dacă tastați "Undo", se va 

reveni la punctul anterior. 

 

 

➢ Dacă tastați "Object" în fereastra de intrare 

dinamică sau în linia de comandă, puteți 

transforma liniile, polilinii 2D, arcele și cercurile 

existente în solide 3D cu înălțime, lățime și 

justificare implicite. Această funcție vă permite 

doar să selectați obiectele unul câte unul. 

 

PSOLWIDTH: variabilă de sistem, stabilește lățimea 

implicită pentru polisolidele 3D. 

PSOLHEIGHT: Variabilă de sistem, stabilește înălțimea implicită pentru polisolidele 3D. 

 

 

5.3.19. PLANESURF 
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Puteți introduce comanda PLANESURF sau puteți face clic pe Ribbon - Surface - Grid (Panglică - Suprafață - Grilă) 

pentru a crea o suprafață plană prin selectarea obiectelor închise sau prin specificarea colțurilor opuse ale unei 

suprafețe dreptunghiulare. Odată ce colțurile suprafeței sunt specificate prin comandă, puteți crea o suprafață 

paralelă cu planul de lucru 

  

SURFU / SURFV: variabilă de sistem, stabilește numărul de linii afișate pe suprafață. 

DELOBJ : Variabilă de sistem, decide dacă se șterg sau nu obiectele definite. 

 

5.3.20. SURFOFFSET 

Se poate introduce o comandă SURFOFFSET sau se poate face clic pe butonul Ribbon - Surface - Offset pentru 

a crea o suprafață paralelă la o anumită distanță față de suprafața originală.  

 

După ce ați selectat o suprafață și ați apăsat tasta Enter, veți avea la dispoziție 4 opțiuni în linia de comandă și  în 

câmpul de introducere dinamică (Direcția de rotație(F), Ambele părți(B), Solid(S), Expresie(E)).  
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➢  Puteți deplasa suprafața într-o direcție (săgețile vor apărea pe o parte a suprafeței) prin introducerea unei 

distanțe sau prin selectarea unui punct de pe desen. 

 

 

 

 

 

 

 

 

 

 

➢  Dacă tastați "F", săgețile trec la altă pagină. 

 

 

 

 

 

 

 

 

 

 

 

➢ Dacă introduceți "B", puteți muta suprafața în ambele direcții (săgețile vor fi afișate pe ambele părți ale 

suprafeței). 

 

 

 

 

 

  

 

 

 

 

➢ Dacă introduceți "S", puteți genera o suprafață pentru solid după decalarea. 
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➢ JDacă introduceți "E", puteți introduce o formulă sau o ecuație pentru a determina distanța de deplasare a 

suprafeței. 

 

     

 

      

 

 

 

   

 

 

 

SURFACEASSOCIATICITY: Variabilă de sistem, când valoarea este 1, se va afișa opțiunea Expression. Această opțiune 

nu actualizează valoarea implicită a decalajului de distanță la următoarea introducere a comenzii. 

SURFACEMODELINGMODE: Variabilă de sistem, atunci când valoarea este 1, suprafața va fi o suprafață NURBS. 

 

 

 

 

 

 

5.3.21. CONVTOMESH 

Puteți introduce comanda CONVTOMESH sau puteți face clic pe Ribbon-Grid - Concert to MESH pentru a 

converti obiectele 3D eligibile într-o grilă, aceste obiecte vor fi netezite în același timp în timpul conversiei. 

 

 

 

 

 

Facilitățile eligibile includ: solide, polilinii închise, regiuni, suprafețe 3D, fețe 3D, poligoane de plasă. 

Atunci când obiectele 3D care sunt desenate, trase și rotite sunt transformate într-o plasă, este posibil ca numărul 

de fețe și de vârfuri după transformare să nu fie afișat corect. 

TIP DE FACTOR DE MĂSURARE: Variabilă de sistem, controlează nivelul de netezire în timpul conversiei (dacă tipul 

de grilă nu este setat la optimizat, obiectul convertit nu este netezit). 

DELOBJ : Variabilă de sistem care decide dacă se șterg sau nu obiectele definite. 
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5.3.22. CONVTOSOLID 

Puteți introduce comanda CONVTOSOLID sau puteți face 

clic pe Ribbon - Grid - Convert objects to surfaces (Panglică - 

Grilă - Conversia obiectelor în suprafețe) pentru a converti 

obiectele eligibile în solide 3D. 

 

Facilitățile eligibile includ:

  

➢ ochiuri 3D care înconjoară complet volumul, 

➢ Suprafețe care înconjoară complet volumul, 

➢ Polilinii și cercuri închise de grosime diferită de zero; polilinii largi trebuie să aibă o lățime uniformă. 

 

 

Comanda are următoarele limitări: 

➢ Puteți selecta unul sau mai multe obiecte pentru a le converti într-un solid; dacă vreun obiect din setul de 

selecție nu este valid pentru această comandă, vi se va solicita să selectați din nou acele obiecte. 

➢ Nu este posibilă conversia suprafețelor plane sau a regiunilor cu muchii adiacente într-un solid 3D. 

➢ Nu este posibilă conversia obiectelor separate într-un solid 3D. În cazul în care suprafețele înconjoară o zonă 

etanșă, puteți converti în solid folosind comanda SURFSCULPT. 

 

SMOOTHMESHCONVERT: variabilă de sistem, suportă doar valoarea 3. Efectele de netezire și optimizare nu vor fi 

suportate în versiunea de. 

DELOBJ : Variabilă de sistem, decide dacă se șterg sau nu obiectele definite. 

 

5.3.23. CONVTOSURFACE 

Puteți introduce comanda CONVTOSURFACE sau puteți face clic pe Ribbon-Grid - Convert to Surface pentru a 

converti obiectele eligibile în suprafețe 3D. 

 

Facilitățile eligibile includ: solide 2D, solide 3D, obiecte de plasă, suprafețe plane 3D, regiuni, polilinii cu lățime și 

grosime zero, polilinii cu lățime globală, linii cu grosime, arce cu grosime, curbe plane închise. 



Capitolul 5 Crearea obiectelor 

104 

SMOOTHMESHCONVERT: variabilă de sistem, suportă doar valoarea 3. Efectele de netezire și optimizare nu vor fi 

suportate în versiune. 

DEOBJ : Variabila de sistem, atunci când este setată la 0/3/-3, obiectele definite nu vor fi șterse, atunci când este 

setată la -1/-2, vor exista două opțiuni pentru ca utilizatorii să aleagă să le șteargă sau nu, atunci când este setată 

la 1/2, obiectele definite vor fi șterse. 

5.3.24. CONVTONURBS 

Puteți introduce comanda CONVTONURBS sau puteți face clic pe Ribbon - Surface - Convert to NURBS (Panglică - 

Suprafață - Conversie în NURBS) pentru a converti solidele și suprafețele procedurale în suprafețe NURBS. De 

asemenea, puteți converti ochiurile de plasă în suprafețe NURBS după ce le-ați convertit în solide sau suprafețe cu 

ajutorul comenzii CONVTOSOLID sau CONVTOSURFACE. 

 

 

Există o serie de caracteristici noi pentru editarea și afișarea punctelor de control NURBS, cum ar fi: 

• SHOW CV: Afișează vârfurile de control. Puteți ajusta suprafețele NURBS făcând clic pe vârfurile de control, 

aveți la dispoziție 4 opțiuni (Base, Copy, Undo, Exit) în linia de comandă și în câmpul de introducere 

dinamică. 

 

  

 

 

 

 

 

 

 

 

 

 

 

➢ Base: Deplasează punctele de control în funcție de punctul de bază și al doilea punct selectat. 

➢ Copy: Copiază o nouă suprafață NURBS și o transferă, suprafața originală nu va fi ștearsă. 

➢ Undo: Anulează pasul anterior. 

➢ Exit: Oprește ajustarea punctelor de control 
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• HIDE CV: Ascunde punctele de control. 

 

• ADD: Adaugă vârfurile de control. După selectarea unui 

obiect, vi se vor oferi 2 opțiuni (Noduri, Direcție) pentru 

a adăuga vertici de control și a seta poziția obiectului. 

➢ Knots: Dezactivează afișarea punctelor de control și 

permite ca punctul să fie plasat direct pe suprafață. 

Această opțiune este afișată numai atunci când este 

selectată o suprafață; nu este afișată pentru spline. 

➢ Direction: Specifică dacă se adaugă puncte de 

control în direcția U sau V. Această opțiune este 

afișată numai dacă este selectată o suprafață; nu 

este afișată pentru spline. 

 

• REMOVE: Elimină punctele de control. Există cel puțin 2 

puncte de control în fiecare direcție.. 

 

DELOBJ : Variabila de sistem, decide dacă se șterg sau nu obiectele care o definesc. 

5.4. Point Cloud 

GstarCAD 2022 acceptă extensiile de fișiere de nor de puncte (.rcp și .rcs) ca atașament la un desen. Norul de 

puncte este inserat la coordonatele specificate, pe baza locației obiectului de inserție. Utilizatorii pot aplica 

culoarea obiectului și culorile de scanare RGB pentru a afișa datele norului de puncte. 

 

După ce utilizatorul a atașat datele norului de puncte, următoarele opțiuni vor fi afișate în caseta de dialog Attach 

Point Cloud 
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⚫ Nume: Identifică fișierul de point cloud care urmează să fie atașat. 

 

⚫ Navigați pe: Deschide fereastra de dialog Select Point Cloud (Selectare nor de puncte), o fereastră de dialog 

standard de selectare a fișierelor în care puteți găsi și selecta un fișier nor de puncte. 

 

⚫ Tipul de traseu: 

➢ Calea completă: Utilizează calea completă a fișierului specificat, inclusiv folderul rădăcină și toate 

subfolderele care conțin fișierul de point cloud.  

➢ Cale relativă: Folosește calea fișierului în raport cu fișierul de desen curent ca referință pentru fișierul 

norului de puncte. 

➢ Nu există cale: Folosește doar numele fișierului de nor de puncte ca referință. Fișierul trebuie să se afle 

în același dosar cu fișierul de desen curent. 

 

 

⚫ Punct de inserție: Specifică locația de pe desen unde va fi atașat punctul de bază al point cloud. 

➢ Definire pe ecran: definește punctul de inserție pe desenul țintă la inserarea acestuia. 

➢ X, Y, Z: Stabilește valorile coordonatelor punctului de inserție. 
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⚫ Scala: Definește factorul de scară pentru point cloud-ul inserat. 

➢ Definește scara relativă a norului de puncte atunci când este atașat. 

➢ Scala: Definește factorul de scală point cloud-ului 

 

⚫ Cifra de afaceri: Definește factorul de scară pentru point cloud-ul inserat. 

➢ Definire pe ecran: definește unghiul de rotație a point cloud-ului de către dispozitivul de indicare. 

➢ Unghiul: Stabilește unghiul de rotație al point cloud-ului. 

 

⚫ Alte opțiuni:  

➢ Utilizați localizarea geografică: Inserează un point cloudbazat pe datele geografice din fișierul point 

cloud. 

➢ Lock Point Cloud: Controlează dacă point cloud-ul atașat poate fi deplasat sau rotit. 

➢ Faceți zoom în point cloud: Mărește automat obiectul din point cloud-ul atașat. 

 

⚫ Show/Hide Details: Conține numărul de puncte, unitatea point cloud-ului și datele point cloud-ului. 

 

 

 

 

 

 

 

 

5.5. Crearea de regiuni 

Puteți transforma obiectele bidimensionale închise într-o regiune bidimensională. După ce ați creat o 

regiune, o puteți modifica folosind diverse instrumente de editare a obiectelor 3D. 

Pentru a crea o regiune, selectați: 

 

• Draw -> Region sau introduceți comanda REGION în linia 

de comandă, 

Selectați obiectele pentru a crea o regiune și confirmați cu tasta. 
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5.6. Crearea unui nor de revizuire 

The REVCLOUD command allows you to create a polyline composed of a sequence of arcs giving you a cloud-

shaped object. You can transform the outlines of circles, ellipses, polylines or spline objects in this way. You can set 

a minimum and maximum value for the length of the arc forming the cloud pattern. 

 
 
 

Pentru a crea un model de nor de revizuire: 
 
 

• Introduceți comanda REVCLOUD în linia de comandă, 
 

• După introducerea comenzii, specificați primul punct 

 

• Ghidarea modelului de-a lungul traseului, 

 

• Verificați finisajul formei (făcând clic cât mai aproape de punct) 

 

5.7. Simbolul întreruperii de liniei 

 Creează polilinii și inserează simboluri de întrerupere. Pentru a utiliza propriul bloc ca simbol de întrerupere, 

asigurați-vă că acest bloc conține două puncte pe stratul Defpoints. 
 
 

Pentru a crea o linie de întrerupere: 

 

• Introduceți BREAKLINE în linia de comandă, 

 

• Definiți primul și al doilea punct pentru linia de 

întrerupere, 

 

• Determinați poziția simbolului de întrerupere. 

 

5.8. Funcția de acoperire 

Creează un obiect de mascare care întunecă obiectele din spatele său. Folosește poligoane existente, pauze 

închise sau polilinii noi care sunt desenate atunci când se utilizează comanda WIPEOUT. 
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Pentru a utiliza funcția de acoperire, selectați: 

 

• Draw -> Cover sau introduceți comanda WIPEOUT în linia de comandă, 

 

• Identificați punctul de început și de sfârșit al fiecărei secțiuni, 

 

• după ce a fost determinat ultimul punct final, apăsați ENTER.  
 

 
 
 
 
 
 
 
 
 
 
 

 

 

 

Cu ajutorul comenzii OUTLINE, puteți crea conturul oricărui bloc sub forma unei polilinii închise. Polilinia 

rezultată poate fi apoi utilizată pentru a crea un obiect de mascare. Prin combinarea acestui obiect cu un bloc 

utilizat anterior, puteți controla cu ușurință afișarea blocului în imagini sau hașurare. 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

 

 

 

 

5.9. Tabel 

Noua funcție tabel cu grupul de comenzi TABLEDIT TABLEEXPORT permite acum crearea și modificarea unui 

tabel, precum și definirea formatului acestuia. Este posibil să exportați un tabel într-un fișier CVS și să îl 

deschideți în Microsoft Excel. 

Pentru a desena tabelul: Draw>Table  Line command >Table 
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Pentru a desena un tabel: 

• Draw -> Table 

• Command: Table:  

5.9.1. Caseta de dialog Insert table (Inserare tabel) 

 Pentru a apela fereastra din fila 

Descriere, selectați comanda Table sau 

utilizați TABLE în linia de comandă. Se 

afișează caseta de dialog "Insert Table" cu 

opțiunile disponibile: 
 
 

• Stil de tabel - puteți selecta un stil 

de tabel din lista derulantă sau 

puteți crea un stil nou făcând clic 

pe butonul de lângă acesta, 
 

• Previzualizare - activează și 

dezactivează previzualizarea 

tabelului pe care îl creați dacă începeți cu un 

tabel gol - afișează un exemplu de stil de tabel, 
 

• Insert - specifică dacă tabelul trebuie inserat într-un anumit punct (colțul din stânga sus al tabelului) sau 

prin introducerea unei ferestre care să fie umplută cu tabelul, 

• Setări pentru coloane și rânduri - vă permit să definiți numărul sau lățimea coloanelor și rândurilor în 

funcție de metoda aleasă de inserare a tabelului, 

• Set cell styles - definește stilurile pentru rândurile individuale ale tabelului - opțiunile sunt disponibile în 

listă: Titlu, antet, date. 

5.9.2. Caseta de dialog Stilul al tabelului 

 Caseta conţine următoarele informaţii:  

• Stilul curent al tabelului - afișează numele stilului care 

este utilizat pentru a crea tabele noi, 

• Stiluri - conține o listă de stiluri create, stilul curent 

este evidențiat, 

• Listă - vă permite să specificați dacă doriți să afișați 

toate stilurile sau numai stilurile utilizate în 

document, 

• Previzualizare - afișează o previzualizare a stilului 

selectat din lista de stiluri, 

• Nou - deschide caseta de dialog "Creați un nou stil de tabel", în care puteți defini un nou stil., 

• Change - deschide caseta de dialog "Change table style", în care puteți edita stilul selectat., 

• Delete (Ștergere) - șterge stilul selectat. Un stil utilizat într-un desen nu poate fi șters. 
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5.9.3. Caseta de dialog Crearea unui nou stil de tabel 

 Specifică un nume pentru noul stil de tabel și specifică 

stilul de tabel existent pe care se va baza noul stil. 

New style name: dă un nume noului stil de tabel.  

Începeți cu: Specifică un stil de tabel existent ale cărui 

setări sunt cele implicite pentru noul stil de tabel. 

Continuare: Afișează caseta de dialog New Table Style, în 

care se definește un nou stil de tabel. 

5.9.4.  Caseta de dialog New table style și Change table style 

• Tabel inițial - vă permite să selectați tabelul care poate fi 

utilizat pentru a formata acest stil. După ce ați selectat un 

tabel, puteți specifica conținutul care urmează să fie copiat 

din tabel în stilul tabelului, 

• General - Direcția tabelului - stabilește direcția tabelului: Jos 

(creează un tabel cu direcția de citire de sus în jos) sau Sus 

(creează un tabel cu direcția de citire de jos în sus), 

• Stiluri de celule - setează un nou stil de celulă sau editează un stil existent, 

• fila General - vă permite să definiți proprietățile celulelor, cum ar fi culoarea de umplere, alinierea, 

formatul de intrare sau marginile, 

• fila Text - specifică parametrii textului, cum ar fi stilul, înălțimea, culoarea și unghiul, 

• fila Borders - definește tipul, culoarea și lățimea liniilor care definesc celulele tabelului. 
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6. Editarea obiectelor 

Puteți modifica cu ușurință dimensiunea, forma și poziția obiectelor. Puteți fie să introduceți mai întâi o 

comandă și apoi să selectați obiectele de modificat, fie să selectați mai întâi obiectele și apoi să introduceți o 

comandă pentru a le modifica. 

6.1. Îndepărtarea obiectelor 

Puteți șterge obiecte folosind comanda ERASE. Pentru a restaura un obiect șters, executați comanda UNDO 

pentru a anula. Există mai multe moduri de a șterge elemente dintr-un desen: ștergerea cu comanda ERASE, 

decuparea elementului selectat sau ștergerea elementului selectat cu tasta DELETE. 

6.2. Copierea obiectelor 

Aveți posibilitatea de a face copii ale elementelor din desenul curent. Metoda implicită constă în crearea unui 

punct de bază selectat și a unui punct de inserție pentru obiectul care urmează să fie copiat. Pentru a copia 

obiecte la distanța corectă față de original, specificați distanța direct atunci când este activat modul Ortho sau 

urmărirea polară. 

 

Crearea unei singure copii a unui obiect: 

• Selectați: Modificare -> Copiere, 

• Selectați obiectul și 

confirmați cu ENTER, 

• La linia de comandă, 

introduceți O (Mode), 

• La linia de comandă, 

introduceți S (One), 

• Determinarea punctului de 

bază și a punctului de 

inserție. 

Crearea mai multor copii ale unui obiect: 

• Selectați: Modificare -> Copiere, 

• Selectați obiectul și confirmați cu ENTER, 

• La linia de comandă, introduceți O (Mode), 

• La linia de comandă, introduceți M (Many), 

• Determinați punctul de bază și punctul de 

inserție al primei copii, 

• Specificați punctul final al următoarei copii, 

• Pentru a încheia comanda apăsați ENTER.  
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6.3. Mirroring 

Cu comanda MIRROR, puteți specifica o linie de bază pentru a oglindi obiectul în raport cu această linie. 

Rezultatul este o imagine simetrică a obiectului. Acest lucru vă permite să creați un obiect simetric prin desenarea 

unei jumătăți din el și realizarea reflexiei sale simetrice. 
 

Pentru oglindire, selectați: 
 
 

• Modificare -> Mirror, 

• Selectați obiectul și confirmați cu ENTER, 

• Identificați punctele prin care trebuie să treacă linia 

oglinzii, 

• Introduceți N (No) pe linia de comandă dacă doriți să păstrați obiectul sursă sau Y (Yes) dacă doriți să 

ștergeți obiectul sursă.. 

 

 

 

 

6.4. Compensarea obiectului 

Utilizați această opțiune pentru a copia obiectele selectate și a le decala față de obiectul de bază cu o distanță 

specificată. Puteți compensa hașuri, cercuri, elipse, linii, polilinii bidimensionale, raze și drepte. 

Pentru a copia obiectele selectate și a le îndepărta de obiectul de bază cu o distanță specificată: 

•  Selectați: Modificare -> Offset, 

• Precizați distanța (prin selectarea a două puncte sau 

introducerea unei valori), 

• Selectați obiectul care urmează să fie decalat, 

• Precizați pe ce parte a obiectului trebuie să fie plasată 

copia, 

• Confirmați comanda cu tasta ENTER.  
Pentru a copia obiectele selectate și pentru a realiza un decalaj care să treacă printr-un punct: 

• Selectați: Modificare -> Offset, 

• La linia de comandă, introduceți T (viaPoint), 

• Selectați obiectul care urmează să fie decalat, 

• Precizați punctul prin care trebuie să treacă obiectul, 

• Confirmați comanda cu tasta ENTER. 

6.5. Aranjament 

Puteți crea copii ale obiectelor dispuse într-o matrice dreptunghiulară, circulară sau de-a lungul unui traseu. 

Obiectul nou creat se comportă ca un bloc dinamic și poate fi editat în orice moment cu ajutorul panglicii sau a 
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mânerelor. 
 

Pentru a crea o matrice dreptunghiulară:  
 

• Selectați: Modificare -> Array -> Rectangular array, 

• Selectați obiectele care vor fi utilizate pentru a crea 

matricea și confirmați selecția, 

• Cu ajutorul mânerelor sau al panglicii, reglați numărul de 

coloane și rânduri și spațierea dintre ele. 

 

Pentru a crea o matrice polară: 

 

• Selectați: Modificare -> Array -> Array polar, 

• Selectați obiectele care vor fi utilizate pentru a crea matricea și 

confirmați selecția, 

• Specificați punctul central al matricei, se afișează o 

previzualizare a matricei create, 

• Cu ajutorul mânerelor sau al ribbonului, reglați numărul și 

spațierea elementelor. 
 
 

Pentru a crea o matrice de-a lungul traseului: 

 

• Selectați: Modificare -> Array -> Array de-a lungul traseului, 

• Selectați obiectele care vor fi utilizate pentru a crea matricea și confirmați selecția, 

• Specificați elementul care definește calea pe care urmează să fie distribuite elementele tabloului, 

• Definiți opțiuni suplimentare, cum ar fi numărul de elemente sau spațierea dintre ele, utilizând ribbon-ul 

sau mânerele., 

• Apăsați ENTER pentru a termina crearea matricei. 

 

 Atenție: Cel mai bun mod de a modifica matricea de-a lungul traseului este să o creați mai întâi cu setările 

implicite și apoi să o modificați prin fereastra Proprietăți. 
 
 
 
 
 
 
 
 
 
 
 

 

 

6.6. Obiecte în mișcare 

Puteți muta obiectele într-o poziție nouă în desen fără a le modifica parametrii. Puteți utiliza comanda MOVE 
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în linia de comandă sau puteți selecta pictograma corespunzătoare din ribbon. 
 

Pentru a muta elementul selectat: 

 

• Selectați: Modificare -> Mutare, 

• Selectați obiectele și confirmați cu ENTER, 

• Determinați punctul de bază și punctul de deplasare.  
 

Pentru a deplasa un obiect cu ajutorul mânerelor: 

 

• Marcați obiectul, 

• Faceți clic pe mâner, 

• Trageți obiectul pentru a-i schimba poziția, apoi faceți clic din nou pentru a termina. 

6.7. Rotația obiectelor 

Puteți roti liber obiectele în jurul unui anumit punct. Specificați unghiul de rotație prin selectarea unui punct 

din desen sau prin introducerea directă a valorii acestuia. Sensul de rotație al unui obiect depinde de valoarea 

introdusă, pozitivă sau negativă. 
 

Pentru a roti un obiect: 

 

• Selectați: Modify -> Rotate sau introduceți ROTATE în linia de comandă, 

• Selectați obiectele și confirmați cu ENTER, 

• Determinați punctul de bază și unghiul de rotație. 
 

Pentru a roti elementul selectat în raport cu un unghi absolut: 

 

• Selectați: Modificare -> Rotire,  

• Selectați obiectele și confirmați cu ENTER, 

• Definiți linia de bază,  
• La linia de comandă, introduceți R (Reference), 

• Specificați unghiul de referință și introduceți 

noul unghi, 

6.8. Potrivirea obiectelor 

 Puteți ajusta obiectele în timpul mișcării sau rotației cu ajutorul comenzii ALIGN.  
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Pentru a regla obiectele în raport unul cu celălalt: 

• Selectați: Modificare -> Ajustare, 

• Selectați obiectele și confirmați cu ENTER, 

• Marcați primul punct sursă, 

• Precizați punctul de destinație,  

• Încheiați comanda prin apăsarea tastei 

6.9. Scalarea obiectelor 

Utilizați comanda SCALE pentru a specifica proporționalitatea obiectelor selectate. Puteți introduce un factor 

de scală sau puteți specifica un punct de bază și o distanță care determină aproximarea obiectelor. Atunci când 

factorul de scară este mai mare decât 1, obiectele sunt mărite, în caz contrar sunt micșorate.  

Pentru a schimba indicatorul de scală: 

 

• Selectați: Modify -> Scale, 

• Selectați obiectele și confirmați cu ENTER, 

• Definiți linia de bază, 

• Determinați indicatorul de scală. 

6.10. Modificarea lungimii 

Puteți modifica lungimea elementelor sau unghiurile trapei.   
Efectul este similar cu cel al expansiunii și al tăierii. 
 
Comanda nu afectează elementele închise.  

 

Pentru a modifica lungimea unui obiect prin tragere: 
 

• Introduceți comanda LENGTHEN în linia de comandă, 

• Apoi introduceți DY (Dynamic) - comanda vă permite 

să introduceți o distanță cu ajutorul cursorului sau DE 

(Increment) - vă permite să extindeți obiectul cu o 

lungime specificată, 

• Selectați obiectele dorite pe care doriți să le modificați, 

• Precizați un nou punct final sau un nou unghi conținut. 

6.11. Întinderea obiectelor 

Pentru a întinde obiectele, puteți utiliza funcția STRETCH și specifica un punct de bază și un punct țintă, 

puteți, de asemenea, să întindeți obiectul utilizând mânerele. 
 

Pentru a întinde un obiect: 
 
 

• Selectați: Modificare -> Stretch 
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• Folosiți fereastra de selecție 

pentru a indica obiectele 

care urmează să fie întinse: 

obiectele care sunt complet 

cuprinse în fereastră vor fi 

doar deplasate, în timp ce 

obiectele traversate de 

fereastra de selecție vor fi întinse, 

• Definiți o linie de bază și un punct țintă.  
 
 

 

 

Pentru a întinde un obiect cu ajutorul mânerelor: 

• Marcați obiectul,  

• Faceți clic pe mâner, 

• Trageți de mâner, 

6.12. Trimming 

Puteți tăia obiectele la capetele lor sau puteți face tăieturi complexe definite de alte obiecte.  

Pentru a tăia un obiect: 
 

• Selectați: Modify -> Cut,  
• Selectați una sau mai multe muchii tăiate și confirmați 

cu tasta ENTER, 

• Selectați obiectul care urmează să fie decupat, 

• Încheiați comanda prin apăsarea tastei ENTER.  

 

Pentru a tăia mai multe obiecte folosind marginile: 

 

• Selectați: Modify -> Cut, 
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• Selectați una sau mai multe muchii tăiate și confirmați 

cu ENTER, 
 

• La linia de comandă, introduceți F (Edge), 

• Determinarea primului punct al unei muchii, 

• Determinați cel de-al doilea punct de margine, 

• Apăsați tasta ENTER pentru a termina. 

6.13. Extinderea obiectelor 

 Puteți extinde obiectele astfel încât lungimea lor să fie limitată de alte obiecte. Obiecte precum arcuri, linii, 

polilinii bidimensionale, polilinii, spline etc. pot fi prelungite.. 
 

Pentru a extinde obiectul:  
 

• Selectați: Modify -> Extend, 

• - Selectați unul sau mai multe obiecte care definesc 

limitele și confirmați cu tasta ENTER, 

• Selectați obiectul care urmează să fie extins și apăsați ENTER pentru a finaliza comanda. 
 

 Să se extindă până la limitele de la extensia obiectului: 
 
 

• Selectați: Modify -> Extend, 

• Selectați una sau mai multe margini de 

frontieră și confirmați cu ENTER, 

• La linia de comandă, introduceți E (Edges), 

• Introduceți din nou E (With Stretch) în linia de comandă, 

• Selectați obiectul care urmează să fie extins și încheiați comanda prin apăsarea ENTER. 
 

Pentru a extinde mai multe obiecte cu ajutorul marginilor: 

 

• Select: Modify -> Extend, 

• Pe linia de comandă, selectați F (Edge), 

• Selectați una sau mai multe margini de frontieră și confirmați cu ENTER, 

• dentificați primul și al doilea punct de margine, 

• Terminați prin apăsarea ENTER. 

6.14. Interruption 

Puteți crea întreruperi în arcuri, cercuri, elipse, linii, 

polilinii, raze și drepte. Pentru a crea o pauză într-un 

element, trebuie să specificați două puncte pe 

element. În mod implicit, punctul selectat pentru a 

selecta un element 

devine primul punct de întrerupere, puteți utiliza, de 

asemenea, opțiunea de selectare a primului punct 

de întrerupere pentru a selecta un alt punct al elementului selectat. 
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Pentru a întrerupe obiectul: 

 

• Selectați: Modify -> Abort, 

• Marcați obiectul, 

• Specificați al doilea punct de întrerupere sau selectați F pentru a specifica primul punct, apoi al doilea 

punct. 

6.15. Șanfrenuri de flanc 

Puteți îmbina două obiecte neparalele prin extinderea sau decuparea lor pentru a le conecta cu o linie și a crea 

o muchie. Atunci când creați o șanfrenare, puteți specifica distanța la care trebuie să tăiați obiectele de la punctul 

în care se intersectează (metoda distanță-distanță) sau puteți specifica lungimea șanfrenării și unghiul (metoda 

distanță-unghi). Atunci când șanfrenați o polilinie, puteți șanfrena mai multe segmente între punctele selectate 

sau puteți șanfrena întreaga polilinie. 
 

 Pentru a pune în fază două obiecte folosind metoda distanță-distanță: 

 

• Selectați: Modify -> Chamfer, 

• La linia de comandă, introduceți D (Phases), 

• Determinați prima distanță de șanfrenare, 

• Determinați a doua distanță de șanfrenare, 

• Selectați primul obiect care urmează să fie șanfrenat, 

• Selectați al doilea obiect care urmează să fie șanfrenat.  
 

Pentru a pune în fază două obiecte folosind metoda distanța-unghi: 

 

• Select: Modify -> Chamfer, 

• La linia de comandă, introduceți A (unghi), 

• Determinați lungimea șanfrenului pe prima linie, 

• Determinați unghiul de șanfrenare al primei linii, 

• Selectați primul obiect care urmează să fie șanfrenat, 

• Selectați al doilea obiect care urmează să fie șanfrenat.  
 

Pentru a șanfona vârfurile selectate ale unei polilinii: 

 

• Select: Modify -> Chamfer, 

• Selectați segmentul de polilinie de la care doriți să începeți șanfrenarea, 

• Marcați următoarea secțiune pentru a determina unde se termină șanfrenul. 

 

Pentru a șanfona toate vârfurile unei polilinii, selectați: 
 
 

• Modify -> Chamfer, 

• Introduceți P (Polyline) în linia de comandă și selectați 

polilinia. 
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6.16. Rotunjirea laturilor 

Arondările sunt create cu ajutorul comenzii FILLET. Se utilizează pentru a modifica obiecte precum arcuri, 

cercuri, elipse, linii, polilinii, raze, obiecte spline, linii de construcție. O rotunjire unește două obiecte prin 

intermediul unui arc cu o rază specificată. Înainte de a crea o rotunjire, asigurați-vă că distanța dintre fiecare vertex 

este suficient de mare pentru a crea o rază de rotunjire, astfel încât să se poată introduce un arc de rotunjire. 

Atunci când raza de rotunjire este 0, arcul nu va fi inserat. Dacă două segmente de polilinie sunt separate de un 

arc, programul va elimina arcul și va prelungi liniile pentru a se intersecta între ele. 

 

Pentru a rotunji două obiecte: 

• Selectați: Modify -> Round up, 

• La linia de comandă, introduceți R (Radius), 

• Specificați unghiul de rotunjire, 

• Selectați obiectele între care doriți să creați o rotunjire. 
 

 Pentru a rotunji întreaga polilinie: 
 

• Selectați: Modify -> Round up, 

• La linia de comandă, introduceți P (Polyline), 

• Selectați polilinia. 

 

Pentru a rotunji vârfurile selectate ale unei polilinii: 

• Selectați: Modificare -> Rotunjire, 

• Selectați segmentul de polilinie care va fi începutul rotunjirii, 

• Marcați segmentul care va fi sfârșitul rotunjirii. 

6.16.1.  Trimming and expanding rounds(Tăierea și extinderea rotunjirilor)  

Atunci când efectuați o rotunjire, puteți utiliza opțiunea Cut (Tăiere) pentru a 

decide ce muchii vor fi extinse până la punctul final al arcului de rotunjire. În 

mod implicit, toate obiectele sunt tăiate sau extinse în timpul rotunjirii. 

6.16.2.  Combinație de rotunjire și linii 

Puteți rotunji liniile paralele, razele și dreptele. Elementele trebuie să fie linii, 

raze sau drepte. Diametrul de rotunjire este întotdeauna egal cu distanța 

dintre elementele paralele. 

Valoarea curentă a razei setate este ignorată. 

6.16.3.  Inversarea rotunjirii 

Dacă este necesar, puteți inversa o rotunjire pentru a produce un 

arc concav - acest lucru se face cu ajutorul opțiunii INVERT. Această 

opțiune vă permite să creați o rotunjire inversă. 
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6.17. Descompunerea obiectelor complexe 

Cu ajutorul funcției EXPLODE puteți descompune elementele unor obiecte complexe, cum ar fi blocurile sau 

polilinii, în componente individuale. Prin descompunerea unui obiect complex, se obține o colecție de elemente 

individuale, cum ar fi liniile și arcele. Blocurile sunt transformate în elemente individuale și pot conține alte blocuri 

încorporate, constând din elementele originale. 
 

Despărțirea elementelor nu afectează aspectul desenului, cu excepția următoarelor cazuri: 

 

• În cazul în care polilinia subiacentă avea o lățime prestabilită, această informație se va pierde atunci 

când se efectuează defalcarea, 
 

•  Dacă rupeți blocul care conține atributele, acestea vor fi pierdute, dar atributele subiacente vor fi 

păstrate, 

• Culorile, tipurile de linii, lățimile de linie și stilurile de tipărire atribuite după bloc (BYBLOCK) pot fi 

modificate după dezmembrare, deoarece elementele dezmembrate vor prelua parametrii impliciți 

conținuți în blocul următor. 

 

6.18. Editarea poliliniilor 

Dreptunghiurile, poligoanele și inelele, precum și obiectele tridimensionale, cum ar fi piramidele, cilindrii și 

sferele, sunt compuse din polilinii editabile. Pentru a modifica aceste polilinii, executați comanda PEDIT în linia de 

comandă. Opțiunile disponibile depind de polilinia selectată din care este construit obiectul. În cazul în care 

obiectul selectat nu este o polilinie, instrumentul de editare a poliliniei vă va permite să utilizați opțiunea 

corespunzătoare pentru a transforma obiectul într-o polilinie. Puteți converti numai arcele și liniile în polilinii. În 

cazul în care mai multe arce sau linii sunt conectate între ele, acestea pot fi transformate într-o polilinie. 
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6.19. Editarea pe mai multe linii 

Utilizați comanda MLEDIT pentru a adăuga sau elimina vârfurile multiliniilor, pentru a controla punctele de 

intersecție ale acestora, pentru a defini stiluri de linii folosind stiluri existente, precum și numărul de elemente, 

culoarea, tipul de linie, lățimea și decalajul liniei. 
 
 
 
 
 
 
 
 

 

6.20. Trimming 

Comanda CLIP (Trim), situată în fila Insert (Inserare) din panoul Reference (Referințe), vă permite să tăiați 

blocuri, referințe externe (Xrefs), imagini, ferestre de vizualizare, precum și substraturi PDF și DGN la o formă 

specifică. O singură comandă vă permite să înlocuiți comenzile utilizate anterior, cum ar fi XCLIP, IMAGECLIP, VPCLIP, 

PDFCLIP, DGNCLIP.. 

6.21. Adăugați selecția 

Funcția ADDSELECTED vă permite să preluați proprietățile obiectului selectat pentru a începe crearea unui nou 

obiect de același tip, ținând cont de proprietățile obiectului sursă (cum ar fi culoarea, stratul, tipul de linie), dar cu 

o geometrie diferită. 

De exemplu, folosind funcția de mai sus, puteți face clic pe un cerc pentru a începe să desenați un alt cerc cu 

aceleași proprietăți, dar programul vă va cere să introduceți o nouă rază sau un nou diametru pentru noul cerc. 

Urmați acești pași: 

 

• Selectați obiectul sursă pe baza căruia urmează să fie creat un nou obiect., 
 

• Utilizați butonul din dreapta al mouse-ului și meniul contextual pentru a selecta "Add selected" pentru a 

prelua proprietățile selectate ale obiectului sursă, 
 

• Crearea unui nou obiect folosind proprietățile dobândite ale obiectului sursă. 

 

6.22. Repetarea comenzii ciclice 

Pentru a repeta de mai multe ori o comandă selectată, înainte de a selecta funcția țintă, puteți utiliza comanda 

MULTIPLE - astfel se evită necesitatea de a utiliza tastele ENTER sau SPACE folosite pentru a reaminti ultima 
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comandă executată. De exemplu: înainte de a începe să desenați un cerc, utilizați comanda MULTIPLE, apoi 

selectați Circle - acum puteți desena mai multe cercuri fără a fi nevoie să selectați din nou funcția. Parametrii 

cercului, cum ar fi raza, trebuie redefiniți de fiecare dată. 

6.23. Schimbare la AsLayer 

Schimbă proprietățile obiectelor selectate (cum ar fi culoarea, tipul de linie, lățimea liniei) în LikeLayer. 

Comanda permite, de asemenea, ca proprietățile obiectelor imbricate într-un bloc să fie schimbate în LikeLayer. 
 
 

6.24. Comanda MKSHAPE 

 

Comanda MKSHAPE creează o definiție a formei pe baza obiectelor selectate. Puteți crea cu ușurință tipuri de linii 

personalizate. Dacă creați o formă care depășește 2200 de octeți de date, comanda MKSHAPE creează forme 

geometrice complexe pentru a crea o singură formă. 

1. creați un obiect poliliniu, cum ar fi o linie, un dreptunghi, un cerc sau un obiect închis. 

2. tastați comanda MKSHAPE pentru a salva un fișier .shp cu numele corespunzător formei dvs. 

 

 

 

 

 

 

 

3. Introduceți un nume pentru formă și introduceți o valoare de rezoluție (o valoare de intrare mai mică este 

egală cu forma degradată a polilinii, o valoare de intrare mai mare este egală cu o formă similară cu polilinia 

originală selectată). 

4. Specificați punctul de inserție în zona de desen, selectați polilinia creată și apăsați tasta Enter. 

5. Dacă doriți să inserați o nouă formă pe care ați creat-o, executați comanda SHAPE și introduceți numele 

acesteia. 

6. Specificați punctul de inserție, scara și rotația. 
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7. Text și etichete 

7.1. Crearea de text 

GstarCAD 2022 vă permite să creați obiecte de text pe o singură linie și pe mai multe linii. 

7.1.1. Text pe o singură linie 

Puteți utiliza comanda TEXT în linia de comandă pentru a crea un obiect text pe o singură linie sau pe mai 

multe linii. Fiecare rând de text este un obiect independent care poate fi modificat. Înainte de a introduce textul, 

puteți specifica stilul textului și modul de aliniere a liniilor. 
 

Apăsați ENTER dacă ați introdus text, apoi introduceți opțiunea de linie de comandă corespunzătoare pentru 

a crea un alt rând de text. Când creați text cu o singură linie, puteți specifica înălțimea și unghiul de rotație al 

textului folosind opțiunile din interiorul comenzii TEXT. 
 

Pentru a crea text pe o singură linie:  
 

• Selectaţi: Text -> Text unic, 

• Specificați un punct de plecare, 

• pecificați înălțimea textului și unghiul de rotație al textului, 

• Introduceți text, apăsați ENTER pentru a trece la linia 

următoare,  

• Pentru a termina crearea textului, apăsați tasta ENTER de 

două ori. 
 

 Pentru a specifica alinierea textului: 

 

• Selectați: Text -> Text unic, 

• În linia de comandă, introduceți J (Alignment) și 

confirmați cu tasta ENTER, 

• Introduceți o opțiune de aliniere BR pentru a o alinia în 

colțul din dreapta jos, 

• Introduceți text, apăsați ENTER pentru a trece la linia 

următoare, 

• Pentru a termina, apăsaţi tasta ENTER  
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7.1.2.  Text cu mai multe rânduri 

Constă din mai multe rânduri de text sau paragrafe conținute într-o 

casetă de text cu dimensiuni specificate de utilizator. Când începeți 

să creați text cu mai multe linii, specificați dimensiunea casetei de 

text specificând vârfurile opuse ale casetei dreptunghiulare. Textul 

cu mai multe linii se încadrează automat în zona casetei de text. 

După specificarea dimensiunii casetei de text, apare caseta de dialog 

editor de text. Aici puteți specifica parametrii textului pe care îl 

introduceți. 

Pentru a crea text cu mai multe linii:  
 

• Selectați: Text -> Text cu mai multe linii, 

• Specificați vârfuri opuse ale casetei de text, 

• Introduceți text, 

• Pentru a crea un paragraf, apăsați ENTER. 
 

Formatarea textului utilizând instrumentele editorului de text: 

 

• Pentru a schimba fontul textului selectat, selectați un font din lista derulantă din bara de formatare a 

textului, 

• Pentru a modifica dimensiunea fontului textului selectat, introduceți valoarea dorită în câmpul de 

înălțime, 

• Pentru a specifica culoarea textului selectat, alegeți o culoare din lista de culori, 

• Faceți clic pe butonul OK din bara de formatare a textului sau utilizați comanda rapidă de la tastatură 

CTRL + ENTER. 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

 

 

Alinierea textului pe mai multe linii: 

Puteți specifica punctul de atașare a textului în anumite puncte din câmpul de text, cum ar fi: sus stânga, sus 

centru, sus dreapta, centru stânga, centru centru, centru dreapta, jos stânga, jos centru, jos dreapta. Textul cu mai 

multe linii poate fi mutat liber orizontal și vertical. 
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Formatarea textului cu mai multe linii: 

Când creați text cu mai multe linii, puteți modifica parametrii (subliniat, cursiv, aldine) ai fragmentului de text 

selectat folosind instrumentele de formatare a textului. 
 

Indentarea în text și utilizarea tablaturii: 

Aveți posibilitatea de a influența aspectul textului și de a crea, de exemplu, o listă folosind tabulări și indentări 

în text. 

Determinarea intervalelor: 

 

Spațierea în cazul unui text pe mai multe rânduri reprezintă distanța dintre primul rând de text și rândurile 

următoare. Puteți face clic dreapta în caseta de text și selecta paragraful pentru a specifica spațierea dorită între 

rânduri. 
 

Formarea de fracțiuni: 

 

Notația fracționară este utilizată pentru a indica unitățile de toleranță sau unitățile de măsură. La crearea 

acestuia se folosesc caractere speciale pentru a indica locul lor în text. În continuare sunt prezentate caracterele 

speciale și funcțiile acestora: 

 

• Slash (/): Creează o fracție verticală și o separă într-o linie orizontală, 

• Hash (#): Creează o fracție diagonală și o separă de-a lungul unei linii diagonale, 

• Carat (^): Creează o fracție de toleranță, care este o fracție verticală nedespărțită de o linie, De 

asemenea, puteți utiliza butonul de notare a fracțiilor din bara de instrumente. 

 

7.2. Stiluri de text 

Un stil de text se aplică obiectelor text. Utilizați stilurile de text pentru a modifica parametrii textului după cum 

doriți. În mod implicit, stilul curent este setat ca STANDARD; puteți crea un stil de text diferit, specificând 

parametrii acestuia după cum este necesar. Stilul standard este caracterizat de anumite proprietăți, care sunt 

rezumate în tabelul albastru alăturat: 

 

Pentru a crea un stil de text: 

 

• Selectați: Format -> Stil de text… 

• Faceți clic pe New, specificați un nume pentru stil și faceți clic pe OK., 

• Specificați dimensiunea textului, raportul de lățime și unghiul de înclinare, 

• Din bara derulantă, selectați fontul pe care doriți să îl utilizați, 

• Faceți clic pe Apply și apoi pe OK. 
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7.3. Creați o linie de referință 

7.3.1. Nota de subsol 

Este un obiect linie sau spline cu un vârf de săgeată la punctul final. Puteți adnota un lider cu text direct 

lângă ultimul punct. 

Pentru a crea un lider și o adnotare: 

• Selectați: Dimensiune -> Leader, 

• Specificați un punct de plecare, 

• Specificați punctul final al segmentului lider, 

• Introduceți o adnotare și apăsați ENTER pentru a trece la următorul rând de text, 

• Apăsaţi ENTER pentru a termina.  
 
 
 
 
 
 
 
 

7.3.2. Polilinia de referință 

Permite adnotarea mai multor linii de referință pentru a plasa informații suplimentare pe desen. În plus, oferă 

posibilitatea de a utiliza blocurile ca referințe. GstarCAD 2022 oferă o serie de opțiuni pentru această comandă, 

cum ar fi: adăugarea, ștergerea, potrivirea și gruparea referințelor. 
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7.4. Editarea textului 

7.4.1. Editarea textului 

Orice obiect poate fi mutat, rotit, șters și copiat. Puteți modifica proprietățile textului în panoul Properties 

(Proprietăți). Există mai multe moduri de a edita textul: 

 

• Utilizarea comenzii DDEDIT, 

• Utilizați comanda PROPERTIES pentru a deschide paleta de proprietăți, unde puteți modifica setările 

relevante, 

• Făcând dublu clic pe textul care urmează să fie editat. 
 

 Pentru a modifica un text cu mai multe linii: 

• Executați comanda DDEDIT, 

• Selectați text pe o singură linie sau pe mai multe 

linii, 

• În câmpul de editare a textului, efectuați 

modificările dorite și confirmați cu tasta ENTER. 
 

Pentru a modifica proprietățile textului: 

 

• Selectați obiectul text, 

• Faceți clic dreapta pe obiectul selectat și selectați Properties (Proprietăți) din meniul contextual, 

•  În paleta Properties, introduceți un text nou în Text Content și modificați celelalte proprietăți după cum 

este necesar. 
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8. Dimensiuni și toleranțe 

Dimensiunile indică valorile de măsură (cum ar fi lungimea sau lățimea) ale obiectelor, distanța sau unghiul 

dintre obiecte, distanța dintre un punct al unei entități și o anumită origine. Puteți crea diferite tipuri de dimensiuni: 

liniare, unghiulare, radiale și de diametru. Cotele au mai multe elemente distincte: cotă, text, linie de cotă, săgeți 

și linii auxiliare. 

 

• Textul dimensiunii: Textul care reprezintă valoarea unei dimensiuni, 

• Linie de dimensiune: Indică direcția și domeniul de aplicare al dimensiunii, 

• Săgeți: Afișat la ambele capete ale liniei de cotă, 

• Linii auxiliare: Definirea domeniului de aplicare a unei anumite dimensiuni. 

8.1. Crearea unei dimensiuni 

Puteți crea cote selectând obiectul care urmează să fie cotat și specificând poziția liniei de cotă sau specificând 

linii auxiliare pentru acel obiect și apoi o linie de cotă. 

8.1.1. Dimensiuni orizontale și verticale 

 Odată ce un obiect a fost cotat, programul va valida automat 

liniile de cotă orizontale și verticale, în funcție de liniile auxiliare 

specificate sau de poziția obiectului selectat. La dimensionare, puteți 

specifica dacă dimensiunile sunt orizontale sau verticale. 
 

Pentru a crea o dimensiune orizontală sau verticală:  
 

• Selectați: Dimension -> Linear, 

• Apăsați ENTER și selectați obiectul care urmează să fie 

cotat sau specificați două puncte, 

• Determinarea poziției liniei de cotare. 

8.1.2. Dimensiuni montate 

În cazul cotelor adaptate, linia de cotă este paralelă cu linia care trece prin linia auxiliară inițială. De asemenea, 

este paralelă cu suprafața obiectului specificat. Programul va crea automat liniile auxiliare necesare. 
 

Pentru a crea o dimensiune normală: 

• Selectați: Dimension -> Linear, 

• Apăsați ENTER și selectați obiectele care urmează să fie 

dimensionate sau specificați două puncte, 

• Determinarea poziției liniei de cotare. 
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8.1.3. Crearea unei linii de bază și continuarea dimensionării 

n ambele cazuri, avem de-a face cu dimensiuni liniare multiliniare. Liniile de cotare de bază sunt măsurile 

primare. Cotarea continuă creează linii situate cap la cap. Înainte de a crea o linie de bază sau de a continua cotarea, 

creați o cotă de linie sau de unghi. 
 

Pentru a crea o dimensiune liniară de bază, selectați:  
 

• Dimensiune -> Baza, 

• Definirea celei de-a doua linii de bază, 

• Selectați următoarea linie auxiliară, 

• Marcați linii auxiliare suplimentare, dacă este necesar, 
• Pentru a încheia comanda apăsați ENTER de două ori. 

 

Pentru a continua cu dimensionarea liniară, selectați: 

 

• Dimensiune -> Continuați, 

• Selectați dimensiunea inițială și confirmați cu ENTER, 

•  Selectați următoarea linie auxiliară și marcați cota existentă 

pentru a continua, 

• Adăugați dimensiuni suplimentare prin marcarea începuturilor 

ulterioare ale liniilor auxiliare, 

• Pentru a încheia comanda apăsați ENTER de două ori.  
 

 

8.1.4. Creați o dimensiune rotită 

Puteți crea o dimensiune rotită specificând un unghi de rotație folosind opțiunea 

ROTATE a comenzii DIMLINEAR. 

8.1.5. Creați o dimensiune unghiulară 

 Dimensiunile unghiulare sunt folosite pentru a măsura o măsură între linii sau trei puncte. 

 

Pentru a crea o dimensiune unghiulară între două linii: 
 
 

• Selectați: Dimension -> Angle, 

• electați una dintre linii, 

• Selectați o altă linie, 

• Determinarea poziției liniei de cotare. 

 

 Pentru a dimensiona o curbă: 
 
 

• Selectați: Dimension -> Angle, 

• Marcați arcul de cerc, 

• Determinarea poziției liniei de cotare. 
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8.1.6. Crearea unei dimensiuni radiale 

 Puteți crea o dimensiune radială pentru un cerc sau un arc de cerc prin măsurarea razei acestora. 

Dimensiunea radială este reprezentată de o linie cu o săgeată care indică cercul sau arcul. 
 

Pentru a crea o dimensiune radială:  
 

• Selectați: Dimension -> Radius, 

• Marcați arcul sau cercul, 

• Determinarea poziției liniei de cotare. 

8.1.7. Dimensiunea trunchiată 

Aceasta este dimensiunea radială. Puteți specifica poziția centrală a dimensiunii inițiale pentru a muta punctul 

central al cercului sau arcului în interiorul dimensiunii radiale. Comanda DIMJOGGED este utilă pentru a crea cote 

atunci când centrul unui cerc sau arc de cerc este situat în afara planului de desen și nu poate fi afișat în poziția sa 

reală. 
 

Pentru a crea o dimensiune radială trunchiată:  
 

• Selectați: Dimension -> Cut, 

• Selectați cercul sau arcul, 

• Marcați punctul median, 

• Precizați punctul în care se introduce simbolul de trunchiere. 

 

8.1.8. Dimensiunea diametrului 

Puteți crea o dimensiune a diametrului pentru un cerc sau un arc pentru a determina măsura diametrului 

acestora. 

Pentru a crea o dimensiune a diametrului: 

 

• Selectați: Dimension -> Diameter, 

• Marcați arcul sau cercul, 

• Determinați poziția liniei de diametru. 

  

8.1.9. Creați dimensiuni de coordonate 

 Dimensiunile de coordonate constau din linii de dimensiune cu valori X sau Y desenate de-a lungul direcțiilor 

UCS-ului curent. 
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Pentru a crea o dimensiune de coordonate: 

• Selectați: Dimensiune -> Coordonate, 

• Selectați un punct pentru a cota coordonatele, 

• Specificați punctul final al liniei de cotă de coordonate. 

 

8.1.10. Dimensionare rapidă  

Vă permite să dimensionați rapid un element folosind comanda QDIM. 

Pentru a efectua o dimensionare rapidă: 

• Selectați: Dimensiune -> Dimensiune rapidă, 

• Selectati geometria de cotat si confirmati cu tasta ENTER, 

• Opțiunile de comandă QDIM pe care le puteți utiliza vor fi afișate pe linia de comandă.  
 
 
 
 
 
 
 
 
 
 
 
 

8.1.11. Dimensionarea lungimii arcului 

Este disponibil pentru măsurarea lungimii unui segment de arc sau de polilinie. GstarCAD creează o dimensiune 

de lungime prin specificarea locației liniei de extensie imediat după selectarea arcului. Simbolul arcului este uti lizat 

ca dimensiune a lungimii arcului, care este determinată din dimensiunile liniare și unghiulare. 
 
 

Pentru a crea o dimensiune a lungimii arcului:: 

 

• Selectați: Dimensiune -> Lungime arc, 

• Selectați un arc sau un arc care este un segment de polilinie, 

• Specificați poziția dimensiunii lungimii arcului. 

8.2.  Stiluri de dimensiuni 

Puteți controla aspectul cotării modificând setările pentru a ajuta la menținerea standardelor de cotare. 

8.2.1. Stiluri de dimensiuni 

Puteți crea, salva, restaura și șterge stiluri de dimensiuni denumite. Stilurile de dimensiuni oferă o gamă largă 

de setări care controlează aspectul dimensiunilor. Următoarele setări pot fi modificate: 

 

– Linii de extensie, linii de cotă, săgeți, linii și decalajul dintre ele, 
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– Poziționarea pieselor de cotare unele față de altele și orientarea textului de cotare, 
 

– Conținutul și aspectul textului de cotare și al valorilor unitare. 
 

Conținutul și aspectul textului cotei și al valorilor unitare: 

 

• Selectaţi: Dimension -> Dimension Style, 

• În caseta de dialog DimensionStyle Manager, faceți clic pe butonul Nou, 

• Introduceți un nume pentru noul stil și selectați un tip de stil de cotă. Apoi faceți clic pe Continuare, 

• Modificați setările de dimensionare necesare, 

• Faceți clic pe OK pentru a finaliza.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Pentru a redenumi un stil de cotă: 

 

• Selectaţi: Dimension -> Dimension Style, 

• Din lista de stiluri, selectați stilul dorit și 

efectuați una dintre acțiuni: 
 

o  dublu clic pe stilul dorit, 
 

o  faceți clic dreapta pe stilul 

dorit și selectați Redenumire, 

• Introduceți un nume nou, 

• Faceţi clic pe butonul Închidere. 

• Selectaţi: Dimension -> Dimension Style, 

• Faceți clic dreapta pe un stil din listă și 

selectați Ștergere din meniul derulant, 

• Faceţi clic pe Închidere pentru a închide 

fereastra.  
 
 
 
 

Pentru a afișa informații despre stilul curent: 
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• Selectaţi: Dimension -> Dimension Style, 

• În caseta de dialog, faceți clic pe butonul Comparare, 

• În fereastra nouă, selectați aceleași stiluri din lista verticală. Toate proprietățile vor fi afișate, 

• Dacă doriți să comparați informațiile a două stiluri diferite, selectați două stiluri diferite, 

• Faceţi clic pe Închidere pentru a închide caseta de dialog. 

 

 

 

 

 

 

 

 

 

 

 

 

 

8.2.2. Modificarea liniilor de cotare 

În caseta de dialog pentru modificarea stilului puteți seta culoarea, lățimea și grosimea liniilor, precum și liniile 

auxiliare și liniile de bază.. 

8.2.3. Modificarea liniilor auxiliare 

Liniile auxiliare au următoarele proprietăți: culoarea, lățimea liniei, distanța dintre liniile consecutive, decalajul 

față de linia auxiliară inițială și vizibilitatea. Puteți seta aceste proprietăți în fila Linii din caseta de dialog pentru 

modificarea stilurilor de cotare. 
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8.2.4. Selecția săgeților 

Puteți controla aspectul și dimensiunea săgeților sau 

poziția cârligelor de la capetele liniei de cotă. Puteți specifica 

săgeți diferite pentru ambele capete ale liniei. 
 
 

Pentru a selecta săgeata: 

 

• Selectați: Dimension -> Dimensioning Style, 

• În managerul de stiluri, selectați stilul pe care doriți 

să îl modificați, 

• Schimbați simbolul săgeții în stilul modificat, 

• Faceți clic pe OK și apoi pe Close (Închidere). 

 

 

8.2.5. Ajustarea textului cotei 

Când nu există suficient spațiu între liniile de extensie pentru a afișa textul cotei și vârfurile de săgeți, puteți 

ajusta distanța acestora. Implicit, programul aranjează aceste elemente în cel mai bun mod posibil, în funcție de 

spațiul disponibil. Puteți specifica alte metode de potrivire în fila Fit din caseta de dialog editor de stil de cotă. 
 
 
 

Pentru a formata o dimensiune: 

 

• Selectaţi: Dimension -> Dimension Style 

• În DimensionStyle Manager, selectați stilurile pe 

care doriți să le modificați 

• Faceți clic pe fila Potrivire 

• Selectați opțiunile dorite, 

• Faceți clic pe OK și apoi pe Închidere. 
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8.2.6. Potriviți textul cotei cu diametrul  

Puteți crea diferite dimensiuni de diametru cu plasarea textului cu 

diferite dimensiuni. 

 

Bifați opțiunea „Inserați întotdeauna text între liniile de dimensiune” 

din fila Fit. 

 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

8.2.7. Alinierea textului de cotă 

Atunci când textul se află în interiorul sau în afara liniei auxiliare, acest lucru nu are ca efect alinierea textului 

la linie. Puteți alege dacă textul trebuie să fie aliniat la linie sau să rămână orizontal. 
 

Pentru a alinia textul la liniile de cotă: 

• Selectați: Dimension -> Dimensioning Style, 

• În managerul de stiluri, selectați stilul pe care 

doriți să îl modificați, 

• Faceți clic pe fila Text, 

• Selectați opțiunile dorite, 

• Faceți clic pe OK și apoi pe Close (Închidere).  

8.2.8. Poziționarea pe verticală a textului de cotare 

Poziția verticală a textului depinde de dimensiune. 

Puteți plasa textul deasupra, dedesubt sau în centrul 

liniei de cotă. 

 

8.2.9. Poziționarea textului de cotare orizontală 
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Poziția textului de-a lungul axei orizontale depinde de liniile auxiliare. Poate fi poziționat în centru, pe linia 1 sau 

2, deasupra liniei 1 sau 2. 

8.2.10. Unități de cotare 

Puteți specifica aspectul și formatul unităților de cotare. Puteți seta unitățile de bază împreună cu forma și 

precizia acestora. Aceste setări controlează afișarea valorilor de dimensionare. 
 

Pentru a rotunji o cotă: 
 
 

• Selectați: Dimension -> Dimensioning Style 

• În managerul de stiluri, selectați stilul pe care doriți să 

îl modificați, 

• Selectați fila Unități de bază, 

• Specificați precizia unităților dorite, 

• Faceți clic pe OK și apoi pe Close (Închidere). 
 

 

 

8.2.11. Unități suplimentare 

 Puteți crea două sisteme de măsurare simultan într-un singur 

desen. Această funcție este utilă atunci când doriți să adăugați 

pași și inci la un desen care utilizează unități metrice. Unitățile 

suplimentare sunt afișate în paranteze dreptunghiulare în textul 

de cotare. 

 

Pentru a crea unități suplimentare: 

 

• Selectați: Dimension -> Dimensioning Style, 

• În managerul de stiluri, selectați stilul pe care doriți să îl 

modificați, 

• Selectați fila Additional Units tab, 

• Specificați precizia unităților dorite, 

• Faceți clic pe OK și apoi pe Close (Închidere). 

8.2.12. Afișarea toleranțelor la limită 

Reprezintă o valoare a cărei măsură a distanței este variabilă. Puteți controla gradul de precizie necesar pentru 

determinarea viitoare a toleranței în procesul de producție. Dimensiunile de toleranță indică cea mai mare și cea 

mai mică dimensiune admisibilă. Toleranțele de abatere reprezintă valori pozitive și negative atașate la valoarea 

de dimensionare. În cazul în care toleranțele de abatere sunt egale, semnele precedente și valorile lor sunt 
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simetrice. În caz contrar, valoarea pozitivă definește poziția deasupra valorii negative. Poziția verticală a valorii 

toleranței depinde de textul principal de cotare. De exemplu, puteți alinia toleranța cu partea superioară, 

centrală și inferioară a textului de cotare. 
 

8.2.13. Setarea scării pentru dimensionare 

Setările scalei de cotare depind de aspectul specific și de opțiunile de imprimare ale desenului. Scara de cotare 

afectează dimensiunea geometriei de cotare asociate obiectelor din desen. Pe lângă dimensiunea textului și a 

săgeților, scara de cotare afectează și alte elemente de cotare, cum ar fi decalajul inițial al liniei de construcție. La 

crearea dimensiunilor, se recomandă să setați dimensiunea în funcție de stilul de imprimare curent. Toleranța, 

lungimea măsurii, coordonatele și unghiurile nu pot fi validate în raport cu factorul de scară general. Metodele de 

creare a cotelor în aspectul desenului sunt prezentate mai jos: 

 

• Dimensiuni în spațiul modelului pentru imprimarea în spațiul modelului. Dacă doriți să creați dimensiunile 

în funcție de scara de imprimare, setați variabila de sistem DIMSCALE în linia de comandă ca fiind inversa 

scării de imprimare dorite. De exemplu, dacă scara de imprimare este setată la 1/4, setați valoarea 

variabilei DIMSCALE la 4 

 

• Dimensiunea în spațiul modelului care urmează să fie imprimată în spațiul hârtiei. Dacă doriți ca 

dimensiunile create să fie scalate automat la spațiul de hârtie afișat în macheta de hârtie, specificați 

valoarea variabilei DIMSCALE ca fiind 0. Această metodă este utilă în următoarele cazuri: dimensiunile 

dintr-un desen trebuie să fie referite la un alt desen (pentru fișiere xref); atunci când creați dimensiuni 

izometrice într-o vedere 3D izometrică. Pentru a împiedica afișarea dimensiunilor vizibile într-o fereastră 

de vizualizare a machetei în altă fereastră, creați un strat în care sunt plasate dimensiunile și înghețați-l 

pentru celelalte ferestre de vizualizare a machetei 

 

• Dimensiuni în spațiul diferitelor configurații. Puteți crea dimensiuni în spațiul hârtiei prin selectarea 

obiectelor în spațiul modelului sau prin specificarea poziției mânerelor obiectelor din spațiul modelului. 

Dimensiunile create în spațiul de hârtie nu necesită o scalare suplimentară 
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8.3. Modificarea dimensiunilor existente 

Puteți modifica elementele dimensiunilor existente separat sau cu ajutorul managerului de stil al dimensiunilor. 

8.3.1.  Modificarea stilului de cotare 

Puteți modifica toate proprietățile unui obiect de cotare existent 

folosind stiluri de cotare. Puteți, de asemenea, să creați variabile 

de sistem care se modifică temporar fără a modifica stilul de cotare 

curent. Modificările aduse stilului de cotare curent vor actualiza 

automat cotele asociate. 

8.3.2. Dimensiuni diagonale 

Liniile de construcție sunt create în unghi drept față de liniile de cotare. Puteți modifica unghiul liniilor de 

construcție, ceea ce va afecta și liniile de cotare asociate. 

 

Pentru a crea linii de construcție înclinate:  
 

• Selectați: Dimension -> Tilt, 

• Selectați dimensiunea liniară și confirmați cu ENTER, 

• Introduceți unghiul de înclinare și confirmați cu ENTER. 

 

Notă: Pentru a alinia unghiul de înclinare dacă nu cunoașteți măsura exactă, utilizați mânerele pentru a selecta 

două puncte ale elementului. 

 

8.3.3. Dimensiune liniară tăiată 

DIMJOGLINE este folosit pentru a adăuga sau elimina un simbol de tăiere pentru dimensiunile liniare. În mod 

implicit, simbolul de tăiere este inserat la mijlocul dintre prima linie de construcție și text. Îl puteți repoziționa 

aliniind poziția textului cotei sau specificând o nouă poziție de tăiere după reselectarea cotei. 
 

Pentru a adăuga o tăiere la o dimensiune liniară: 

 

• Selectați: Dimension -> Cut Line, 

• Selectați o dimensiune liniară, 
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• Specificați un punct de cotă pentru a specifica 

locația simbolului de tăiere sau apăsați ENTER 

pentru a insera simbolul în punctul implicit 

8.3.4. Controlul dimensiunilor 

Specifică frecvența verificării unei piese cotate, valorile de cotare și piese de toleranță într-un interval specificat. 

Prezentare generală este prezentată sub forma unui cadru cu text intern, care conține trei tipuri extreme de 

informații: desemnarea inspecției, valoarea dimensiunii și viteza de inspecție. 
 

Desemnarea controlului este un caracter situat în partea stângă a 

cadrului de control.  
 
 

Valoarea dimensiunii, valoarea înainte de adăugarea controlului, 

este situată în mijlocul dimensiunii de control care conține valoarea 

de toleranță, text și măsură. 
 

 Rata de verificare este exprimată ca procent, se află în partea 

dreaptă în interiorul cadrului de control și conține frecvența 

necesară pentru verificarea piesei care a fost creată. 
 

Pentru a crea un control de dimensiune: 
 
 

• Selectați: Dimension -> Control, 

• În caseta de dialog, faceți clic pe Select Dimensions, 

• Selectați dimensiunile pentru a adăuga controlul și confirmați cu 

tasta ENTER, 

• Selectați simbolul cadrului și opțiunea etichetă pentru a introduce o etichetă în câmpul de text, 

• Bifați opțiunea de verificare a ratei pentru a introduce o valoare în procente, 

• Faceți clic pe OK. 
 

Pentru a elimina controlul dimensiunilor: 

• Selectați: Dimension -> Control, 

• În caseta de dialog, faceți clic pe Select Dimensions, 

• Selectați dimensiunile a căror comandă doriți să o ștergeți și confirmați cu ENTER, 

• Faceți clic pe Remove check și confirmați OK. 
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8.3.5.  Aliniere dimensională 

Atunci când creați cote 

multiliniară paralele sau cote 

unghiulare, puteți alinia 

spațiile dintre ele cu o 

valoare egală cu valoarea 

implicită sau cu valoarea 

specificată. Comanda 

DIMSPACE aliniază spațiul 

dintre dimensiunile liniare 

paralele, dimensiunile unghiulare sau dimensiunile suprapuse. Puteți găsi comanda prin selectarea: Dimension -> 

Dimension Area. 

8.4.  Adăugarea toleranțelor geometrice 

Toleranța geometrică indică abaterile, orientarea, poziția 

și ieșirea acceptabile ale componentei. Toleranța 

geometrică se adaugă în cadrul de control care descrie 

componenta. Aceste cadre conțin toate informațiile 

privind toleranța 

pentru o singură dimensiune. Toleranțele geometrice pot 

fi create cu sau fără linii de referință. Puteți crea o 

toleranță utilizând comanda TOLERANCE sau LEADER. Un 

cadru de control conține două sau mai multe 

caracteristici. Prima trăsătură este un simbol care reprezintă caracteristica geometrică la care se raportează 

toleranță aprobată, de exemplu, poziția, profilul, forma, orientarea sau ieșirea. Forma toleranței stabilește 

rectitudinea, planeitatea, rotunjimea și cilindricitatea; profilele controlează liniile și suprafețele. 

  

8.4.1. Caseta de dialog privind toleranța geometrică 

Vă permite să specificați simboluri și valori în cadrul 

de control al caracteristicii. 

 

1. Simbolul caracteristicilor geometrice (meniu) 
 

2. Câmpul de toleranță (comutator) 
 

3. Valoarea câmpului de toleranță 
 

4. Montarea (meniul) 
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5. Puncte de referință 1 din 3 
 

6. Puncte de referință 2 din 3 
 

7. Simbolul pentru câmpul de toleranță proiectat 
 

8. Valoarea câmpului de toleranță pentru prognoză 
 

9. Identificatorul punctului de referință 

 

8.4.2. Simboluri de toleranță geometrică 

În continuare sunt prezentate simbolurile de toleranță geometrică și semnificațiile acestora: 

 

1. Locație (Poziția) 
 

2. Concentric sau coaxial (Poziția) 
 

3. Simetric (poziție) 
 

4. Paralelă (Orientare) 
 

5. Perpendicular (Orientare) 
 

6. Unghiular (Orientare) 
 

7. Cilindrice (Orientare) 
 

8. Plat (Orientare) 
 

9. Circular sau rotund (Forma) 
 

10. Rectilinitatea (Forma) 
 

11. Profilul suprafeței (Profil) 
 

12. Profilul liniei (Profil) 
 

13. Bataii circulare radiale sau frontale (Bataie) 
 

14. Bataii totale (Bataie) 

 

8.4.3. Simbolurile materialelor 

În funcție de tipul de inspecție, se poate adăuga un simbol al diametrului înainte de valoarea toleranței și se 

poate specifica un simbol al stării materialului după această valoare. Condițiile de material pot fi aplicate 

elementelor care pot avea dimensiuni diferite. 

8.4.4. Punctele de referință ale cadrului 

Un punct de referință conține valorile și simbolurile unei modificări. Punctul este o referință geometrică precisă 

din punct de vedere teoretic, măsurată și verificată a unui punct, axă sau plan. Programul furnizează până la trei 

litere pentru punctul de referință și simbolurile asociate valorii de toleranță. 

 

8.4.5. Câmpuri de toleranță proiectate 
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Acestea controlează înălțimea părții verticale staționare a zonei extinse și determină precizia toleranței prin 

poziționarea acesteia. Înainte de a seta simbolul pentru zona de toleranță proiectată, setați valoarea înălțimii 

pentru a determina zona minimă de toleranță. 

8.4.6. Toleranța compusă 

Aceasta constă în două toleranțe aprobate pentru aceeași caracteristică geometrică sau caracteristici geometrice 

cu puncte de referință diferite. Înainte de a crea o cotă și de a-i adăuga o toleranță compusă, trebuie definită 

prima linie a cadrului de control al caracteristicii și trebuie selectat același simbol al caracteristicii geometrice 

pentru a doua linie a cadrului de control al caracteristicii. Intervalul simbolului geometric specificat este extins 

dincolo de ambele linii. Puteți crea apoi o a doua linie de simboluri de toleranță. 

Pentru a adăuga o toleranță geometrică: 

1. Selectați: Dimension -> Tolerance 

2. În caseta de dialog, faceți clic pe primul pătrat din coloana de simboluri și selectați simbolul care urmează să 

fie inserat 

3. în coloana Toleranță 1, faceți clic pe primul pătrat și introduceți simbolul diametrului 

4. introduceți prima valoare de toleranță în caseta de text 

5. Pentru a adăuga o implicație materială, faceți clic pe al doilea pătrat și selectați simbolul care urmează să fie 

inserat. 

6. În coloana Toleranță 2, repetați pașii de la 3 la 5 adăugând o a doua valoare de toleranță. 

7. în coloanele Ident. 1, Ident. 2 și Ident. 3, introduceți literele punctelor de referință 

8. Faceți clic pe caseta pentru a adăuga o implicație materială pentru fiecare punct de referință. 

9. În caseta de text Height (Înălțime), introduceți valoarea pentru înălțimea câmpului de toleranță 

10. Pentru a insera simbolul pentru câmpul de toleranță proiectat, faceți clic pe pătratul câmpului de toleranță 

11. adăugați valorile punctelor într-o fereastră nouă și faceți clic pe OK 

12. Determinați poziția cadrului caracteristicii în zona de desen.  



Capitolul 9 Blocuri, atribute și referințe 
 

144 

 

 

9. Blocuri, atribute și referințe 

9.1. Crearea și inserarea blocurilor 

În mod obișnuit, blocurile constau din mai multe obiecte combinate într-unul singur, care este tratat ca un singur 

obiect atunci când este inserat în desen. Blocurile ajută la o mai bună organizare a muncii, la revizuirea mai 

rapidă a desenului și la reducerea dimensiunii fișierelor. 

9.1.1. Crearea de blocuri 

Un bloc poate conține obiecte vizibile, cum ar fi linii, arcuri sau cercuri, și invizibile, așa-numitele atribute. 

Blocurile sunt stocate ca elemente în fișierul de desen. Puteți crea blocuri în mai multe moduri: 
 
 

• Combinarea obiectelor pentru a crea o 

definiție de bloc în desenul curent, 

• Creați un desen și apoi inserați-l ca bloc în 

alt desen. 

 
 
 
 
 
 
 
 

 

Pentru a crea un bloc care să fie utilizat în interiorul desenului curent: 

• Selectați: Draw -> Block -> Create, 

• În caseta de dialog, introduceți numele blocului, 
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• Selectați caseta de selectare Select on screen (Selectare pe ecran) pentru a specifica punctul de inserție 

făcând clic pe punctul dorit de pe desen., 

• Faceți clic pe butonul Select Objects (Selectare obiecte) pentru a selecta obiectele pe care doriți să le 

includeți în bloc, apoi apăsați ENTER. Terminați făcând clic pe OK. 
 
 
 
 
 
 
 
 
 

 

 

 

 

9.1.2. Crearea de blocuri imbricate 

Puteți defini blocurile ca blocuri imbricate pentru a simplifica organizarea acestora în cazul obiectelor complexe. 

În acest fel, puteți construi un singur bloc dintr-o mulțime de alte blocuri. Rețineți, totuși, că blocurile care se 

referă la ele însele nu pot fi inserate. 

 

 

 

 

9.1.3. Desenarea fișierului ca bloc 

Puteți crea un bloc care să fie un fișier de desen separat, astfel încât să îl puteți insera în orice alt desen. 

Pentru a salva un bloc ca fișier de desen separat: 
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• În linia de comandă, introduceți comanda WBLOCK, 

 

• În zona de sursă, selectați una dintre următoarele 

opțiuni: 
 
 

o Bloc: Salvează un bloc existent într-un 

fișier de desen separat., 
 

o Desen întreg: Salvează toate obiectele ca 

un fișier separat, 
 

o Facilități: Salvează obiectele selectate ca 

un nou desen, 

 

• În zona de destinație, introduceți numele fișierului pe 

care doriți să îl creați și specificați calea de salvare. 

 

9.1.4. Modificarea punctului de bază al blocului 

În mod implicit, atunci când inserați un fișier de desen ca bloc, programul specifică coordonatele de pornire de 

bază ca fiind (0, 0, 0, 0). Pentru a specifica un alt punct de inserție, utilizați comanda BASE. Data viitoare, blocul 

va fi inserat în punctul de inserție nou specificat. 

 

 

9.1.5. Actualizarea modificărilor aduse desenului sursă 

Un fișier de desen inserat ca un bloc în alt fișier poate fi, de asemenea, modificat, dar blocul inserat nu va fi 

modificat atunci când fișierul sursă este editat. În cazul în care apar modificări ale blocului odată cu fișierul sursă, 

acesta trebuie inclus ca referință externă și nu ca bloc. 

9.1.6. Utilizarea obiectelor spațiale din hârtie ca blocuri 

Obiectele create în spațiul de hârtie nu sunt incluse într-un bloc atunci când acesta este inserat într-un desen. 

Puteți converti obiectele din spațiul de hârtie în blocuri sau le puteți salva ca fișier de desen separat înainte ca 

fișierul de desen să fie inserat ca bloc. 

9.1.7. Inserarea de blocuri 

Puteți insera blocuri și alte fișiere de desen în desenul curent. Atunci când introduceți un bloc, acesta este 

tratat ca un obiect normal. Atunci când introduceți un fișier de desen, acesta este adăugat la desenul curent sub 
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forma unui bloc. Modificările efectuate în fișierul sursă al blocului nu vor fi actualizate în desenul curent până când 

nu redefiniți fișierul inserat. 
 

Pentru a introduce un bloc: 

 

• Selectați: Insert -> Block, 

• În caseta de dialog, faceți clic pe bara derulantă Name (Nume), 

• Selectați numele blocului pe care doriți să îl inserați, 

• Puteți specifica punctul de inserție, scara și rotația făcând clic pe punctele de pe ecran sau introducând 

valorile corespunzătoare, 

• Faceți clic pe OK.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Pentru a insera întregul fișier de desen ca un bloc: 

 

• Selectați: Insert -> Block, 

• Faceți clic pe Browse pentru a specifica fișierul pe care doriți să îl inserați, 

• Puteți specifica punctul de inserție, scara și rotația făcând clic pe punctele de pe ecran sau introducând 

valorile corespunzătoare, 

• Dacă doriți să inserați obiecte de desen ca elemente individuale, selectați opțiunea Break up, 

• Faceți clic pe OK. 

9.1.8. Modificarea blocurilor definite 

Puteți redefini toate obiectele bloc din desenul curent. Pentru a face acest lucru, creați un nou bloc cu același 

nume. În acest mod puteți actualiza toate blocurile. Dacă blocul a fost inserat dintr-un fișier de desen separat, 

blocul va fi actualizat și reinserat. 
 

Pentru a redefini blocul inserat în desenul curent: 

• Selectați: Draw -> Block -> Create, 

• - În caseta de dialog, introduceți numele blocului pe care doriți să îl redefiniți, 

• Precizați punctul de inserție al blocului în zona de desenare, 

• Selectați obiectele pe care doriți să le adăugați la bloc și confirmați cu ENTER, 

• Faceți clic pe OK și apoi pe Redefine pentru a aproba redefinirea blocului. 
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9.1.9. Ștergerea definițiilor de blocuri 

În cazul în care sunt definite prea multe blocuri, dimensiunea fișierului de desen este afectată. Pentru a-i reduce 

dimensiunea, puteți șterge blocurile neutilizate definite în desen. Ștergerea blocurilor definite le elimină din 

desen, dar ele pot rămâne în tabelul de blocuri definite. Comanda PURGE vă poate ajuta să eliminați blocurile 

nefolosite. 

9.1.10. Definirea și utilizarea atributelor blocului 

Un atribut este un obiect special care poate fi stocat ca parte a definiției unui bloc. Atributele conțin date 

textuale. Acestea pot fi utilizate pentru a urmări părți de numere și prețuri. Valorile atributelor pot fi fixe sau 

variabile. 
 

Pentru a defini un atribut: 

 

• Selectați: Draw -> Block -> Define attribute, 

• Introduceți eticheta, solicitarea, textul implicit, 

• Precizați punctul de inserție și poziția atributului sau specificați parametrii făcând clic pe punctele dorite 

în zona de desen, 

• Selectați moduri suplimentare, 

• Specificați stilul textului, 

• Pentru a adăuga un atribut la un desen, efectuați una dintre următoarele operații: 

o Faceți clic pe Define pentru a adăuga atributul și a menține caseta de dialog activă, 

• Faceți clic pe Define and exit pentru a adăuga atributul și a închide fereastra. 
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Pentru a edita un atribut definit: 

 

• În linia de comandă, introduceți comanda DDEDIT sau faceți dublu clic pe atributul în cauză, 

• Selectați textul atributului definibil pentru editare, 

• Modificați parametrii atributelor în caseta de dialog care apare, 

• Faceți clic pe OK.  
 
 
 
 
 
 
 
 

 

9.1.11. Modificarea atributelor blocului 

Puteți utiliza managerul de atribute al blocului pentru a modifica atributele. De exemplu, puteți modifica 

următoarele elemente: 

 

• Atributele blocurilor pot fi afișate după modificare, 

• Proprietăți de text, care definesc ce text de atribut este afișat în desen, 

• Proprietăți care definesc stratul pe care se află atributul, cum ar fi culoarea liniei, lățimea și tipul de linie. 

• În linia de comandă, introduceți comanda DDEDIT și selectați blocurile de editat sau faceți dublu clic pe 

bloc, 

• Caseta de dialog afișează toate atributele adăugate la blocul selectat, 

• Modificați valorile atributului după cum este necesar. Apoi faceți clic pe OK. 
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9.1.12. Extragerea datelor din atributele blocurilor 

Introduceți comanda EATTEXT pentru a începe să extrageți atributele din blocurile din desen care le au. Puteți 

extrage informații despre blocuri cu ajutorul unui asistent rapid și puteți genera o listă care conține o prezentare 

generală a informațiilor despre atributele blocurilor. Utilizând această funcție, puteți crea o listă cu atributele 

blocului și o puteți exporta într-un fișier extern. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

9.1.13. Sincronizarea atributelor 

Comanda ATTSYNC este utilizată pentru a actualiza toate aparițiile blocurilor care conțin atribute care au fost 

redefinite cu ajutorul comenzii BLOCK sau BEDIT. Comanda ATTSYNC nu afectează valorile atribuite atributelor din 

blocurile existente. 

Notă: Comanda ATTSYNC șterge toate modificările de format sau de atribute efectuate cu comenzile ATTEDIT și 

EATTEDIT. De asemenea, șterge toate datele extinse asociate unui bloc și poate afecta blocurile dinamice și 

blocurile create cu aplicații terțe. 

9.2. Fișiere XREF - legături externe 

Legăturile externe oferă capacități suplimentare care nu sunt disponibile atunci când se inserează blocuri normale. 

Atunci când este inclusă o referință externă, toate modificările aduse fișierului sursă sunt reactualizate atunci când 

se reactualizează desenul curent. Referințele externe sunt utile pentru desenele foarte complexe. Utilizați referințe 

încrucișate externe pentru a coordona activitatea unui grup de proiectanți. Referințele încrucișate externe ajută, 

de asemenea, la reducerea dimensiunii fișierului de desen, asigurând în același timp că lucrați la cea mai recentă 

versiune a proiectului în curs de creare. 
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9.2.1. Adăugarea unei legături externe 

Atunci când un fișier de desen este atașat la desenul curent ca fișier XREF, orice modificare se va reflecta în 

desenul curent. Referințele externe sunt inserate în desenul curent ca definiții de blocuri și sunt utilizate ca obiecte 

individuale, dar le puteți distinge de blocurile normale. 
 

Pentru a include un link extern: 

 

• Selectați: Insert -> Links … 

• Faceți clic pe pictograma DWG din colțul din stânga sus al ferestrei (Attach DWG), 

• În caseta de dialog, specificați fișierul de desen care urmează să fie atașat și faceți clic pe Open 

(Deschidere), 

• Specificați modul de inserare a desenului: 

o Attached: Inserează o copie a desenului, 

o Overlaycopies: straturile de desen la desenul principal, 

• Selectați proprietăți suplimentare și apoi faceți clic pe OK, 

• Dacă ați selectat această opțiune: "Selectare pe ecran" pentru proprietățile selectate, specificați-le 

secvențial cu clicuri de mouse în zona de desen. 

 

9.2.2. Verificarea proprietăților legăturilor de strat 

Puteți controla vizibilitatea, culoarea, tipul de linie și alte proprietăți ale straturilor de căutare și puteți specifica 

aceste modificări ca fiind temporare sau permanente. În cazul în care variabila de sistem VISRETAIN este setată la 

0, modificările se aplică numai desenului curent. Variabila XDWGFADECTL este, de asemenea, controlată. În plus, 

puteți controla straturile direct din managerul de straturi. 

 

9.2.3. Tăierea limitelor fișierului XREF 

Puteți controla momentul în care programul trebuie să afișeze direct marginile decupate ale unui fișier XREF 

folosind variabila XCLIPFRAME. De asemenea, puteți tăia fișierul afișat selectând opțiunile din bara de meniu: 

Modify -> Trim -> Reference sau utilizați comanda Trim (CLIP). 

 



Capitolul 9 Blocuri, atribute și referințe 
 

152 

 

 

 

 

 

 

 

 

 

 

 

 

9.2.4. Integrarea și suprapunerea legăturilor externe 

Fișierele XREF pot fi încorporate într-un alt fișier XREF și atașate la desenul curent. În procesul de atașare, puteți 

selecta punctul de inserție, factorul de scară și unghiul de rotație al referinței. 

9.2.5.   Conectarea unui fișier XREF la un desen 

Pentru a transmite o copie a unui desen care conține legături 

externe unui alt utilizator, trebuie accesate toate fișierele 

XREF. Conectarea fișierelor XREF le transformă într-o parte 

permanentă a desenului, ceea ce este similar cu un desen 

inserat separat ca un bloc. Puteți lega o referință externă 

făcând clic dreapta pe fișierul XREF selectat.  

9.2.6.  Reîmprospătarea fișierelor XREF 

Puteți reîmprospăta legăturile externe făcând clic pe butonul 

Reîmprospătare din partea de sus a casetei de dialog Legături 

externe. 

9.3. Fișiere DGN ca substrat 

GstarCAD 2022 vă permite să folosiți fișiere DGN ca subsoluri în desenul dumneavoastră. Utilizând comenzile 

DGNIMPORT, DGNATTACH, DGNADJUST, DGNMAPING etc., puteți importa și atașa fișiere DGN (format nativ 

Microstation). 
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9.4. Fișiere DWG ca substrat 

În GstarCAD puteți, de asemenea, să folosiți fișierul DWF ca un substrat 

9.5. Substrat PDF 

Cu GstarCAD, puteți utiliza fișierul PDF ca fundal în desenul dumneavoastră. 

Atunci când introduceți un fișier PDF ca suport obținut în CAD, cursorul este trasat către elementele de pe acesta, 

detectând punctele de localizare. De asemenea, puteți ajusta parametrii de afișare ai substratului, cum ar fi 

contrastul, saturația și culorile. Pentru a face acest lucru, utilizați paleta de instrumente. 
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9.6. Decuparea substraturilor 

Puteți limita dimensiunea fundalului afișat și, astfel, 

puteți ascunde elementele inutile. Fundalurile DGN, 

DWF, PDF, imaginile, blocurile și ferestrele de 

vizualizare pot fi tăiate cu o casetă de delimitare, care 

poate fi orice polilinie (dreptunghi sau poligon) și 

poate fi editată în orice moment. Decuparea acestor 

obiecte nu le editează - se modifică doar modul în care 

sunt afișate. 

9.7. Editarea unui fișier de referință 

Comanda REFEDIT permite editarea referințelor de bloc direct în desenul în curs de creare. De asemenea, 

utilizatorul poate accesa această funcție din bara de instrumente în aspectul Clasic și din ribbon din aspectul ribbon. 

În panoul Edit Reference, puteți selecta opțiuni precum salvarea sau eliminarea modificărilor, adăugarea sau 

eliminarea din setul de lucru, este posibilă editarea unei referințe direct în desenul creat. 

Fișierele de referință selectate din listă sunt deschise temporar în spațiul de lucru și pot fi editate. Obiectele 

extrase se numesc set de lucru, care poate fi apoi salvat pentru a edita fișierele de referință sau definițiile blocurilor. 

 

Caseta de dialog Editare referință 

Card Identificați referința: 

Ajută la identificarea obiectelor pentru editare. 

Nume de referință: 

 

Afișează referința selectată pentru editare locală și toate referințele imbricate în referința selectată. Dacă lista 

conține mai multe referințe, selectați din listă obiectul pe care doriți să îl editați - se poate edita un singur obiect la 

un moment dat. 
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Previzualizare: 

Afișează o previzualizare a referinței selectate, așa cum a fost salvată în ultimul desen. 

Calea de acces: 

Precizează locația referinței selectate, în cazul în care este selectat un bloc, nu se afișează nicio cale de acces. 

Selectarea automată a tuturor obiectelor imbricate: 

Determină dacă obiectele imbricate sunt plasate automat în sesiunea de editare a referințelor. 

Solicitare de selectare a obiectelor imbricate: 

 

Determină dacă obiectele imbricate trebuie să fie selectate separat într-o sesiune de editare a referințelor. 

 

Tabul Setări 

 

Creați nume unice pentru straturi, stiluri și blocuri: 

 

Determină dacă straturile și alte obiecte denumite extrase dintr-o referință sunt modificate în mod unic. Dacă 

este selectată, obiectele numite în referințe sunt redenumite (prefixul $#$ este adăugat la nume), similar cu modul 

în care sunt setate referințele. Dacă nu este selectată, denumirile straturilor și ale altor obiecte denumite rămân 

aceleași ca în desenul de referință. Obiectele cu nume care nu sunt modificate preiau proprietățile obiectelor cu 

același nume din desenul principal curent. 
 

Afișarea definițiilor atributelor pentru editare: 

 

Stabilește dacă toate definițiile de atribute ale variabilelor din referințele de bloc sunt extrase și afișate la 

editarea referinței. Dacă această opțiune este selectată, atributele (cu excepția constantelor) devin invizibile, iar 

definițiile atributelor sunt disponibile pentru editare împreună cu geometria de referință selectată. În cazul în care 

se salvează modificările aduse unui bloc, atributele referinței originale rămân neschimbate. Definițiile de atribute 

noi sau modificate afectează numai următoarea inserție de bloc, atributele din inserțiile de blocuri existente rămân 

neschimbate. Trimiterile și trimiterile la blocuri fără definiții nu sunt afectate de această opțiune. 
 
 

Blocarea obiectelor din afara setului de lucru: 

 

Blochează toate obiectele care nu se află în 

setul de lucru. Acest lucru împiedică selectarea și 

editarea accidentală a obiectelor din desenul 

principal atunci când se editează o referință. 

Comportamentul obiectelor blocate este similar cu 

cel al obiectelor dintr-un strat blocat. Încercarea 

de a edita obiectele blocate va face ca acestea să 

fie filtrate din setul de referință. 
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9.8. PDF Import and Export 

Puteți importa în desenul curent text TrueType, geometrie și 

imagini raster dintr-un fișier PDF sau un fișier underlay ca 

obiecte GstarCAD. 

 

 

 

 

 

 

GstarCAD 2022 acceptă, de asemenea, exportul în format PDF. 

Această funcție poate fi accesată de la butonul File - Export - PDF sau prin tastarea EXPORTPDF din linia de 

comandă. 

9.9. Import și export în format IFC 

GstarCAD 2022 acceptă importul și exportul de fișiere în format .IFC. IFC (Industry Foundation Classes) este un 

format popular utilizat în industria construcțiilor care asigură interoperabilitatea între diferite aplicații software. 

Deoarece formatul IFC este acceptat în GstarCAD 2022, puteți importa și exporta formatul standard de fișier IFC, 

precum și vizualiza modelele 3D pe categorii și lucra în mod convenabil în GstaCAD. 

 

Comenzi pentru manipularea fișierelor IFC: 

• DRIFC – import 

• DCIFC - export 
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10. Hatching și imagini raster 

10.1. Hatching 

10.1.1. Definirea unei limite de hatching 

Pentru a crea o hașură, definiți marginile acesteia prin selectarea obiectelor care urmează să fie hașurate sau prin 

selectarea unui punct din interiorul obiectului dorit. Granițele trapei pot consta dintr-o combinație de mai multe 

obiecte, cum ar fi linii, arcuri, cercuri și polilinii, care formează o zonă închisă. 

10.1.2. Controlul hașurilor 

Puteți specifica opțiunea de hașurare a obiectelor 

de la margine ca fiind normală, de frontieră și de 

ignorare. Hașurarea normală este modelul implicit; 

puteți vedea efectul selectării diferitelor tipuri de 

hașurare în zona insulei, în fila hașurare și în caseta de 

dialog gradient. 
 
  
 
 
 
 
 
 
 
 
 
 
 

 

Pentru a selecta obiectele care urmează să fie hașurate: 

• Selectați: Draw -> Dash, 

• În caseta de dialog, selectați opțiunea de detectare a insulelor și alegeți unul dintre tipuri: Normal, 

Extrem, Ignoră, 

• Pentru a păstra toate obiectele noi care au fost create pe limita hașurii, bifați opțiunea Keep envelope 

(Păstrare plic), 

• Faceți clic pe Selectare obiecte din opțiunile de plic, 

• În desen, faceți clic pe obiectele care urmează să fie hașurate individual și confirmați cu tasta ENTER, 

• În caseta de dialog, faceți clic pe OK. 

10.1.3. Selectarea și definirea modelelor de hașurare 

Un model de hașurare constă într-un model repetitiv de linii, tăieturi și puncte. Puteți selecta un model de hașurare 

dintr-un set de modele predefinite sau vă puteți defini propriul model. Modelul cel mai frecvent utilizat va fi 

disponibil ca model implicit data viitoare când adăugați o trapă. Programul suportă modele de hașurare standard 

predefinite, care sunt stocate în fișierele ICAD.pat și ICADISO.pat. 
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Pentru a specifica un model de hașurare predefinit: 

 

• Selectați: Draw -> Dash, 

• În caseta de dialog, faceți clic pe fila 

Hatch, 

• Selectați opțiunile predefinite din lista 

derulantă tip, 

• Introduceți factorul de scară ca procent 

din valoarea implicită, 

• Introduceți unghiul - în mod implicit, 

unghiul este în sensul acelor de ceasornic, 

• Introduceți lățimea ISO a pen-ului. 
 

• Disponibil numai pentru modelul ISO selectat, 

• Pentru a copia proprietăți dintr-un desen sau 

model existent, selectați Proprietăți moștenite, 

• Pentru a asocia un model de hașurare cu 

limitele obiectului, selectați opțiunea 

corespunzătoare. Hașura asociată este 

actualizată automat atunci când una dintre limite este mutată, 

• Pentru a continua, adăugați hașurare prin selectarea obiectelor, specificând punctele din zona selectată 

sau limitele care urmează să fie hașurate. 
 

Pentru a specifica un model de hașurare definit de 

utilizator: 

 

• Selectați: Draw -> Dash, 

• În caseta de dialog, faceți clic pe fila Hatch, 

• Din lista derulantă tip, selectați Opțiuni utilizator, 

• Setați spațierea liniilor pentru model, 

• Pentru a copia proprietăți dintr-un desen sau model 

existent, selectați Proprietăți moștenite, 

• Pentru a asocia un model de hașurare cu limitele 

obiectului, selectați opțiunea corespunzătoare. 

Hașura asociată este actualizată automat atunci când 

una dintre limite este mutată, 

• Pentru a continua, adăugați hașurare prin selectarea 

obiectelor, specificând punctele din zona selectată 

sau limitele care urmează să fie hașurate. 
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Pentru a utiliza biblioteca de modele predefinite: 

• Selectați: Draw -> Dash, 

• În caseta de dialog, faceți clic pe fila Hatch, 

• Din lista derulantă tip, selectați Pre-defined (predefinit), 

• Pentru a selecta un model predefinit, efectuați una 

dintre următoarele acțiuni: 
 
 

o Selectați numele modelului dorit din listă, 

 

o Faceți clic pe graficul care reprezintă 

desenul dorit, 

• Pentru a continua, adăugați hașurare prin selectarea 

obiectelor, specificând punctele din zona selectată sau 

limitele care urmează să fie hașurate. 

 

Card gradient 

 

Ordinea de desenare: Stabilește ordinea de afișare a 

hașurii sau a umpluturii; puteți plasa hașura sau umplerea 

după toate obiectele, înainte de toate obiectele, înainte 

de învelișul hașurii sau după învelișul hașurii. 
 

Layer: Atribuie noi hașurări la anumite straturi, 

suprascriind stratul curent. Selectați Utilizare curent 

pentru a aplica stratul curent. 
 

Transparență: Stabilește nivelul de transparență pentru 

obiectele noi cu hașură sau gradient, înlocuind setările 

curente de transparență. Selectați Utilizare curent pentru 

a aplica setările curente de transparență. 

10.1.4. Ecloza dedesubt 

Pentru a vă asigura că umplutura sau hașura nu întunecă elementele de text, descrierile sau alte obiecte din 

desenul curent, puteți utiliza comanda HATCHTOBACK, care mută hașura sub toate obiectele din desen. 
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10.2. Lucrul cu fișiere raster 

Puteți vizualiza și manipula fișiere raster în zona modelului și a foii. 

10.2.1. Adăugarea, scalarea și detașarea imaginilor rasterizat 

 Un fișier raster este format dintr-o grilă dreptunghiulară de 

pătrate mici și pixeli. Un fișier raster poate fi copiat, mutat sau 

decupat, la fel ca un obiect standard dintr-un desen. De 

asemenea, puteți ajusta contrastul, transparența, calitatea 

imaginii și vizibilitatea cadrului. În plus, formatul raster detectat 

al fișierului inserat depinde de conținutul acestuia și nu de 

numele existent. Tabelul alăturat prezintă formatele de fișiere 

acceptate. 

 

 

10.2.2. Atașarea imaginilor rasterizate 

Utilizați comanda IMAGEATTACH pentru a selecta și atașa un fișier raster sau un fișier imagine. Fișierul de 

imagine poate fi inserat ca un bloc, decupat și editat. 
 

Pentru a atașa un fișier raster: 
 
 

• Selectați: Insert -> Raster image reference,  

• Specificați fișierul care urmează să fie atașat și 

faceți clic pe OK, 

• În caseta de dialog, introduceți parametrii 

pentru locația fișierului sau selectați opțiunea 

select on screen și faceți clic pe OK, 

• Precizați punctul de inserție, 

• Definiți scara. 

 

10.2.3. Scara imaginii raster 

Puteți specifica factorul de scară în caseta de dialog, în caz contrar dimensiunea desenului va fi cea originală. 
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10.2.4. Decuplarea imaginii raster 

Un fișier raster poate fi detașat de un desen atunci când nu mai este necesar. Deconectarea unui fișier nu 

afectează conținutul fișierului sursă. 

10.2.5. Modificarea și gestionarea imaginilor raster 

Puteți specifica proprietățile fișierului raster, cum ar fi afișarea și decuparea marginilor. Puteți să vizualizați și să 

manipulați fișierele atașate și să modificați calea de salvare a fișierului. Puteți utiliza comanda IMAGEFRAME 

pentru a activa și dezactiva marginile în vizualizarea curentă prin modificarea valorilor la 0 (dezactivat) sau 1 

(activat). 

 Pentru a activa sau dezactiva cadrele pentru toate imaginile: 

 

• Selectați: Modify -> Object -> Image -> Border. 

• Setați unul dintre următoarele comutatoare de frontieră la 

activat sau dezactivat: 

o Introduceți o valoare de 1 pentru puterea de a afișa și 

imprima toate cadrele pentru toate imaginile din desen, 

o Introduceți valoarea 0 pentru a ascunde toate cadrele. 
 

Pentru a tăia imaginea la forma determinată de dreptunghi sau 

poligon:  
 

• Selectați: Modify -> Object -> Image, 

• Selectați marginile imaginii pe care doriți să o tăiați, 

• Pe linia de comandă, introduceți N (new border) pentru a crea marginea care urmează să fie tăiată, 

• Dacă ați ales un cadrilater: 

o Identificați primul punct, 

o Identificați punctul opus, 

• Dacă ați ales un poligon: 

o Selectați punctele vertice ale poligonului 

și confirmați cu tasta ENTER. 
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10.2.6. Modificarea luminozității, contrastului și întunericului unei imagini rasterizate 

 Utilizați comanda IMAGEADJUST pentru a ajusta parametrii imaginii afișate. Aceste modificări nu afectează 

fișierul de imagine sursă, dar afectează calitatea obiectelor imprimate. 

 

10.2.7.  Îmbunătățirea vitezei de afișare a imaginilor raster 

Puteți regla viteza de afișare folosind setarea calității imaginii raster din variabila IMAGEQUALITY. Puteți selecta 

Calitatea înaltă sau Calitatea de lucru. Calitatea de lucru are ca rezultat o afișare mai slabă a imaginii, dar poate 

avea un efect pozitiv asupra vitezei programulu. 
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11. Machetarea, tipărirea și publicarea desenelor 

11.1. Crearea de machete de desen cu mai multe vederi 

11.1.1. Prezentare generală a sistemului 

O machetă reprezintă o pagină pregătită pentru imprimare, care conține una sau mai multe vizualizări derivate din 

zona Model. GstarCAD oferă două tipuri de medii de lucru: zona Model și zona Layout. 

 

Urmați acești pași pentru a vă pregăti desenul pentru imprimare: 

 

• Creați un desen în fila Model, 

• Creați un nou layout. Puteți utiliza Layout 1, Layout 2 sau crea unul nou, 

• Creați cel puțin o fereastră de vizualizare în fila Layout. Utilizați viewports pentru a facilita controlul 

asupra părților din desen care se imprimă și pentru a determina scara, 

• Specificați setări suplimentare pentru Layout, cum ar fi scara, zona de imprimare, tabelele de stil de 

imprimare, 

• Imprimă desenul pregătit. 

 

Puteți face clic dreapta pe fila Layout și selecta New 

Layout pentru a crea un nou layout sau pentru a importa 

un șablon. Opțiuni disponibile din lista de comenzi 

rapide: 
 
 
 
 
 
 
 
 
 
 
 

 

11.1.2. Operarea în spațiul modelului și în spațiul 

hârtiei 

Spațiul modelului este utilizat în mod normal pentru a crea și edita un desen. Spațiul pentru hârtie este destinat 

pregătirii imprimării. 

Spațiul modelului este o zonă în care puteți crea obiecte bidimensionale sau tridimensionale. Conținutul spațiului 

pentru hârtie reprezintă foaia de hârtie pe care se va imprima desenul. În acest spațiu de lucru, puteți crea și 

aranja diferite vizualizări ale modelului desenat, ceea ce vă permite să imprimați, de exemplu, detaliile desenului. 

Puteți defini setările de imprimare relevante din fila Layout. Spațiul Hârtie oferă acces la fiecare opțiune 

disponibilă în fila Layout, vă permite să creați o fereastră de vizualizare și vă permite să modificați setările de 

pagină, cum ar fi dimensiunea, orientarea și poziția hârtiei. Aceste modificări pot fi salvate pentru toate Layout-

urile. 
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Puteți să salvați și să denumiți setările de pagină și să le validați pentru alte machete atunci când modificați 

setările de pagină. În plus, puteți crea o nouă machetă utilizând fișiere șablon existente (în format DWT sau 

DWG). 

Faceți clic pe fila Model pentru a vizualiza și edita obiectele din spațiul modelului.. 

11.1.3. Specificarea setărilor de aspect 

După ce ați creat un desen în fila Model, puteți comuta între filele Layout și puteți seta aspectul de imprimare. 

Făcând clic dreapta pe fila Layout, puteți crea un nou Layout, importa șabloane dintr-un fișier sau deschide Page 

Setup Manager. 

 

 

 

11.1.4. Selectarea dimensiunii hârtiei pentru machetă 

Dimensiunea hârtiei se referă la desen. Atunci când deschideți caseta de dialog de imprimare din fila Layout, 

puteți atribui un tip de hârtie din lista derulantă din caseta de text Dimensiune hârtie. Dimensiunea hârtiei are o 

previzualizare a schiței cu dimensiuni și unități. Tipurile de hârtie disponibile depind de setările curente. Pentru a 

exporta o imagine raster, specificați dimensiunea de ieșire în pixeli. Dimensiunea hârtiei poate fi personalizată în 

editorul de configurare a imprimantei. 

11.1.5.  Determinarea orientării machetei 

Orientarea desenului este împărțită în 

orizontală și verticală. Aceasta 

determină orientarea desenului tipărit 

pe hârtie. După ce ați stabilit orientarea 

desenului, puteți alege dacă desenul 

trebuie imprimat normal sau inversat. 

Modificările efectuate în caseta de 

dialog cu setările paginii sunt în 

continuare salvate pentru machete. 

Unele setări ale paginii pot fi înlocuite 

de 

setările de imprimare ajustate ulterior, 

dar acestea nu vor fi salvate până când 

nu faceți clic pe butonul Confirmare.  
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11.1.6. Reglarea decalajului de imprimare în Layout 

Puteți decala geometria pe hârtie introducând valori X și Y pozitive sau negative în câmpurile de decalaj al 

imprimării. Prin modificarea orientării imprimării, puteți schimba poziția desenului pe hârtie. Poziția inițială a 

imprimării este definită de vertexul din stânga jos al zonei de imprimare, cu o valoare de decalaj de 0 pentru 

direcțiile X și Y asociate. Selectați centrul hârtiei în cazul în care zona de imprimare specificată este doar un 

fragment din întreaga machetă.  
 
 
 
 
 
 
 
 
 
 
 
 

 

11.1.7. Setarea zonei de imprimare din layout 

Puteți seta zona de imprimare în fereastra de dialog pentru imprimare. Atunci când se creează o nouă machetă, 

zona de imprimare implicită este delimitată de o margine dreptunghiulară. Pentru a modifica zona de imprimare, 

utilizați butonul: 

 

• Dispunere: Imprimă toate elementele 

care aparțin aspectului, 

• Fereastră: Specificați zona de 

imprimare cu un cadru  

dreptunghiular, se vor imprima 

numai obiectele din zona selectată, 
 

• Domeniul de aplicare: Se va 

imprima un fragment din spațiul de 

desenare curent, care conține 

obiecte, 

• Ecran: Se va imprima conținutul 

vizualizării curente. 

11.1.8. Setări privind imprimarea și lățimea liniei 

Puteți specifica scara desenului tipărit. În mod normal, obiectele din spațiul modelului sunt afișate în funcție de 

scara stabilită pentru fereastra de vizualizare a aspectului. Pentru a imprima obiectele din spațiul modelului la scara 

stabilită în machetă, trebuie să setați scara ca fiind 1:1. Chiar și atunci când este setată scara de imprimare a 
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machetei, este posibil să se specifice lățimea liniei. Scalarea lățimii liniilor nu are nimic de-a face cu scara de 

imprimare. Este adecvată în principal pentru liniile din care sunt formate obiectele tipărite. 

11.1.9. Deplasarea și copierea machetelor 

 

Cu un clic dreapta, puteți muta sau copia o 

machetă. În caseta de dialog, selectați noua 

poziție a machetei curente pentru a o 

muta. De asemenea, puteți crea o copie a 

machetei. Rețineți că fila model nu poate fi 

mutată sau copiată. 

11.1.10. Crearea unei machete utilizând un șablon 

Faceți clic dreapta pe fila Layout și selectați opțiunea Templates (Șabloane) pentru a încărca un fișier DWG sau 

DWT și a-l utiliza ca șablon pentru un nou Layout. Șabloanele de machetare pot fi importate în proiectul curent 

din orice desen DWG extern. 

11.1.11. Crearea și modificarea ferestrelor de vizualizare a aspectului 

În fila Layout, trebuie să creați cel puțin o fereastră de vizualizare a aspectului pentru a vedea modelul desenat. 

Fiecare fereastră de vizualizare a machetei este creată separat și puteți să o mutați, să o copiați sau să o ștergeți 

după bunul plac. Orice modificare pe care o efectuați într-un viewport este vizibilă în celelalte. Vizualizările Zoom 

și Panoramă sunt vizibile pentru fiecare vizualizare în parte. 

Crearea de vizualizări de layout: 

• La linia de comandă, introduceți comanda MVIEW, 

• Introduceți F (match) sau o altă opțiune posibilă, 

• Selectați aranjamentul ferestrei de vizualizare introducând H (pentru vizualizare orizontală) sau V 

(pentru vizualizare verticală). 
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• Utilizați una dintre următoarele opțiuni:  
 

o Pentru a umple zona grafică curentă a 

viewportului, introduceți F, 
 

o Pentru a ajusta un viewport la o margine 

dreptunghiulară, definiți vârfurile 

dreptunghiului. 
 

Puteți crea o singură fereastră de vizualizare sau puteți împărți zona 

grafică în mai multe ferestre de vizualizare dispuse oriunde în zona 

foii. 
 

Pentru a modifica proprietățile aspectului: 
 
 

• Faceți clic pe marginea viewportului ale cărui proprietăți doriți să le 

modificați,  

• Selectați paleta de proprietăți din meniul de opțiuni Tools -> Palettes -> 

Properties (Instrumente -> Palete -> Proprietăți) sau Modify -> Properties 

(Modificare -> Proprietăți), 

• În paleta de proprietăți, selectați scara standard și apoi selectați o nouă 

scală din listă. Această scală va fi validată în fereastra de vizualizare. 

 

Activarea și dezactivarea viewporturilor: 

 

• Faceți clic pe fila Layout dorită, 

• Introduceți comanda MVIEW și confirmați cu ENTER, 

• Specificați dacă viewportul este activat sau dezactivat, 

• Selectați marginea viewportului pe care doriți să o activați sau să o 

dezactivați. 

 

De asemenea, puteți dezactiva afișarea obiectelor prin selectarea opțiunii "NU" în 

fereastra Viewport Properties (Proprietăți ale ferestrei de vizualizare) situată lângă 

"Enabled" (Activat)”. 

 

 

Crearea unui viewport non-rectangular: 

 

Folosiți opțiunile de obiect și poligon disponibile în comanda MVIEW pentru a 

crea un viewport neregulat. Selectați opțiunea obiect pentru a transforma obiectele 

create în spațiul de hârtie în viewports. Dacă selectați opțiunea de desenare a 

poligoanelor, polilinia introdusă este închisă automat. 
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11.2. Tipărirea desenului 

După ce ați terminat de desenat, puteți tipări sau salva într-un fișier. 

 

11.2.1. Setări de tipărire 

Crearea unui desen se face în mare parte în fila Model. Puteți imprima desenul în orice moment pentru a 

vedea cum arată pe hârtie. Puteți să vă imprimați cu ușurință desenul și să vă definiți proprii parametri de 

imprimare. 

Pentru a începe o imprimare: 

• Selectați: File -> Print sau utilizați comanda rapidă de la tastatură CTRL + P, 

• Selectați imprimanta și specificați parametrii relevanți, apoi faceți clic pe OK. 

11.2.2. Setări privind dimensiunea hârtiei 

Puteți selecta dimensiunea hârtiei din lista derulantă din caseta de text Paper size (Dimensiune hârtie). Pentru a 

putea selecta dimensiunea hârtiei, trebuie să specificați mai întâi imprimanta. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Dimensiunea hârtiei poate fi atribuită din lista derulantă din caseta de text Paper Size. Dacă doriți să setați 

dimensiunea hârtiei, trebuie să configurați mai întâi plotterele, toate plotterele disponibile sunt atât plotere 

configurate de sistem Windows, cât și plotere non-sistem. 
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Pentru a selecta o imprimantă sau un plotter: 

1. Alegeți Fișier > Print din meniul principal. 

2. Din lista de nume de sub Imprimantă/Plotter, selectați imprimanta sau plotterul pe care doriți să-l utilizați, apoi 

faceți clic pe OK. 

11.2.3. Poziția desenului pe hârtie 

Puteți ajusta poziția desenului pe hârtie înainte de a începe imprimarea. 

Pentru a defini zona de imprimare inițială: 

• Dacă este necesar, faceți clic pe fila Layout sau Model dorită, 

• Selectați: Fișier -> Imprimare sau utilizați comanda rapidă de la tastatură CTRL + P: 

o Selectați centrul pentru a poziționa zona de imprimare în mijlocul foii de hârtie, 

o Pentru a defini începutul zonei de imprimare, introduceți coordonatele X și Y, 

• Selectați OK și apoi faceți clic pe Approve for layout.  
 

 

11.2.4.  Setarea orientării desenului 

Orientarea desenului determină, de asemenea, orientarea 

acestuia la imprimare. De asemenea, puteți specifica dacă 

desenul trebuie imprimat inversat.  

11.2.5. Setări ale scalei de imprimare 

Scara de imprimare poate fi specificată direct în dialogul de imprimare, în câmpul scara de imprimare. Puteți, de 

asemenea, să introduceți singur valoarea scalei sau să alegeți să adaptați desenul la dimensiunea hârtiei, caz în 

care scala va fi selectată automat pentru a umple întregul spațiu disponibil pe hârtie. Scara și unitățile de imprimare 

trebuie specificate înainte de imprimare. 
 

Pentru a determina automat scara desenului care urmează să fie tipărit: 

 

• Dacă este necesar, faceți clic pe fila Layout sau Model 

dorită., 

• Selectați: File -> Print, 

•  Selectați opțiunea Fit to drawing (Adaptare la desen) din 

zona Scale (Scară) pentru ca scara desenului să se ajusteze 

automat la dimensiunea hârtiei.. 
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11.2.6. Configurarea opțiunilor de imprimare 

În paleta de imprimare sunt disponibile următoarele opțiuni: 

 

• Imprimare în fundal: Procesul de imprimare va fi efectuat în fundal, 

• Lățimea liniei de imprimare: Tipărește lățimea liniilor atribuite obiectelor și 

straturilor, 

• Imprimare cu stiluri de imprimare: Imprimarea în conformitate cu un anumit 

stil de imprimare, 

• Imprimați zona de hârtie la sfârșit: Geometria din zona modelului este 

tipărită mai întâi, 

• Ascundeți obiecte în zona de hârtie: Obiectele plasate în spatele altor obiecte sunt omise. Opțiune 

disponibilă numai în filele Layout, 

• Cu marcă de imprimare: Un semn de imprimare de informații este imprimat într-un anumit colț al 

desenului, 

• Salvați modificările la Layout: Toate modificările efectuate în caseta de dialog pentru imprimare vor fi 

salvate pentru Layout. 

11.2.7. Determinarea zonei de imprimare 

Puteți specifica secțiunea desenului care urmează să fie tipărită, dacă este necesar, făcând clic pe fila Layout 

sau Mode. 

• Selectați: File -> Print, 

• În zona de imprimare, selectați una dintre următoarele opțiuni:    

    o   Ecran: Se afișează vizualizarea curentă, 
 

o Borduri: Se va imprima zona din interiorul bordurilor de 

imprimare specificate, 

o Limite/Programul: Conținutul va fi tipărit în conformitate cu 

limitele specificate în zona imprimabilă, 
 

  o  Fereastra: Se va imprima secțiunea din desen specificată de utilizator. 

11.2.8. Previzualizare imprimare 

Previzualizarea vă permite să vedeți cum va arăta desenul dvs. pe hârtie, înainte de a începe să imprimați. 

Pentru a vedea o previzualizare a desenului dvs:  
• Faceți clic pe fila Layout sau Model dorită, 

• Selectați: File > Print Preview, 

• Efectuați una dintre următoarele acțiuni: 

• Pentru a imprima, faceți clic pe butonul Imprimare, 

• Apăsați tasta ESC pentru a încheia previzualizare 
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11.2.9. Utilizarea stilurilor de imprimare 

Stilurile de tipărire vă ajută să controlați aspectul desenului dumneavoastră. Stilurile de imprimare sunt stocate în 

fișiere salvate pe disc, utilizați-le pentru a elimina necesitatea de a reconfigura setările pentru fiecare imprimare 

nouă. Există două tipuri de stiluri: 
 
 

• Tabele de stil în funcție de culoare (CTB): Acestea conțin un set de stiluri 

de imprimare bazate pe fiecare dintre cei 255 de indici de culoare 

disponibili în desen. Acestea pot fi variabile, indiferent de culoare, 

• Tabele de stiluri denumite (STB): Acestea conțin un set de stiluri de 

imprimare definite de utilizator. 

 

Pentru a atribui tabele de stil: 

 

• Faceți clic pe fila Layout sau Model dorită, 

• Selectați: File -> Print, 

• În tabelele de stiluri de imprimare, selectați unul dintre următoarele tabele de stiluri: 

 

o  Niciuna: Nu se aprobă niciun tabel de stil., 

o  Monocromă: toate liniile vor fi tipărite cu negru, 

o  Nou: Creează un nou tabel de stil de imprimare, 

 

• Selectați Save changes și faceți clic pe Apply to layout. 

 

Pentru a modifica tabelele de stil de imprimare: 

• Selectați: File -> Print, 

• În tabelele de stiluri, faceți clic pe tabelul de stiluri pe 

care doriți să îl editați și faceți clic pe butonul editor de 

tabele de stiluri de imprimare, 

• Faceți clic pe fila General, puteți efectua următoarele 

acțiuni:  
 
 

o Introduceți o nouă descriere a stilului de 

imprimare, 
 

o Bifați Aplicați factorul de scară global 

pentru tipurile de linii non-ISO, 
 

o Introduceți factorul de scară care urmează 

să fie aplicat, 
 

• Faceți clic pe fila Formular, puteți face următoarele: 
 

p Efectuați modificări la stilurile de imprimare dependente de culoare selectând opțiunea 

relevantă din lista de imprimare și specificând culoarea, tipul de linie sau lățimea liniei. 

Modificările vor fi salvate automat pentru stilul selectat, 
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o Efectuați modificări la stilurile de imprimare numite, selectând opțiunea corespunzătoare 

din lista de imprimare și specificând culoarea, tipul de linie sau lățimea liniei. Modificările 

vor fi salvate automat pentru stilul selectat, 
 

o Adăugați un nou stil de imprimare, introduceți numele acestuia și specificați parametrii 

doriți, 
 

o Ștergeți orice stil de imprimare selectându-l din listă și făcând clic pe Ștergere stil., 

 

• Faceți clic pe OK. 

11.2.10. Imprimarea fișierelor în alte formate 

Fișierele de imprimare sunt disponibile într-o varietate de formate. Puteți crea un fișier de imprimare în orice 

format de imagine cu ajutorul driverului unic de imprimantă virtuală. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

11.2.11. Publicarea unui desen 

Puteți publica desenul pe care l-ați creat trimițându-l la imprimanta specificată în setările de pagină pentru a-l 

imprima sau pentru a-l salva într-un fișier. De asemenea, puteți utiliza opțiunea de publicare. În caseta de dialog 

pentru publicare veți găsi următoarele opțiuni: 
 

1) Butonul de încărcare a listei de foi: 
 

Afișează o casetă de dialog în care puteți selecta un fișier DSD sau BP3 pentru a-l încărca. 
 

2) Butonul de salvare: Apare o casetă de dialog care vă permite să salvați lista de foi 
 

3) Lista de foi: Afișează conținutul fișierului încărcat în mod curent 
 

4) Publică pe: Specifică modul în care se publică lista de foi 
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5) Încărcarea automată a tuturor desenelor deschise: Când această opțiune este selectată, toate documentele 

deschise sunt adăugate automat în listă. 
 

6) Buton pentru adăugarea unei foi: Vă permite să adăugați o foaie nouă în listă 
 

7) Butonul de ștergere: Vă permite să eliminați o foaie din listă 
 

8) Buton pentru a muta foaia în sus în listă: Vă permite să specificați locul foii în listă 
 

9) Buton pentru a muta o foaie în josul listei: Vă permite să specificați locul foii în listă 
 

10) Butonul de previzualizare: Deschide o previzualizare a desenului, în același mod ca și previzualizarea de 

imprimare a desenului 
 

11) Denumirea foii: Combină numele desenului cu numele machetei, separându-le cu o cratimă. 
 

12) 3D DWF: Afișează numele setării de pagină pentru foaie. Puteți modifica 

setările paginii făcând clic pe numele lor și selectând alte setări din listă 
 

13) Stan: Determină starea foilor încărcate 
 

14)  Afișați sau ascundeți detaliile: Vă permite să ascundeți informații detaliate despre foaie  

15) Opțiuni de publicare: Deschide caseta de dialog Options dialog 
 

16) Numărul de exemplare: Vă permite să specificați numărul de exemplare care urmează să fie publicate 
 

17) Precizia Vă permite să determinați acuratețea 
 

18) Adăugați o marcă de imprimare 

plasată într-unul din colțurile 

desenului: Adaugă un marcaj de apă 

specific 
 

19) Butonul pentru setările de 

imprimare: Deschide caseta de 

dialog pentru setările de imprimare 
 

20)  Publicați în fundal: Permite ca foile 

selectate să fie publicate în fundal 
 

21) Transmiterea foilor în ordine inversă: 

Inversează ordinea în care sunt 

trimise foile 
 

22) Când ați terminat, deschideți în 

browserul dvs: Odată ce publicarea 

este finalizată, fișierele vor fi afișate în 

browser. 
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12. Crearea și editarea blocurilor dinamice 

În GstarCAD, puteți crea și edita blocuri dinamice. Legăturile către un bloc dinamic conțin mânere sau proprietăți 

care vă permit să le modificați. Modificările cauzate de acestea vor fi afișate pe desen după ce au fost utilizate. 

Blocurile dinamice vă permit să modificați forma, dimensiunea sau configurația blocului inserat, în loc să inserați 

mai multe blocuri statice, individuale. 

 

Unele blocuri dinamice sunt definite în așa fel încât geometria din bloc poate fi editată numai în anumite 

dimensiuni definite în definiția blocului. Mânere, permit efectuarea de modificări numai în intervalul definit în 

setările blocului. În cazul în care valoarea unui parametru modificat depășește intervalul de valori permise, 

aceasta va fi rotunjită automat la cea mai apropiată valoare validă. 

12.1. Editor dinamic de blocuri 

Pentru a deschide editorul de blocuri dinamice, utilizați comanda BEDIT sau faceți dublu clic cu butonul stâng al 

mouse-ului pe un bloc care nu conține atribute. Interfața panglicii de editare a blocurilor este prezentată mai jos. 

Săgețile albastre se referă la parametri, iar fulgerele galbene simbolizează operațiunile. Dacă utilizați interfața 

clasică, utilizați bara de instrumente derulantă. 
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12.1.1. Panouri ale editorului de blocuri dinamice 

Utilizați următoarele instrumente pentru a crea, edita și modifica blocuri dinamic

Gestionați 

Aici puteți salva blocuri, crea copii și edita alte 

blocuri..  

 

 

Unelte 

Definiți, editați sau actualizați atributele blocurilor. 

 

 

 

Parametri  

Se utilizează pentru a adăuga parametri specifici. 

 

Comandă 

În acest panou puteți adăuga un parametru de 

acțiune.  

 

 

 

 

Set de parametri 

În acest panou puteți adăuga seturi de parametri 

 

 

Vizibilitate 

Utilizat pentru setările legate de vizibilitatea 

obiectului. 

 

 

 

Închideți editorul de blocuri 

Se utilizează pentru a ieși din editorul de blocuri. 

Înainte de închidere, este posibil ca 

unele comenzi, cum ar fi "save" sau 

"open" etc., să nu funcționeze. 

 

12.1.2. Parametrii 

Modificați proprietățile blocurilor dinamice specificând poziția, distanța și unghiul acestora. Puteți adăuga 

parametri la blocurile dinamice în editorul de blocuri. Parametrii poziției, distanței și unghiului geometriei sunt, 

de asemenea, specificați în referințele blocului. Atunci când adăugați un parametru la definirea unui bloc 

dinamic, parametrul va specifica una sau mai multe proprietăți ale blocului. 

 

Definiția unui bloc dinamic trebuie să conțină cel puțin un parametru. Atunci când se adaugă un parametru, 

punctele cheie ale blocului vor fi asociate automat cu mânerele corespunzătoare. Este necesar să se adauge o 

operațiune la definiția blocului și să se lege de parametrul. 
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Parametrii definesc și conțin valori care afectează comportamentul blocurilor dinamice dintr-un desen. Unii 

parametri pot avea un set fix de valori, valori minime și maxime sau valori incrementale. De exemplu, un 

parametru liniar utilizat într-un obiect bloc poate avea următorul set de valori: 10, 20, 30 și 40. Atunci când o 

referință de bloc este inserată într-un desen, puteți modifica parametrul numai în limitele acestor valori. 

Adăugarea unui nou set de valori vă va permite să introduceți alte valori. 

 

Parametru Punct 

Icoana:  

Comandă: BParameter→O 

Definește poziția X și Y în desen. Poate fi asociat cu o 

operațiune de alunecare sau de întindere. 

Parametru Linear 

Icoana:  

Comandă: BParameter→L 

Afișează distanța dintre două puncte ancorate. 

Limitează mișcarea mânerului la unghiul specificat. 

Poate fi asociat cu operații de alunecare, întindere, 

scalare sau matrice. 

Parametru polar 

Icoana:  

Comandă: BParameter→P 

Afișează distanța dintre două puncte ancorate și 

valoarea unghiului. Puteți utiliza atât mânerele, cât și 

paleta de proprietăți pentru a modifica valorile 

distanței și unghiului din matrice. Poate fi legat de 

operațiile de întindere, scalare sau matrice glisantă. 

Parametr XY 

Icoana:  

Comandă: BParameter→X 

Afișează distanța X și Y față de punctul de bază al 

parametrului. Poate fi asociat cu operațiile de 

deplasare, întindere, scalare sau matrice. 

Parametr Obrotu 

Icoana:  

Comandă: BParameter→R 

Definește unghiul. Unghiul poate fi orice valoare, un 

interval specificat sau o valoare fixă. 

 

 

Parametr Dopasowania 

Icoana:  

Comandă: BParameter→A 

Afișează distanțele X și Y față de punctul de bază al 

parametrului și unghiul. Aceasta se aplică întotdeauna 

întregului bloc și necesită o operațiune asociată. 

Permite rotirea automată a blocului în jurul unui 

punct pentru a-l alinia cu un alt obiect din desen. 

Parametru de inversie 

Icoana:  

Comandă: BParameter→F 

Face ca obiectele să fie inversate. Puteți lega acest 

parametru de opțiunea de inversare. 

Parametru de vizibilitate 

Icoana:  

Comandă: BParameter→V 

Controlează spectralitatea blocului în desen. Acest 

parametru se aplică întotdeauna întregului bloc și 

trebuie să fie legat de operațiunea corespunzătoare. 

Faceți clic pe mânerele din desen pentru a afișa lista 

de stări de vizibilitate disponibile pentru referința 

blocului. 

Parametru de vizibilitate 

Icoana:  

Comandă: BParameter→K 

Controlează vizibilitatea blocului în desen. Acest 

parametru se aplică întotdeauna întregului bloc și 

trebuie să fie legat de operațiunea corespunzătoare. 

Faceți clic pe mânerele din desen pentru a afișa lista 

de stări de vizibilitate disponibile pentru referința 

blocului. 
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Parametru Punct de bază 

Comandă: BParametru→B Icoana:  

Definește punctul de bază al referinței blocului 

dinamic, este asociat cu geometria. Nu poate fi 

asociat cu nicio operațiune, dar poate aparține unui 

set de operațiuni selectate.

 

12.1.3. Operațiuni 

Definiți modul în care se modifică geometria unei referințe de bloc dinamic atunci când proprietățile sale sunt 

modificate în desen. 

Moving 

Comandă:BActionTool→M 

Această operațiune deplasează toate obiectele 

selectate cu distanța și unghiul specificate în direcția 

selectată. 

Scale  

Comandă:BActionTool→S 

Operațiunea de scalare poate fi combinată cu un 

parametru liniar, polar cu XY. Puteți schimba valorile 

folosind mânerele corespunzătoare sau din paleta de 

proprietăți. 

 Stretch 

Comandă:BActionTool→TA Determină deplasarea și 

întinderea unui obiect pe o distanță specificată la o 

anumită locație. Poate fi legat de un punct sau de un 

parametru liniar, polar și XY.. 

Polar stretch 

Command:BParameter→PIn Polar Stretch rotește, 

deplasează și întinde un obiect cu un unghi și o 

distanță specificate atunci când punctul cheie al unui 

parametru asociat este schimbat cu ajutorul 

mânerului asociat sau al paletei proprietăți. 

Întinderea polară poate fi aplicată numai numai 

parametrului polar.          

 Turn 

Comandă: BActionTool→P 

Operațiunea de rotație este întotdeauna asociată cu 

parametrul de rotație. Obiectul selectat poate fi rotit 

liber cu ajutorul mânerului corespunzător sau din 

paleta de proprietăți. 

Reverse 

Comandă:BActionTool→F 

Operațiunea de inversare este întotdeauna asociată 

cu parametrul invert determină reflectarea obiectului 

în raport cu axa dată..  

Array  

Comandă:BActionTool→A 

Operațiunea de matrice este asociată cu parametrii 

liniari, polari și XY. Copiază și aliniază obiectele 

selectate într-o matrice. 

Viewing   

Command:BActionTool→L 

Can be associated with the viewing parameter.  

 

12.1.4. Pași de bază pentru a crea o definiție dinamică a blocului 

Pentru a obține o definiție dinamică a blocului, pentru a îmbunătăți eficiența editării blocului și pentru a evita 

modificările repetitive, se poate crea un bloc dinamic urmând următorii pași: 
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Pasul 1: Planificarea 

Înainte de a crea un bloc dinamic, este important să îl planificați. Planificarea aspectului, a desenului și a 

parametrilor și operațiilor necesare pentru a obține efectul dorit. 

 

Pasul 2: Desenarea unei figuri geometrice 

Desenarea blocurilor se poate face atât în zona modelului, cât și în editorul de blocuri. 

 

Etapa 3: Adăugarea de parametri și operații 

Acesta este un pas esențial în crearea unui bloc dinamic. Atunci când se editează parametrii și operațiile, trebuie 

să se acorde atenție nu numai la obținerea efectului dorit, ci și la lizibilitatea și comoditatea modificărilor ulterioare. 

Așezați etichetele de operație și parametru la locul potrivit, plasați etichetele de operație în apropierea 

parametrului asociat. Dacă există mai mulți parametri și operații, dați-le nume corespunzătoare, astfel încât să 

poată fi ușor de găsit și editat ulterior. 

 

Etapa 4: Verificarea blocului dinami 

Salvarea și părăsirea editorului inițiază un test al blocului dinamic creat pentru a verifica dacă efectul specificat de 

utilizator este obținut. 

12.2. Exemple de creare dinamică a blocurilor 

Următoarele secțiuni oferă câteva exemple de creare a blocurilor dinamice: 

12.2.1.  Parametrul punctului de bază 

Majoritatea parametrilor au efect numai după ce li s-au atribuit operațiile corespunzătoare, deși există câteva 

excepții - una dintre acestea este parametrul punct de bază. 

 

• Definiția blocului:  

Definiți un bloc și desenați un cerc în editorul de blocuri, așa cum 

se arată în figura alăturată. 

 
 

• Adăugați punctul de bază: 

Faceți clic pe parametrul punct de bază, situat în panoul de 

parametri. Introduceți-l în punctul central al cercului, așa cum este 

indicat pe linia de comandă. 

 

• Introduceți blocul: 

Salvați și ieșiți din editorul de blocuri, introduceți blocul în zona modelului. Punctul de bază devine punctul de 

inserție al blocului. Rețineți că, dacă specificați punctul de inserție utilizând caseta de dialog pentru definirea 

blocului și apoi adăugați parametrul punct de bază, acesta din urmă va fi punctul de inserție implicit. 
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12.2.2. Vizibilitate 

Utilizați funcția parametrului de vizibilitate pentru a controla afișarea și ascunderea anumitor vizualizări ale 

blocului dinamic. 
 
 

• Pregătiți vizualizarea: 

Să pregătim trei vederi de mașini și să le definim ca un bloc. 
 
 
 
 

• Adăugarea unui parametru de vizibilitate: 

Selectați parametrul de vizibilitate din meniu și plasați-l în mod convenabil 

lângă prima mașină. 
 
 
 
 
 
 
 
 
 

• Editați starea de vizibilitate: 
 

Faceți dublu clic pe textul albastru de vizibilitate pentru a deschide o casetă de dialog. În cadrul acesteia, puteți 

redenumi, crea o nouă stare de vizibilitate sau șterge o stare de vizibilitate. Pentru a controla vizibilitatea mașinilor 

din exemplu, să creăm o nouă stare de vizibilitate pentru acestea, așa cum se arată în figură. 
 

 

 

Faceți clic pe următorul buton, după cum se arată, și selectați 

o stare de vizibilitate: Roadster din meniul derulant. 
 

Faceți clic pe butonul Convert to Invisible (Conversie în invizibil) 

din panoul de instrumente de vizibilitate, selectați Mașina 2 și 

Mașina 3 de pe ecran pentru a le face invizibile. Apăsați tasta ENTER 

pentru a confirma. Faceți același lucru pentru celelalte două stări 

de vizibilitate, ascunzând mașinile individuale. 

 

Vizibilitatea 1 
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• Mutarea și ajustarea: 

După ce ați terminat de editat stările de vizibilitate, mutați mașinile una peste alta, așa cum se arată mai jos. 

 

 

 

 

 

• Verificarea blocului dinamic: 

 

Introduceți blocul dinamic editat în desen, selectați blocul dinamic și faceți clic pe mânerul parametrului de 

vizibilitate, selectați una dintre opțiunile din lista meniului derulant. Modificările aduse stării de vizibilitate a 

blocului dinamic vor fi modificate automat 
 
 
 
 
 
 
 
 

 

12.2.3. Potrivire 

Acest parametru permite utilizarea funcției de aliniere automată a laturii dinamice la obiectul indicat, această 

funcție poate ajuta la economisirea timpului petrecut cu rotirea manuală a blocului. 

 

• Adăugarea unui parametru de aliniere la simbolul de rugozitate: 

Desenați simbolul de rugozitate în editorul de blocuri. Selectați pictograma parametrului de aliniere. Apoi 

specificați poziția și orientarea alinierii, programul va afișa o linie punctată care indică orientarea alinierii. 
 
 
 
 
 
 
 
 
 

 

• Verificarea blocului dinamic: 

Introduceți simbolul de rugozitate oriunde, apoi luați simbolul corespunzător și deplasați blocul în locația țintă. 

Simbolul de rugozitate va fi rotit și aliniat automat la linia indicată. 

 

Sfat: Atunci când se utilizează blocul de simboluri de rugozitate, este posibil ca simbolul să fie inserat în locul potrivit, 

dar pe partea greșită a liniei. Putem adăuga o funcție Invert pentru a obține eticheta poziționată corect. 

 

Vizibilitatea 1 
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12.2.4. Deplasarea punctului 

• Desenați un obiect: 

Desenați un obiect și definiți-l ca un bloc.  
 
 
 
 
 
 
 
 
 

 

• Adăugați parametrul punct: 

Faceți clic pe parametrul punct din bara de instrumente, definiți poziția parametrului în funcție de informațiile de 

pe linia de comandă. 
 

• Adăugați operațiunea de deplasare: 

Faceți clic pe butonul de operațiune de mișcare din panoul de operațiuni, potriviți parametrul și obiectul 

operațiunii și definiți poziția. Poziția etichetei operațiunii nu afectează efectul blocului dinamic, dar, pentru 

comoditate și estetică, încercați să o introduceți aproape de parametrul asociat. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

• Verificați blocul dinamic: 

Introduceți blocul dinamic, trageți mânerul albastru și deplasați-l în mod corespunzător spre dreapta, după cum 

se arată. Asigurați-vă că modul ORTO nu este activ. Canelura poate fi deplasată în orice direcție, deoarece direcția 

parametrului punctului este aleatorie.. 
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12.2.5. Mișcarea liniară 

Deoarece șanțul de cheiță permite doar poziționarea pe axa mediană, mișcarea în plan orizontal va fi suficientă. 

Vom utiliza un parametru liniar pentru a determina direcția de deplasare a șanțului de cheiță pe axa axei arborelui. 

 

• Desen: 

Desenați următorul desen și definiți-l ca fiind un bloc.  
 
 
 
 
 
 
 
 

 

• Adăugarea unui parametru liniar: 

Introducerea unui parametru liniar este similară cu adăugarea unei dimensiuni. Identificați cele două puncte care 

definesc parametrul liniar ca în figura următoare. 

 
 
 
 
 
 
 
 
 
 
 
 
 

 

• Adăugarea operațiunilor de mișcare: 

Selectați operațiunea Move (Deplasare) și indicați punctul cu ajutorul căruia va fi posibilă ulterior deplasarea 

cheii. Apoi salvați blocul și ieșiți din editorul de blocuri dinamice. 
 
 
 
 
 
 
 
 
 
 
 

 

Verificarea blocului dinamic: 

Selectați blocul dinamic și trageți mânerul parametrului corespunzător. 

Nu contează cum este deplasat cursorul, mișcarea șanțului de cheiță 

este limitată de axul arborelui. Astfel se asigură că șanțul de cheiță 

poate fi deplasat numai în conformitate cu direcția parametrului liniar 

specificat. 
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12.2.6. Numărul de mânere 

În editorul de blocuri, selectați parametrul 

linie, iar în panoul Proprietăți modificați 

numărul de mânere la valoarea 1. Salvați 

și ieșiți din editorul de blocuri. Poate 

observați acum, că un mâner a dispărut. 

De fapt, după modificarea numărului de 

mânere de la 2 la 1, mânerul care a fost 

introdus primul la crearea parametrului 

liniar a dispărut.  

 

12.2.7. Unghiul de deplasare 

Deschideți editorul de blocuri, selectați un unghi de decalaj 

între 0° și 30° în fereastra Operation Properties, salvați și 

ieșiți din editorul de blocuri. 
 
 

Selectați blocul dinamic și deplasați mânerul din dreapta. Rețineți că vă puteți deplasa doar până la 30°. Direcția 

de funcționare poate fi schimbată în funcție de setarea offsetului 

unghiular. 

 

12.2.8. Extinderea liniară 

În timpul proiectării mecanice, este adesea necesar să se modifice atât poziția, cât și dimensiunea șanțului de 

cheiță. Este posibil să se adauge o funcție de expansiune liniară pentru o șaibă de cheiță amplasată pe un arbore. 

 

• Adăugarea unui parametru liniar: 

Adăugați un parametru liniar la definiția blocului, urmând aceeași procedură ca cea descrisă în secțiunea 

anterioară. Lasă un singur mâner pentru parametrul liniar. 

 
 
 
 
 
 
 
 
 
 

• Adăugarea operațiunilor de întindere: 

 

Faceți clic pe butonul operațiunii de întindere din panoul de operațiuni și definiți mânerul din dreapta ca 

parametru de punct cheie. Definiți un cadru de întindere - elementele care sunt intersectate de cadru vor fi 

întinse, în timp ce elementele conținute în cadrul acestuia vor fi deplasate. 
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Apoi selectați elementele asupra cărora va acționa cadrul de întindere și plasați simbolul operațiunii. Rețineți că, 

în figura de mai jos, arcul din partea stângă a găurii nu a fost inclus în întregime în cadrul albastru - cadrul de 

întindere nu va acționa asupra lui. De asemenea, este posibil să se selecteze trei elemente (cele două linii 

orizontale și arcul din dreapta), dând un singur clic pe aceste obiecte.  
 
 
 
 
 

 

12.2.9. Set de valori ale parametrilor 

 Pentru proiectarea mecanică, este adesea 

necesar să se întindă o cale de cheiță la o 

anumită lungime. În acest exemplu, vom arăta 

cum să efectuăm o întindere precisă.  

 

 Selectați parametrul liniar în editorul de blocuri. 

În fereastra de proprietăți, extindeți lista 

"Distance type". 

 

“None" este selectat în mod implicit și, de 

asemenea, puteți selecta: 

• Increment: permite creșterea infinită cu valoarea de creștere dată, 

• List: permite definirea valorilor permise pentru o anumită proprietate (distanță, unghi). 

 

Aici puteți defini, de asemenea, o valoare maximă și una minimă. 

Selectați opțiunea List și faceți clic pe butonul cu trei puncte - se deschide o 

fereastră în care puteți defini o listă de valori permise pentru parametrul liniar. 

 

Adăugați câteva valori în listă și închideți editorul de blocuri dinamice. 

•  Verificarea blocului dinamic: 

 

Introduceți blocul dinamic editat și încercați să întindeți șanțul de 

cheiță. Acum este posibilă doar extinderea cu valoarea predefinită, care 

este indicată prin liniuțe verticale. 
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12.2.10. Întindere simetrică 

Puteți atribui mai multe operații unui singur parametru. În acest caz, este necesar să se atribuie două operații de 

întindere la un parametru liniar. Fiecare operațiune este atribuită unui mâner diferit. În acest fel, puteți efectua o 

întindere a găurilor pe ambele fețe cu două mânere independente. 
 
 

 Pentru a face ca întinderea să fie simetrică pe 

ambele părți ale canelurii de cheiță, modificați 

Locația bazei la Punctul de simetrie în fereastra 

Proprietăți a parametrului liniar. 
 
 
 
 
 

 

12.2.11. Multiplicatorul de distanță 

Vom folosi arborele ca exemplu - atunci când se întinde partea stângă a arborelui, canalul de cheiță rămâne în 

poziția sa actuală. Scopul nostru este de a proiecta blocul astfel încât calea de cheiță să se afle întotdeauna în 

mijlocul părții arborelui cu cel mai mic diametru. Pentru a face acest lucru, vom folosi doar multiplicatorul de 

distanță. 

 

• Adăugați un parametru liniar și operațiunea de întindere pentru partea arborelui cu cel mai mic diametru, 

ascundeți mânerul din dreapta. Obiectele marcate cu o linie mai groasă sunt obiectele asupra cărora 

acționează cadrul stretch, 

 

 
 
 
 
 
 
 
 
 
 

 

• Adăugați o operațiune de alunecare pentru calea de rulare a cheii, utilizând parametrul liniar deja creat, 
 
 
 
 
 
 
 
 
 
 
 
 

 



Capitolul 12 Crearea și editarea blocurilor dinamice 

186 

• Modificați multiplicatorul de distanță al operațiunii: 

Selectați operațiunea de deplasare și modificați 

valoarea implicită de la 1 la 0,5 în proprietățile 

multiplicatorului de distanță. Salvați și ieșiți din editorul 

de blocuri, 

 

• Verificați blocul dinamic: Trageți mânerul de întindere spre stânga - partea din axul cu diametrul mai mic 

a fost întins. Calea de cheiță este de asemenea deplasată, dar numai cu jumătate din această distanță - 

astfel încât să se afle încă în mijlocul părții arborelui cu cel mai mic diametru..  
 
 
 
 
 
 
 
 

 

 

 

12.2.12. Operațiuni în lanț 

Dacă doriți să efectuați o întindere simultană a părții stângi a arborelui cu diametrul cel mai mic, astfel încât 

centrul șanțului de cheiță să se afle întotdeauna la aceeași distanță de capătul arborelui, puteți utiliza operații în 

lanț. Întinderea arborelui va face ca șanțul de cheiță să se deplaseze automat. Parametrii suplimentari de 

întindere vor permite ca șenilele să se extindă simetric. 

Urmați pașii de mai jos pentru a executa blocul dinamic. 

 

• Adăugați parametri și operații de întindere pentru calea de acces: 

 

Adăugați un parametru liniar cu două mânere la definiția axului. Atribuiți mânerelor operațiile de întindere pentru 

părțile dreaptă și stângă ale șanțului de cheiță. În plus, modificați locația bazei parametrului liniar în punctul de 

simetrie. În acest moment, blocul ar trebui să arate astfel. 
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• Adăugați un parametru liniar pentru partea stângă a axului 

 

Adăugați un parametru liniar cu un mâner în stânga arborelui. Atribuiți o operație parametrului, liniile îngroșate 

indică elementele supuse operației de întindere. 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

Atenție: La selectarea elementelor (după desenarea cadrului de întindere), trebuie selectat și 

parametrul liniar Distance1.. 
 

Verificați funcționarea blocului: întinderea părții stângi a axului nu mișcă cheia.  
 
 
 
 
 
 
 
 
 
 
 

• Verificați opțiunea Operațiuni în lanț pentru parametrul linear 
 

Selectați parametrul liniar Distance2 și în fereastra 

Properties selectați YES pentru Chain Operations 

(Operațiuni în lanț). 
 
 
 

• Verificarea funcționării blocului dinamic 

 

Întinderea părții stângi a axului deplasează centrul șanțului de cheiță. Dimensiunea șanțului de cheiță poate fi 

modificată independent prin deplasarea mânerelor corespunzătoare. 
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12.2.13. Operare la scară 

 Operația la scară poate fi corelată cu parametrul liniar, polar și XY pentru a obține diferite efecte dinamice. 

 

Scară liniară 
 
 

• Creați un bloc 

Definiți elemente și convertiți-le într-un bloc. 
 
 
 

• Adăugați un parametru liniar: 

Adăugați un parametru liniar folosind editorul de blocuri. Plasați punctul de pornire în centrul cercului, specificați 

numărul de mânere ca 1. 
 
 
 
 

• Adăugați o operațiune la scară: 

Faceți clic pe pictograma scară din panoul de acțiuni, selectați un 

parametru pentru acțiune și selectați toate elementele blocului.  

 

 

 

 

 

• Verificați blocul dinamic: 

Ieșiți din editorul de blocuri și inserați un bloc dinamic, apoi trageți mânerul triunghiular. Obiectul va fi scalat. 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Scară polară 

 

Pe măsură ce deplasați mânerul scării spre stânga față de centrul cercului, puteți observa că blocul nu primește 

scara corectă - în acest caz, centrul cercului este punctul final al parametrului liniar (punctul de bază), care nu poate 

fi depășit. 
 

Pentru a rezolva această problemă, puteți schimba parametrul 

liniar în parametru de bază, celelalte operații conform 

instrucțiunilor anterioare.. 
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Ieșiți din editorul de blocuri și trageți din nou mânerul găurii de 

control. Rețineți că, odată ce ați schimbat parametrul în polar, 

puteți trage scara blocului dinamic în orice direcție. 

12.2.14. Rotație 

Aici va fi explicată utilizarea parametrilor și a operațiunii de rotație. Adăugarea unei funcții de rotație dinamică la 

simbolul index de vizualizare (sistem englez) este adesea folosită în desenele de arhitectură. 

 

• Desenează o imagine:  
 

Desenați un simbol de vizualizare și definiți-l ca un bloc, cum ar fi cel prezentat aici. 

 

• Adăugați un parametru de rotație: 

 

 Selectați centrul cercului ca prim punct de parametru, programul îl va defini. 

ca punct de pivot implicit, setați tipul de unghi ca fiind "increment" și definiți tipul de unghi 

valoare de 15 grade. 
 
 
 

• Adăugați operațiunea de rotație: 

Faceți clic pe butonul operațiunii de rotire din panoul de operații, reglați 

parametrul, obiectul și poziția operațiunii și selectați întregul simbol ca 

obiect al operațiunii. 

 

• Verificați blocul dinamic: 

Ieșiți din editorul de blocuri și inserați blocul, trageți mânerul de rotație pentru a verifica efectul de rotație.  
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12.2.15. Întinderea polară 

Această funcție poate fi utilizată pentru a desena un simbol de secțiune. 

 

• Desenează, oglindește și definește ca un bloc: 

Desenați partea stângă a simbolului și apoi utilizați comanda Mirror pentru a completa partea dreaptă. Adăugați 

textul ca atribut (astfel încât să îl puteți edita în orice moment) și salvați totul ca un bloc. 

 

• Adăugați operațiunea și parametrul pentru atributul text: 

 Adăugați parametrul punctului și operațiunea de mișcare la text și modificați opțiunea de funcționare în lanț la 

"Da". Aceasta va fi utilizată în etapa următoare pentru a crea o operațiune în lanț pentru operațiunea de întindere 

polară. 
 
 
 
 
 
 
 
 

 

• Adăugați parametrul polar și operațiunea: 

Se adaugă un parametru polar, al cărui prim punct trebuie să fie punctul central al simbolului secțiunii. Acest punct 

va fi centrul parametrului polar. 

Adăugați o operațiune de întindere, selectați-o pe cea situată în dreapta simbolului secțiunii ca mâner de întindere. 

Desenați cadrul de întindere și selectați elementele asupra cărora va acționa operațiunea de întindere - nu uitați 

să selectați și parametrul Position1. 
 
 
 
 
 
 
 
 
 
 
 

 

Următorul pas este selectarea elementului care urmează să fie rotit doar, alegeți secțiunea marcată cu o ramă roșie 

în imaginea de mai sus. Efectuați aceleași operații pentru partea stângă a simbolului de întindere, puteți ascunde 

în plus mânerele neutilizate - acest lucru va îmbunătăți lizibilitatea blocului dinamic. 
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• Verificați blocul dinamic: 

 

Acum puteți aplica blocul dinamic pe care l-ați creat la marcarea secțiunii. Puteți roti brațele și le puteți ajusta 

lungimea. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

12.2.16. Array 

Pentru funcția de matrice a unui bloc dinamic, se utilizează operația de matrice. Operațiunea de matrice poate fi 

asociată cu parametri precum linear, polar, XY. 
 

Formația de linie 

 

• Desenați un obiect: 

Desenați un tabel cu lista de piese și definiți-l ca un bloc.  
 

 
 
 
 
 

 
 

• Adăugați un parametru liniar și o operațiune de matrice 

După ce ați adăugat operația de matrice, puteți trage cele două mânere de parametru pentru a crea matricea de 

liste. Desigur, scopul este de a extinde rândul de sus al celulelor goale, nu rândul de jos. Pentru a evita confuzia, 

ascundeți mânerul de jos al parametrului de linie, după cum se arată mai jos. 
 
 

 
 
 
 
 
 
 

 
 

Atunci când inserați o operațiune de tip array, trebuie să specificați spațiul dintre rânduri, îl puteți specifica 

introducând înălțimea rândurilor la tastatură sau făcând clic pe cele două puncte care definesc înălțimea acestora. 
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• Verificați blocul dinamic: 

Introduceți un bloc dinamic trăgând în sus mânerul din dreapta sus. Aceasta va adăuga automat noi rânduri în tabel, 

după cum se arată. Rețineți că mânerul poate lua și valori intermediare. În acest exemplu, ar fi util să se utilizeze 

opțiunea Increment din proprietățile parametrului liniar și să setați valoarea incrementului egală cu înălțimea 

rândului. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Matrice XY 
 
 

În comparație cu un model liniar, acest model are două direcții 

care sunt perpendiculare una pe cealaltă. 
 
 
 
 
 
 
 
 
 

 

Matricea polară 
 
 

Puteți utiliza matricea polară, de 

exemplu, pentru a desena un 

gard, ca în imaginea alăturată: 
 
 
 
 
 

 

De asemenea, puteți combina parametrul polar 

cu operațiunea de întindere a părții orizontale a 

gardului: 
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13. Schimbul de date între aplicații 

13.1. Suport pentru .NET Framework 

Mediul .NET permite programarea de aplicații, suprapuneri, biblioteci și alte suplimente disponibile și pentru alte 

limbaje de programare, cum ar fi VB.NET, C#, C++, etc. Utilizatorului i se oferă posibilitatea de a automatiza 

anumite sarcini, cum ar fi crearea și editarea obiectelor stocate în bazele de date de desene sau modificarea 

conținutului fișierelor personalizate. 

13.2. Stocarea datelor în cloud 

Colaborarea între diferite meserii și faze ale proiectului este posibilă prin stocarea în cloud a fișierelor de desen 

ale proiectului și prin sincronizarea acestora. 

  

Sincronizarea fișierelor de desen 

După ce ați creat un cont, veți avea posibilitatea de a vizualiza, descărca și partaja date 

prin intermediul cloud-ului. Puteți crea dosare și vă puteți sorta fișierele pentru o mai 

mare transparență a proiectului. Puteți face toată gestionarea datelor necesare în cloud de pe desktop, tabletă 

sau alt dispozitiv mobil.. 

 

Personalizarea setărilor de sincronizares 

Puteți personaliza unele dintre setările programului în funcție de necesitățile dvs. curente. În plus față de 

stocarea lor pe discul local, le puteți salva și în cloud pentru o recuperare rapidă și utilizare pe un alt dispozitiv. 

13.2.1. Setări cloud 

Utilizând caseta de dialog Options (Opțiuni), veți găsi opțiunile de configurare relevante în fila Cloud Storage 

Synchronisation Settings (Setări de sincronizare a stocării în cloud). 
 

În această fereastră, puteți selecta unul dintre serverele cloud disponibile și puteți verifica informațiile despre 

contul dumneavoastră. În plus, puteți controla cantitatea de spațiu pe disc utilizat și cantitatea de spațiu rămasă 

de utilizat. 
 

Setări pentru transferul desenului: aici aveți opțiunea de a schimba calea implicită pentru descărcarea 

fișierelor din cloud și de a bifa opțiunea de a transfera automat fișierul atunci când este salvat. 
 

Autorizare: Acest buton vă permite să vă conectați la serverul selectat folosind detaliile de pe serverul dvs.  
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13.2.2. Partajarea desenelor 

Pentru a încărca desenul în cloud, faceți clic pe butonul 

Upload Drawing (Încărcare desen) situat în fila Cloud, 

apoi selectați fișierul de desen pe care doriți să îl 

încărcați. 

 

După încărcarea fișierului, va apărea o casetă de dialog 

în care puteți crea un nou dosar pentru desenul dvs. 
 
 

Veți fi notificat că fișierul a fost salvat cu succes în cloud 

printr-un mesaj afișat de o pictogramă în tava Windows. 

 

13.2.3. Descărcarea desenelor 

Pentru a descărca un fișier de pe server, faceți clic pe butonul Download 

(Descărcare) din fila Cloud (Cloud). Windows va afișa o casetă de dialog. În 

el, puteți selecta fișierul pe care doriți să îl descărcați pe unitatea locală. 

Din nou, odată ce fișierul a fost descărcat cu succes, veți fi notificat printr-

un mesaj de sistem. 
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13.2.4. Trimiterea în cloud a desenului curent 

Atunci când efectuați modificări la desenul curent, puteți, de 

asemenea, să salvați aceste modificări pe o copie a fișierului în 

cloud. Pentru a face acest lucru, utilizați butonul Load current 

drawing (Încărcare desen curent). 

 
 

După ce ați terminat de editat fișierul, puteți bifa opțiunea 

Încărcare automată după salvarea modificărilor în fișier, situată în caseta de dialog Opțiuni cloud. 
 

În caseta de dialog nou afișată, selectați folderul în care doriți să salvați 

desenul. După ce ați terminat, puteți debifa opțiunea Încărcare 

automată după salvarea modificărilor în fișierul aflat în caseta de dialog 

Opțiuni cloud - dacă nu doriți ca toate modificările să fie salvate automat 

în cloud.  
 
 

13.2.5. Salvarea și restaurarea configurației 

Puteți face o copie de rezervă a setărilor de desen și de program făcând clic pe butonul Backup Configuration, 

situat în fila Cloud. 

 

Toate setările personalizate pot fi stocate pe discul local sau în cloud. Stocarea în cloud vă permite să vă 

recuperați sau să vă descărcați cu ușurință setările pe un alt dispozitiv. De asemenea, puteți restabili rapid setările 

făcând clic pe Refaceți configurația. Confirmați operațiunea făcând clic pe Yes (Da) 

 
 
 
 
 
 
 
 
 
 
 

 

13.3. Comanda COPYLINK 

Folosind comanda COPYLINK, utilizatorul poate copia vizualizarea curentă a desenului și apoi să o insereze într-

un alt desen ca obiect OLE. 
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14. Securitate 

14.1.  Securitatea 

Comanda SECURITY ajută la setarea nivelului de monitorizare a 

securității sistemului, la vizualizarea sau la eliminarea certificatelor 

curente de la un editor de încredere. Fișierele executabile fără nume 

pot fi încărcate fără avertisment (nerecomandat).  

 
 
 

 

14.2. Opțiuni de securitate pentru comanda Salvare ca 

Utilizatorul poate proteja fișierele de desen selectate cu o parolă. Parola poate fi atribuită atunci când fișierul este 

salvat - numai persoana care cunoaște parola va putea deschide desenul.  
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15. Soluții inovatoare 

15.1. Linia înclinată 

Atunci când se trasează o linie, este posibilă selectarea A (Angle), care vă permite să introduceți rapid linia la un anumit 

unghi fără a fi nevoie să folosiți trasarea polară sau liniile de construcție. Puteți introduce un unghi direct în raport cu 

axa X, precum și selecta R (Reference) pentru a porni de la un unghi cunoscut, bazat pe o altă linie, sau introduceți un 

unghi luând ca origine unghiul unei linii introduse anterior. 
 

Exemplu 1: 

 

Pentru a trasa linia marcată cu roșu, urmați acești pași: 

 

• Invocarea comenzii de desenare a liniilor, 

• Determinați punctul de plecare, 

• Precizați punctul următor sau [Angle(A)/Lungime(L) /U-

back(U)]:a 

• Specificați unghiul [Reference(R)] <0>: 35 - programul va lua ca 

referință axa X, 

• Lungimea liniei: 500.  
 

Exemplul 2: 

 

Pentru a trasa linia marcată cu roșu, urmați acești pași: 

 

• Invocarea comenzii de desenare a liniilor, 

• Determinați punctul de plecare, 

• Precizați punctul următor sau [Angle(A)/Lungime(L) /U-back(U)]: a, 

• Specificați unghiul [Reference(R)] <0>: r, 

• Selectați obiectul liniar: (Linie de referință),  

• Determinați unghiul (38) și lungimea (500) dreptei. 
 
 
 
 

Exemplu 3: 

 

Pentru a trasa linia marcată cu roșu, urmați acești pași: 

 

• Invocarea comenzii de desenare a liniilor, 

• Determinați punctul de plecare, 

• Specificați punctul următor sau [Angle(A)/Lungime(L) 

/Reverse(U)]: L, 

• Specificați lungimea: 300 și faceți clic pe orice punct, 
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• Precizați punctul următor sau [Angle(A)/Length(L) /Draw(U)] 

(pentru a trasa o a doua linie): a, 

 

• Specificați unghiul [Reference(R)/reference to Previous(P)/included angle(I)] <0>: p (puteți folosi aici 

"reference to Previous", care va lua ca referință extensia liniei anterioare), 

• Determinați unghiul: 127, 

• Lungimea liniei: 500, 

• Precizați punctul următor sau [Angle(A)/Length(L) /Draw(U)] (pentru a trasa a treia linie): a,  
• Specificați unghiul [Reference(R)/referință la Previous(P)/unghi inclus(I)] <0>:i (utilizați opțiunea "unghi 

inclus"), 

• Determinați unghiul: 37, 

• Lungimea liniei: 400. 

15.2. Polilinii la un unghi 

Opțiunea de desenare în unghi este prezentă și în comanda de desenare a poliliniilor și funcționează în mod similar cu 

desenarea liniilor în unghi descrisă în secțiunea 16.1. Ca și înainte, sunt disponibile trei opțiuni pentru introducerea 

poliliniilor înclinate: 
 

- introducerea directă a unghiului față de axa X, 
 

- de la elementul anterior și, 
 

- unghi inclus, 
 

În sistemele CAD, multe obiecte sunt formate din polilinii, de exemplu, un dreptunghi, un poligon, un inel - aceste 

funcții se află în lista derulantă pentru desenarea polilinii. 

 

15.3. Dreptunghiul inversat 

Funcția Dreptunghi rotit a fost adăugată la lista care conține polilinii. Această 

funcție este similară cu trasarea unor linii în unghi. Acesta vă permite să 

specificați panta bazei dreptunghiului și lungimea acestuia, iar apoi înălțimea. 
 

Exemplu 1: 

 

Pentru a desena un dreptunghi rotit cu un anumit unghi, urmați acești pași: 

 

• Apelați comanda de desenare a unui dreptunghi, de exemplu, 

folosind comanda RECTANG sau folosind panglica, apoi selectați O 

(Tilt) din linia de comandă. De asemenea, puteți selecta imediat 

funcția Rotated Rectangle (Dreptunghi rotit) de pe Ribbon), 

• Identificați primul punct, 

• Specificați punctul următor sau [Angle(A)]: a (selectați opțiunea pentru a introduce un unghi), 

• Specificați unghiul [Reference(R)] <0>:20, 
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• Introduceți lățimea dreptunghiului: 800, 

• Introduceți înălțimea dreptunghiului: 350. 

 

 

 

 

 

Exemplu 2: 

 

Pentru a desena un dreptunghi rotit care include o linie de referință, procedați astfel: 

 

 Apelați comanda de desenare a unui dreptunghi, de exemplu, folosind comanda RECTANG sau folosind Ribbon, 

apoi selectați O (Tilt) din linia de comandă. De asemenea, puteți selecta imediat funcția Rotated Rectangle 

(Dreptunghi rotit) de pe Ribbon, 

 

• Identificați primul punct, 

• Specificați punctul următor sau [Angle(A)]: a (selectați 

opțiunea pentru a introduce un unghi), 

• Specificați unghiul [Reference(R)] <0>: r, 

• Selectați obiectul liniar: (selectați linia de referință), 

• Determinați unghiul: 20, 

• Introduceți lățimea dreptunghiului: 800, 

• Introduceți înălțimea dreptunghiului: 350. 

15.4. Cerc concentric 

Atunci când creați cercuri, puteți utiliza opțiunea C (Concentric). Puteți crea mai multe cercuri cu raze diferite în cursul 

unei singure comenzi. Această opțiune facilitează crearea de cercuri care au punctul central în mijlocul altor cercuri. 
 

• Pentru a desena un cerc concentric, urmați acești pași: 

• Invocați comanda pentru a desena un cerc, de exemplu, utilizând 

comanda CIRCLE, selectați C (concentric) din linia de comandă sau 

utilizați panglica și selectați Concentric Circle (cerc concentric), 

• Determinați punctul central al cercului, 

• Specificați raza cercului sau [Diameter(D)] <400>: 100, 

• Specificați raza cercului sau [Diametru(D)/Diametru(U)] <100>: 200, 

• Specificați raza cercului sau [Diameter(D)/Diameter(U)] <200>.: 

15.5. Extinderea funcției de copiere 

Au fost adăugate opțiuni la funcția COPY: measure(E), divide(I), path(P). Aceste opțiuni vă permit să efectuați cu 

ușurință operațiuni de finisare a desenului dvs. 
 

• ZmiErz(E): permite copierea obiectelor deplasate pe aceeași distanță și în aceeași direcție. 
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Pentru a finaliza sarcina, selectați comanda Copy (Copiere), selectați elementele de copiat și confirmați selecția. 

Apoi introduceți E (Measure) în linia de comandă. Specificați decalajul făcând clic pe ecran sau introducând o valoare, 

apoi specificați numărul de copii ale obiectului. 
 
 
 
 
 
 
 
 
 
 

 

• Division (I): command allows you to place objects over a specified length. 
 

Selectați comanda Copy, selectați obiectele și confirmați selecția, tastați I (Division) în linia de comandă, 

specificați distanța la care trebuie distribuite obiectele și specificați numărul de obiecte. 
 
 
 
 
 
 
 
 
 
 
 

• Path (P): Această opțiune permite plasarea obiectelor de-a lungul unei traiectorii, la fel ca o matrice de-a 

lungul unei traiectorii - cu toate acestea, obiectele nu sunt legate între ele, adică se comportă la fel ca o 

matrice de-a lungul unei traiectorii fragmentată cu ajutorul comenzii EXPLODE. 
 

Selectați obiectele care urmează să fie copiate de-a lungul traseului și specificați traseul. Acum puteți selecta 

comenzile Measure sau Divide; în exemplul de mai jos a fost utilizată comanda Divide și au fost aplicate 6 elemente. 
 
 
 
 
 
 
 

 

15.6. Extinderea funcției de rotație 

Opțiunea Many(M) vă permite să copiați obiecte rotite puteți, de asemenea, să creați o matrice polară folosind această 

funcție. 
 

La executarea comenzii ROTATE, opțiunea Many(M) permite specificarea mai multor valori ale unghiului de rotație 

pentru obiectele care urmează să fie rotite, aceste obiecte fiind copiate automat în timpul rotației. 
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 Pentru a obține un efect precum cel prezentat în imaginea alăturată:  
 

• Executați comanda ROTATE, 

• Selectați obiectul, 

• Definiți punctul de bază (selectați punctul central al cercurilor 

concentrice), 

• Selectați unghiul de rotație sau opțiunea:  

[Copy(C)/Multiple(M)/Overlap(R)]: M, 

• Specificați valoarea măsurii unghiului de rotație ca fiind 45, 

• Determinați valoarea celui de-al doilea unghi de rotație ca fiind 90, 

• Determinați valoarea măsurii celui de-al treilea unghi de rotație ca fiind 135. 

 

Atunci când distanța dintre obiecte este fixă, puteți utiliza comanda Inside(B) sau Fill(F). Aceste opțiuni pot înlocui 

comanda Create Array. 
 

Pentru a obține efectul din figura următoare: 

 

• Executați comanda ROTATE, 

• Selectați obiectul (selectați punctul central al cercurilor concentrice), 

• Definiți linia de bază, 

• Selectați unghiul de rotație sau: [Copy(C)/Multiple(M)/Overlap(R)]: M, 

• Selectați unghiul de rotație sau:  [Între(B)/Între(B)/Între(F)]: B, 

• Determinați valoarea măsurii unghiului de rotație ca fiind 30, 

• Specificați numărul total de elemente ca fiind 5.  
 
 

 

Pentru a obține un efect precum cel prezentat în imaginea alăturată: 

 

• Executați comanda ROTATE, 

•  Definiți punctul de bază (selectați punctul median al 

cercurilor concentrice), 

• Selectați unghiul de rotație sau opțiunea:  

[Copy(C)/Multiple(M)/Overlap(R)]: M, 

• Selectați unghiul de rotație sau opțiunea: [Between(B)/Fill(F)]]: F, 

• Definiți valoarea măsurii unghiului pentru umplere ca fiind 

360, 

• Specificați numărul total de elemente ca fiind 12 
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15.7. Lupa 

Comanda MAGNIFER permite mărirea în timp real a unei anumite zone din desen, fără a fi nevoie să se apeleze la 

comanda ZOOM. Lupa ajută la economisirea timpului atunci când se revizuiesc detaliile desenelor mari. 
 

Înainte de a executa comanda MAGNIFER, puteți specifica 

opțiunile relevante. Pentru a face acest lucru, faceți clic 

dreapta pe pictograma lupă din bara de stare și selectați 

Settings (Setări) din meniul contextual. În fereastra de dialog 

cu setările, veți găsi mai multe opțiuni din care puteți alege: 
 
 

• Porniți lupa cu tasta de parcurgere: Dacă această opțiune este selectată, comanda MAGNIFER este invocată 

cu ajutorul butonului de parcurgere al mouse-ului sau prin intermediul comenzii rapide Ctrl+E, 

• Stilul Zoom: 

 

Regiune: Cursorul mouse-ului se poate deplasa numai în zona de zoom, 

o Fereastr: Cursorul mouse-ului se poate deplasa în întreaga zonă de desen, întreaga fereastră 

de desen este mărită, 
 

• Forma de zoom: Vă permite să schimbați zona de zoom într-un pătrat sau un cerc, 

• Dimensiunea de mărire: Vă permite să selectați dimensiunea zonei de zoom, 

• Control Fade-out: Vă permite să specificați factorul de ștergere pentru zona din afara zonei de mărire, 

• Factor de mărire: Vă permite să determinați factorul de mărire.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

15.8. Cod QR 

Codurile de răspuns rapid (coduri QR), un tip de cod de bare, sunt utilizate pentru a include cu ușurință informații 

suplimentare care pot fi citite de dispozitivele mobile. În comparație cu un cod de bare tradițional, un cod QR poate 

stoca mult mai multe informații. Pentru a invoca caseta de dialog 2D Code Wizard, utilizați comanda QRCODE. Sunt 

disponibile următoarele opțiuni: 
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• Introduceți textul: Vă permite să introduceți textul care urmează să fie codificat cu codul (lungimea textului 

este limitată la 500 de caractere), 

 

•  Selectați obiectul: Permite selectarea din zona de desen a obiectului care urmează să fie codificat cu codul, 

opțiunile disponibile fiind: Text, bloc și cod 2D, 

 

• Date implicite: Puteți specifica datele implicite care vor 

fise adaugă automat la câmpul de introducere a 

textului, 
 

• Denumirea desenului: Dacă această opțiune este 

selectată, numele desenului va fi afișat în fereastra 

de introducere a textului, 
 

• Data și ora: Dacă această opțiune este selectată, 

data și ora curentă vor fi afișate în fereastra de 

introducere a textului, 
 

• Nume -> Adăugați/modificați: Puteți defini 

elementele utilizate frecvent, iar atunci când aveți 

nevoie să inserați unul dintre ele, utilizați lista 

derulantă, 
 

Imagine: permite adăugarea unui fișier imagine (de exemplu, logo-ul companiei) la codul QR în format 

JPG/BMP/PNG/TIF/TGA etc, 
 

Parametrii codului QR: puteți specifica parametrii pentru generarea codului QR, cum ar fi: 
 

o Versiunea: Identificați versiunea codului, de la cea mai mică la cea mai mare, în funcție de 

creșterea cantității de text, 
 

o Rata de eroare: Determinați acuratețea codului QR generat, 
 

o Cod: Selectați tipul de cod, GstarCAD suportă codul: Cod93, 
 

o Scară: Specificați scara de imprimare a codului. Puteți ajusta scara utilizând scările disponibile 

în listă sau puteți asocia scara codului QR cu scara curentă de imprimare. În plus, dacă generați 

codul QR sub forma unui bloc, scara acestuia va fi cea a blocului, ceea ce vă permite să imprimați 

codul QR la scara corespunzătoare la diferite scări de imprimare, 
 

• Copiați codul de bare: Copiază codul de bare din desenul curent, 
 

• Salvează imaginea: Salvează codul QR ca imagine, permițând ca codul generat să fie lipit într-un alt 

document, 
 

• Introduceți: Inserează codul QR generat în desen sub forma unui bloc, 
 

• Anulați: Anulează modificările efectuate. 
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15.9. Coduri de bare 

Codurile de bare sunt o metodă frecvent utilizată pentru înregistrarea și transmiterea de informații. De asemenea, 

acestea pot fi utilizate pentru a înregistra informații suplimentare într-un proiect CAD. Acestea vă permit să înregistrați 

informații despre obiectul, desenul sau proiectul pe care l-ați creat. Puteți apela creatorul de coduri de bare cu ajutorul 

comenzii BARCODE. 

 

 

 

 

 

 

 

 

 

 

Parametrii de creare a codurilor de bare: 

 

• Lățime: Definește lățimea codului generat, 

• Înălțime: Specifică înălțimea codului generat, 

• Scala: Specifică scara de imprimare a codului. Puteți personaliza scara folosind scările disponibile în listă sau 

puteți lega scara codului de bare de scara curentă de imprimare, 

• Cod: Sistemul de coduri de bare, Code93 este acum de asemenea acceptat, 

• Date afișate: Specifică dacă datele trebuie afișate sub codul de bare generat, 

• Dimensiune: Specifică înălțimea textului afișat atunci când este selectată opțiunea de afișare a datelor, 

• Previzualizare: Afișează o previzualizare a codului de bare generat, 

• Seed: Permite generarea codului cu ajutorul unui algoritm aleatoriu, 

• Lungime: Definește lungimea codului de bare care urmează să fie generat, 

• Selectați: Permite selectarea textului sau a codului de bare, 

• Salvează imaginea: Salvează codul de bare sub formă de imagine, permițând ca codul generat să fie lipit 

într-un alt document, 

• Introduceți: Inserează codul de bare generat în desen sub forma unui bloc, 

• Anulați: Anulează modificările efectuate. 
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15.10. Desen simetric 

Fie că realizăm desene arhitecturale sau mecanice, în fiecare industrie trebuie să avem de-a face cu elemente 

simetrice. Metoda tradițională de realizare a formelor simetrice este de a lua o parte a unui obiect și de a obține 

cealaltă cu ajutorul comenzii Mirror (oglindă). 

Utilizatorul poate activa sau dezactiva rapid opțiunea de desen simetric cu ajutorul pictogramei de comandă situată 

pe bara de stare. Prin apăsarea butonului drept al mouse-ului, utilizatorul poate selecta comanda 

Setări și deschideți caseta de dialog cu setările de desen simetric. 

 

Funcțiile disponibile în caseta de dialog Drawing Settings pentru desenul simetric: 

 

• - Enable symmetrical drawing (Activare desen simetric): Dacă această opțiune este bifată, funcția 

Symmetrical Drawing (Desen simetric) este activată., 

 

• Selectați axa de simetrie: puteți selecta axa X, Y sau orice altă axă făcând clic pe butonul Select axis. De 

exemplu, dacă este selectată axa X, obiectele se vor comporta ca și cum ar fi oglindite față de axa X orizontală. 
 

 

În bara de stare, puteți, de asemenea, să faceți clic pe pictograma Select axes of symmetry (Selectare axe de 

simetrie). Aceasta este o metodă mai rapidă de a selecta orice axă pentru desenul de simetrie. 
 
 
 

 

• Obiecte acceptate: Desenul simetric suportă linii, cercuri, dreptunghiuri, poligoane, raze, polilinii, elipse, 

arcuri, drepte și spline. 
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15.11. Conturarea obiectelor 

 Utilizați comanda OUTLINE pentru a crea o polilinie închisă pe 

stratul curent care conturează obiectele selectate.  

 

De exemplu, puteți utiliza funcția Contur pentru a genera rapid 

un contur al parterului unei clădiri; acest contur poate fi apoi 

utilizat pentru a calcula suprafața sau pentru a marca obiectul pe 

o hartă. 
 
 
 
 
 
 

 

 

 

 

 

 

 

 

 

 

 

15.12. Area Tablel 

Zona sau obiectul închis poate fi descris prin numărul său ordinal și prin suprafața sa, aceste valori putând fi adunate 

automat într-un tabel, care poate fi apoi exportat într-un fișier text sau într-un alt tabel. Valorile din tabel se 

actualizează automat atunci când se modifică numărul ordinal sau suprafața. 
 

Pentru a genera o fișă de zonă, urmați următorii pași: 

 

• Faceți clic pe fila "Express" și apoi pe "Summary of areas" (Rezumatul domeniilor), se afișează caseta de 

dialog "Summary of areas" (Rezumatul domeniilor), 

• Faceți clic pe pictograma de lângă "Base point" (Punct de bază) pentru a indica punctele din interiorul 

zonelor închise sau pe pictograma de lângă "Select object" (Selectare obiect) pentru a indica obiectele 

închise, 

• Dacă este selectată opțiunea "Creare tabel", va trebui mai întâi să specificați poziția tabelului, 

• După ce ați selectat poziția tabelului, puteți (în funcție de opțiunea selectată) să indicați punctele din 

interiorul zonelor închise sau obiectele direct închise. Se generează automat un tabel care conține numerele 

ordinale ale suprafețelor închise și suprafețele acestora. 

 

Outlined 
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15.13. Straturi automate 

GstarCAD este dotat cu o funcție de straturi automate. Această 

funcție vă oferă posibilitatea de a asocia un anumit tip de obiect 

cu stratul pe care acesta trebuie plasat atunci când introduceți 

acest obiect în zona de desen. Programul schimbă automat 

stratul curent în funcție de tipul de obiect introdus. În cazul în 

care un astfel de strat nu a fost încă definit în managerul de 

straturi, funcția îl va plasa automat acolo. 
 
 

Puteți apela caseta de dialog Automatic Layers (Straturi 

automate) utilizând comanda AUTOLAYER. În această fereastră 

sunt disponibile următoarele funcții: 

 

• Lista – aici sunt afișate definițiile straturilor automate, 

• Butonul de adăugare a unui strat – vă permite să adăugați o definiție automată a unui strat la lista curentă, 

• Butonul de ștergere a stratului – elimină definiția unui strat automat din lista curentă, 

• Activați straturile automate – dacă se bifează - se activează funcția de straturi automate, 

• Salvarea/încărcarea setărilor – permite ca setările să fie salvate/încărcate dintr-un fișier text extern, 

• Clar – șterge toate setările automate ale straturilor. 
 

Atenție: Setările curente afectează doar desenul curent. 
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15.14. Creșterea atributului 

Funcția Attribute Increment vă permite să măriți valorile atributelor aflate în interiorul blocurilor cu aceleași nume. 

Puteți decide în funcție de ce regulă trebuie să fie incrementate atributele, de exemplu: ținând cont de ordinea în 

care sunt create blocurile sau de poziția lor una față de cealaltă. De asemenea, puteți accesa funcția direct din 

ribbon, făcând clic pe fila EXPRESS. 

 
 

Caseta de dialog "Attribute increment" conține următoarele funcții: 

 

• Creștere automată - selectarea acestei opțiuni crește atributele tuturor blocurilor cu același nume. Atâta 

timp cât această opțiune este selectată, copierea și inserarea de noi blocuri va duce la creșterea valorilor 

atributelor acestora, 

 

• Blocuri selectate - dacă această opțiune este selectată, 

utilizatorul poate selecta manual blocurile ale căror atribute 

urmează să fie modificate, dacă în desen nu au fost definite 

blocuri cu atribute sau dacă utilizatorul  

indică un bloc fără un atribut, programul va afișa mesajul: 

"Blocul selectat nu are atribute", 

 

• Bloc - aceasta este o listă care conține toate definițiile de blocuri 

care conțin atributele desenului curent, 

 

• Attributes - o listă care conține atributele pe care le are blocul. 

Aici utilizatorul poate selecta atributul care urmează să fie 

modificat. În cazul în care blocul are un singur atribut, acesta va 

fi selectat automat, 

 

Parametry: 

• Creștere - valoarea atributului este mărită cu valoarea 

incrementului, 

• Adaugă porțiune - vă permite să adăugați o valoare numerică sau o altă literă la atributele blocului selectat, 

• Metodă - sunt disponibile trei metode de creștere a atributelor: Orice număr, primul număr, ultimul număr 

sau caracter. Opțiunea implicită este Ultimul număr sau caracter, 

• Creștere - valoarea implicită este 1, poate fi modificată în mod liber, 

• Sort - specifică metoda de sortare a blocurilor cu atribute, opțiunile disponibile sunt: Ordinea de desenare, 

Ordinea de selectare, De la stânga la dreapta, De sus în jos, Traseu curbă. În mod implicit, este selectată 

opțiunea Drawing Order. Dacă este selectată opțiunea Curve Path (Traiectorie curbă), programul vă va cere 

să indicați curba, care poate fi fie o curbă, fie o polilinie care intersectează blocul selectat. Sortarea are loc 

din punctul cel mai apropiat de punctul de inserție al atributului blocului pe curbă, 

• Inversare - inversează ordinea de creștere a atributelor.  
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15.15. Definirea ferestrelor de vizualizare în zona modelului 

Cu ajutorul bretelei M2LVPORT, puteți defini o fereastră de vizualizare a machetei și puteți specifica scara acesteia 

direct în zona modelului. 

 
 

Pentru a utiliza această funcție, urmați instrucțiunile de mai jos: 

 

• Introduceți comanda M2LVPORT sau utilizați panglica făcând 

clic pe fila View și apoi pe comanda Layout viewport., 
 

• Caseta de dialog New Layout Viewport se deschide din zona 

modelului, unde puteți selecta modul de introducere a 

vizualizării: 
 

o Window - vă permite să definiți o fereastră de 

vizualizare dreptunghiulară., 

 

o Afișaj – plasează vizualizarea curentă a 

modelului în fereastra de vizualizare, 

 

o Scope – creează un viewport suficient de mare 

pentru a include toate obiectele vizibile din 

desen, 

 

• Selectați scara ferestrei de vizualizare care urmează să fie creată, apoi 

opțiunea Window (Fereastră) și specificați cele două puncte care 

definesc fereastra de vizualizare dreptunghiulară în zona sau foaia 

modelului. Dacă fereastra de vizualizare a fost definită în zona 

modelului, va apărea o casetă de dialog cu o listă de foi disponibile; 

selectați foaia în care să plasați fereastra de vizualizare. Dacă ați ales să 

definiți fereastra de vizualizare direct în zona foii - fereastra de 

vizualizare va fi inserată în foaia în care este creată în prezent, 

 

• Specificați punctul de inserție al ferestrei de vizualizare - puteți face acest lucru făcând clic pe punctul 

corespunzător sau introducând coordonate specifice utilizând tastatura și linia de comandă. 
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15.16. Scară liberă 

Comanda FREESCALE vă permite să scalați un obiect (sau un grup de obiecte) folosind trei metode: 

 

• Disproportionate scale – permite utilizatorului să scaleze orice 

obiect în mod independent în raport cu axele X și Y - nu mai este 

necesară crearea de blocuri care să ofere această posibilitate, 
 
 

• StraightScale (R) – permite scalarea unui obiect pe baza încadrării sale într-un cadru dreptunghiular. Nu este 

necesar să se deseneze cadrul - este suficient să se definească diagonala folosind două puncte, 

 

• DowolnaSkala(F) – redimensionează obiectele prin adaptarea lor 

la un înveliș pătrat - permite crearea de obiecte cu forme diferite, 

deformate. 
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Colaborare 

Lucrați cu desene mari sau complexe? Este important ca echipa dvs. să lucreze în același timp la un singur fișier de 

desen referențiat? Puteți face acest lucru acum cu GstarCAD Collaboration. 

 

GstarCAD Collaboration este un plugin integrat, disponibil pe platforma GstarCAD, care are ca scop să ajute 

proiectanții CAD să lucreze împreună în același timp cu un singur fișier de desen, să controleze revizuirile desenelor 

și să gestioneze proiecte medii, mari sau complexe cu ușurință și fiabilitate, reducând barierele de comunicare între 

industrii. 

 

• Care sunt beneficiile generale ale implementării GstarCAD Collaboration? 

 

• Accelerează livrarea planurilor de proiect în funcție de nevoile clientului sau ale partenerului. 

 

• Luarea deciziilor, colaborarea și revizuirea îmbunătățesc ciclul proiectului 

 

• Protecția și confidențialitatea descărcărilor de date datorită fiabilității propriilor servere de rețea. 

 

• Îmbunătățirea gestionării ciclului de viață al proiectului, menținând un nivel ridicat de organizare și de 

resurse de date 

 

• Menținerea securității structurii proiectului prin limitarea accesului, a permisiunilor și atribuirea de reguli 

de desenare pentru echipa de lucru 

 

• Eficacitatea în urmărirea schimbărilor, modificărilor sau corecțiilor la ultima versiune încărcată a unui fișier 

de desen 

 

• Un mai bun control și o mai bună vizualizare a modificărilor și schimbărilor aduse datelor relevante ale 

desenelor în orice moment 

 

• Gestionarea în timp util a conflictelor și ciocnirilor de proiect pentru a reduce erorile de proiectare între 

grupurile de lucru 

 

• Flexibilitatea sistemului de a funcționa offline și online 
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